Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-15
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| 7471 | udp | Reserved | |||||||||
| 7472 | Unassigned | ||||||||||
| rise | 7473 | tcp | Rise: The Vieneo Province | Jason Reskin | Jason Reskin | 2007-03 | |||||
| rise | 7473 | udp | Rise: The Vieneo Province | Jason Reskin | Jason Reskin | 2007-03 | |||||
| neo4j | 7474 | tcp | Neo4j Graph Database | Neo Technology, Inc | Julian Simpson | 2013-02-08 | |||||
| 7474 | udp | Reserved | |||||||||
| 7475-7477 | Unassigned | ||||||||||
| openit | 7478 | tcp | IT Asset Management | OpeniT Inc. | Monette Maano | 2016-11-17 | |||||
| 7478 | udp | Reserved | |||||||||
| 7479-7490 | Unassigned | ||||||||||
| telops-lmd | 7491 | tcp | telops-lmd | David Spencer | David Spencer | ||||||
| telops-lmd | 7491 | udp | telops-lmd | David Spencer | David Spencer | ||||||
| 7492-7499 | Unassigned | Known Unauthorized Use on port 7499 | |||||||||
| silhouette | 7500 | tcp | Silhouette User | Anthony Payne | Anthony Payne | 2004-02 | |||||
| silhouette | 7500 | udp | Silhouette User | Anthony Payne | Anthony Payne | 2004-02 | |||||
| ovbus | 7501 | tcp | HP OpenView Bus Daemon | David M. Rhodes | David M. Rhodes | Known Unauthorized Use on port 7501 | |||||
| ovbus | 7501 | udp | HP OpenView Bus Daemon | David M. Rhodes | David M. Rhodes | Known Unauthorized Use on port 7501 | |||||
| 7502-7507 | Unassigned | ||||||||||
| adcp | 7508 | tcp | Automation Device Configuration Protocol | Festo AG & Co. KG | Joerg Ullmann | 2011-05-27 | 2012-07-26 | ||||
| 7508 | udp | Reserved | |||||||||
| acplt | 7509 | tcp | ACPLT - process automation service | The Chair for Process Control Engineering | Ulrich Epple | 2010-12-07 | 2012-08-07 | ||||
| 7509 | udp | Reserved | |||||||||
| ovhpas | 7510 | tcp | HP OpenView Application Server | Jeff Conrad | Jeff Conrad | ||||||
| ovhpas | 7510 | udp | HP OpenView Application Server | Jeff Conrad | Jeff Conrad | ||||||
| pafec-lm | 7511 | tcp | pafec-lm | Billy Dhillon | Billy Dhillon | ||||||
| pafec-lm | 7511 | udp | pafec-lm | Billy Dhillon | Billy Dhillon | ||||||
| 7512-7541 | Unassigned | ||||||||||
| saratoga | 7542 | tcp | Saratoga Transfer Protocol | Lloyd Wood | Lloyd Wood | 2007-05 | |||||
| saratoga | 7542 | udp | Saratoga Transfer Protocol | Lloyd Wood | Lloyd Wood | 2007-05 | |||||
| atul | 7543 | tcp | atul server | Mark Stapp | Mark Stapp | 2006-01 | |||||
| atul | 7543 | udp | atul server | Mark Stapp | Mark Stapp | 2006-01 | |||||
| nta-ds | 7544 | tcp | FlowAnalyzer DisplayServer | Fred Messinger | Fred Messinger | ||||||
| nta-ds | 7544 | udp | FlowAnalyzer DisplayServer | Fred Messinger | Fred Messinger | ||||||
| nta-us | 7545 | tcp | FlowAnalyzer UtilityServer | Fred Messinger | Fred Messinger | ||||||
| nta-us | 7545 | udp | FlowAnalyzer UtilityServer | Fred Messinger | Fred Messinger | ||||||
| cfs | 7546 | tcp | Cisco Fabric service | Rituparna Agrawal | Rituparna Agrawal | 2005-09 | |||||
| cfs | 7546 | udp | Cisco Fabric service | Rituparna Agrawal | Rituparna Agrawal | 2005-09 | |||||
| cwmp | 7547 | tcp | Broadband Forum CWMP | Broadband Forum | Broadband Forum | 2006-01 | 2019-12-13 | ||||
| cwmp | 7547 | udp | Broadband Forum CWMP | Broadband Forum | Broadband Forum | 2006-01 | 2019-12-13 | ||||
| tidp | 7548 | tcp | Threat Information Distribution Protocol | Chui-Tin Yen | Chui-Tin Yen | 2006-02 | |||||
| tidp | 7548 | udp | Threat Information Distribution Protocol | Chui-Tin Yen | Chui-Tin Yen | 2006-02 | |||||
| nls-tl | 7549 | tcp | Network Layer Signaling Transport Layer | Melinda Shore | Melinda Shore | 2006-05 | |||||
| nls-tl | 7549 | udp | Network Layer Signaling Transport Layer | Melinda Shore | Melinda Shore | 2006-05 | |||||
| 7550 | tcp | Reserved | |||||||||
| cloudsignaling | 7550 | udp | Cloud Signaling Service | Scott Dawson | Scott Dawson | 2011-07-01 | |||||
| controlone-con | 7551 | tcp | ControlONE Console signaling | BYNE | Andre Nazario | 2014-11-07 | 2017-06-13 | ||||
| 7551 | udp | Reserved | |||||||||
| 7552-7559 | Unassigned | ||||||||||
| sncp | 7560 | tcp | Sniffer Command Protocol | Dominick Cafarelli | Dominick Cafarelli | 2005-08 | |||||
| sncp | 7560 | udp | Sniffer Command Protocol | Dominick Cafarelli | Dominick Cafarelli | 2005-08 | |||||
| 7561-7562 | Unassigned | ||||||||||
| cfw | 7563 | tcp | Control Framework | RFC 6230 | |||||||
| 7563 | udp | Reserved | |||||||||
| 7564-7565 | Unassigned | ||||||||||
| vsi-omega | 7566 | tcp | VSI Omega | Curtis Smith | Curtis Smith | ||||||
| vsi-omega | 7566 | udp | VSI Omega | Curtis Smith | Curtis Smith | ||||||
| 7567-7568 | Unassigned | ||||||||||
| dell-eql-asm | 7569 | tcp | Dell EqualLogic Host Group Management | James E. King, III | James E. King, III | ||||||
| 7569 | udp | Reserved | |||||||||
| aries-kfinder | 7570 | tcp | Aries Kfinder | James King III | James King III | ||||||
| aries-kfinder | 7570 | udp | Aries Kfinder | James King III | James King III | ||||||
| 7571-7573 | Unassigned | ||||||||||
| coherence | 7574 | tcp | Oracle Coherence Cluster Service | Oracle | Mark Falco | 2014-07-09 | |||||
| coherence-disc | 7574 | udp | Oracle Coherence Cluster discovery service | Oracle | Mark Falco | 2014-07-09 | |||||
| wtmi-panel | 7575 | tcp | Main access port for WTMI Panel | WTMI LLC | Jay Dubinsky | 2024-08-13 | |||||
| 7575 | udp | Reserved | |||||||||
| 7576-7587 | Unassigned | ||||||||||
| sun-lm | 7588 | tcp | Sun License Manager | Sophie Deng | Sophie Deng | ||||||
| sun-lm | 7588 | udp | Sun License Manager | Sophie Deng | Sophie Deng | ||||||
| 7589-7605 | Unassigned | ||||||||||
| mipi-debug | 7606 | tcp | MIPI Alliance Debug | Mipi Alliance | Peter Lefkin | 2016-02-26 | |||||
| mipi-debug | 7606 | udp | MIPI Alliance Debug | Mipi Alliance | Peter Lefkin | 2016-02-26 | |||||
| 7607-7623 | Unassigned | ||||||||||
| indi | 7624 | tcp | Instrument Neutral Distributed Interface | Elwood Downey | Elwood Downey | 2002-04 | |||||
| indi | 7624 | udp | Instrument Neutral Distributed Interface | Elwood Downey | Elwood Downey | 2002-04 | |||||
| 7625 | Unassigned | ||||||||||
| simco | 7626 | tcp | SImple Middlebox COnfiguration (SIMCO) Server | RFC 4540 | |||||||
| 7626 | udp | De-registered | 2006-01-30 | ||||||||
| simco | 7626 | sctp | SImple Middlebox COnfiguration (SIMCO) | Sebastian Kiesel | Sebastian Kiesel | 2006-01 | |||||
| soap-http | 7627 | tcp | SOAP Service Port | Donald Dylla | Donald Dylla | 2004-12 | |||||
| soap-http | 7627 | udp | SOAP Service Port | Donald Dylla | Donald Dylla | 2004-12 | |||||
| zen-pawn | 7628 | tcp | Primary Agent Work Notification | Ty Ellis | Ty Ellis | 2006-05 | |||||
| zen-pawn | 7628 | udp | Primary Agent Work Notification | Ty Ellis | Ty Ellis | 2006-05 | |||||
| xdas | 7629 | tcp | OpenXDAS Wire Protocol | John Calcote | John Calcote | 2006-10 | |||||
| xdas | 7629 | udp | OpenXDAS Wire Protocol | John Calcote | John Calcote | 2006-10 | |||||
| hawk | 7630 | tcp | HA Web Konsole | Tim Serong | Tim Serong | 2010-03-31 | |||||
| 7630 | udp | Reserved | |||||||||
| tesla-sys-msg | 7631 | tcp | TESLA System Messaging | Andy Perreault | Andy Perreault | 2010-03-31 | |||||
| 7631 | udp | Reserved | |||||||||
| 7632 | Unassigned | ||||||||||
| pmdfmgt | 7633 | tcp | PMDF Management | Hunter Goatley | Hunter Goatley | ||||||
| pmdfmgt | 7633 | udp | PMDF Management | Hunter Goatley | Hunter Goatley | ||||||
| 7634-7647 | Unassigned | ||||||||||
| cuseeme | 7648 | tcp | bonjour-cuseeme | Marc Manthey | Marc Manthey | 2006-07 | |||||
| cuseeme | 7648 | udp | bonjour-cuseeme | Marc Manthey | Marc Manthey | 2006-07 | |||||
| 7649-7662 | Unassigned | ||||||||||
| rome | 7663 | tcp | Proprietary immutable distributed data storage | TFOR | David von Vistauxx | 2018-02-07 | |||||
| rome | 7663 | udp | Proprietary immutable distributed data storage | TFOR | David von Vistauxx | 2018-02-07 | |||||
| 7664-7667 | Unassigned | ||||||||||
| authoritygate | 7668 | tcp | AuthorityGate Secure API communication for Orchestrated task sequencing | AuthorityGate Inc | Kevin Komlosy | 2025-03-28 | |||||
| 7668 | udp | Reserved |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Andre Nazario | andre.nazario&byne.com.br | 2017-06-13 | |
| Andy Perreault | aperreault&erlphase.com | 2010-03-31 | |
| Anthony Payne | opayne&pacbell.net | 2004-02 | |
| AuthorityGate Inc | support&authoritygate.com | 2025-03-28 | |
| Billy Dhillon | bdsos&pafec.co.uk | ||
| Broadband Forum | help&broadband-forum.org | 2020-03-17 | |
| BYNE | devel&byne.com.br | 2017-06-13 | |
| The Chair for Process Control Engineering | ks&plt.rwth-aachen.de | 2012-08-07 | |
| Chui-Tin Yen | tin&cisco.com | 2006-02 | |
| Curtis Smith | curtis.smith&vsin.com | ||
| David M. Rhodes | davidrho&cnd.hp.com | ||
| David Spencer | dspencer&telops.com | ||
| David von Vistauxx | vistauxx&tfor.infrastructuresecurity.com | 2018-02-07 | |
| Dominick Cafarelli | dominick.cafarelli&networkgeneral.com | 2005-08 | |
| Donald Dylla | donald.dylla&hp.com | 2004-12 | |
| Elwood Downey | ecdowney&clearskyinstitute.com | 2002-04 | |
| Festo AG & Co. KG | Software-Support&de.festo.com | 2012-07-26 | |
| Fred Messinger | fredm&cisco.com | ||
| Hunter Goatley | goathunter&goatley.com | ||
| James E. King, III | James_E_K&dell.com | 2010-06-24 | |
| James King III | jking&ariessys.com | ||
| Jason Reskin | cases&unistellar.fogbugz.com | 2019-11-22 | |
| Jay Dubinsky | WTMI LLC | jay&wtmi.com | 2024-08-13 |
| Jeff Conrad | jeff_conrad&hp.com | ||
| Joerg Ullmann | Festo AG & Co. KG | jgu&de.festo.com | 2012-07-26 |
| John Calcote | jcalcote&novell.com | 2006-10 | |
| Julian Simpson | Neo Technology, Inc | julian.simpson&neotechnology.com | 2016-09-29 |
| Kevin Komlosy | AuthorityGate Inc | support&authoritygate.com | 2025-03-28 |
| Lloyd Wood | lwood&cisco.com | 2007-05 | |
| Marc Manthey | codewarrior&cuseeme.de | 2006-07 | |
| Mark Falco | Oracle | mark.falco&oracle.com | 2014-07-09 |
| Mark Stapp | mjs&cisco.com | 2006-01 | |
| Melinda Shore | mshore&cisco.com | 2006-05 | |
| Mipi Alliance | secretary&mipi.org | 2016-02-26 | |
| Monette Maano | mmaano&openit.com | 2016-11-17 | |
| Neo Technology, Inc | admins&neotechnology.com | 2016-09-29 | |
| OpeniT Inc. | mmaano&openit.com | 2016-11-17 | |
| Oracle | mark.falco&oracle.com | 2014-07-09 | |
| Peter Lefkin | peter.lefkin&mipi.org | 2016-02-26 | |
| Rituparna Agrawal | riagrawa&cisco.com | 2005-09 | |
| Scott Dawson | sdawson&arbor.net | 2011-07-01 | |
| Sebastian Kiesel | kiesel&ikr.uni-stuttgart.de | 2006-01 | |
| Sophie Deng | Sophie.Deng&eng.sun.com | ||
| TFOR | vistauxx&tfor.infrastructuresecurity.com | 2018-02-07 | |
| Tim Serong | tserong&novell.com | 2010-03-31 | |
| Ty Ellis | tellis&novell.com | 2006-05 | |
| Ulrich Epple | ks&plt.rwth-aachen.de | 2012-08-07 | |
| WTMI LLC | engineering&wtmi.com | 2024-08-13 |