Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| svnet | 3413 | udp | SpecView Networking | Richard Dickins | Richard Dickins | 2002-02 | |||||
| wip-port | 3414 | tcp | BroadCloud WIP Port | ||||||||
| wip-port | 3414 | udp | BroadCloud WIP Port | ||||||||
| bcinameservice | 3415 | tcp | BCI Name Service | Dennis Parker | Dennis Parker | 2002-02 | |||||
| bcinameservice | 3415 | udp | BCI Name Service | Dennis Parker | Dennis Parker | 2002-02 | |||||
| commandport | 3416 | tcp | AirMobile IS Command Port | Mike Klein | Mike Klein | 2002-02 | |||||
| commandport | 3416 | udp | AirMobile IS Command Port | Mike Klein | Mike Klein | 2002-02 | |||||
| csvr | 3417 | tcp | ConServR file translation | Albert Leung | Albert Leung | 2002-02 | |||||
| csvr | 3417 | udp | ConServR file translation | Albert Leung | Albert Leung | 2002-02 | |||||
| rnmap | 3418 | tcp | Remote nmap | Tuomo Makinen | Tuomo Makinen | 2002-02 | |||||
| rnmap | 3418 | udp | Remote nmap | Tuomo Makinen | Tuomo Makinen | 2002-02 | |||||
| softaudit | 3419 | tcp | Isogon SoftAudit | Per Hellberg | Per Hellberg | 2002-02 | |||||
| softaudit | 3419 | udp | ISogon SoftAudit | Per Hellberg | Per Hellberg | 2002-02 | |||||
| ifcp-port | 3420 | tcp | iFCP User Port | RFC 4172 | |||||||
| ifcp-port | 3420 | udp | iFCP User Port | RFC 4172 | |||||||
| bmap | 3421 | tcp | Bull Apprise portmapper | Jeremy Gilbert | Jeremy Gilbert | ||||||
| bmap | 3421 | udp | Bull Apprise portmapper | Jeremy Gilbert | Jeremy Gilbert | ||||||
| ndl-als | 3431 | tcp | Active License Server Port | Quentin Brown | Quentin Brown | 2002-03 | |||||
| ndl-als | 3431 | udp | Active License Server Port | Quentin Brown | Quentin Brown | 2002-03 | |||||
| connect-client | 3441 | tcp | OC Connect Client | ||||||||
| connect-client | 3441 | udp | OC Connect Client | ||||||||
| asam | 3451 | tcp | ASAM Services | Mike Gossett | Mike Gossett | 2002-04 | |||||
| asam | 3451 | udp | ASAM Services | Mike Gossett | Mike Gossett | 2002-04 | |||||
| edm-stager | 3461 | tcp | EDM Stager | ||||||||
| edm-stager | 3461 | udp | EDM Stager | ||||||||
| jt400-ssl | 3471 | tcp | jt400-ssl | Clifton Nock | Clifton Nock | ||||||
| jt400-ssl | 3471 | udp | jt400-ssl | Clifton Nock | Clifton Nock | ||||||
| jaugsremotec-1 | 3472 | tcp | JAUGS N-G Remotec 1 | ||||||||
| jaugsremotec-1 | 3472 | udp | JAUGS N-G Remotec 1 | ||||||||
| cleanerliverc | 3481 | tcp | CleanerLive remote ctrl | David Mojdehi | David Mojdehi | 2002-04 | |||||
| cleanerliverc | 3481 | udp | CleanerLive remote ctrl | David Mojdehi | David Mojdehi | 2002-04 | |||||
| swr-port | 3491 | tcp | SWR Port | Ian Manning | Ian Manning | 2002-05 | |||||
| swr-port | 3491 | udp | SWR Port | Ian Manning | Ian Manning | 2002-05 | |||||
| nut | 3493 | tcp | Network UPS Tools | Network UPS Tools Project | Evgeny Klimov | 2002-05 | 2022-05-18 | RFC 9271 | |||
| isoft-p2p | 3501 | tcp | iSoft-P2P | David Walling | David Walling | ||||||
| isoft-p2p | 3501 | udp | iSoft-P2P | David Walling | David Walling | ||||||
| xss-port | 3510 | tcp | XSS Port | Joe Purcell | Joe Purcell | 2002-05 | |||||
| xss-port | 3510 | udp | XSS Port | Joe Purcell | Joe Purcell | 2002-05 | |||||
| webmail-2 | 3511 | tcp | WebMail/2 | Dimitris Michelinakis | Dimitris Michelinakis | 2002-05 | |||||
| webmail-2 | 3511 | udp | WebMail/2 | Dimitris Michelinakis | Dimitris Michelinakis | 2002-05 | |||||
| aztec | 3512 | tcp | Aztec Distribution Port | Alan Francis | Alan Francis | 2002-05 | |||||
| aztec | 3512 | udp | Aztec Distribution Port | Alan Francis | Alan Francis | 2002-05 | |||||
| arcpd | 3513 | tcp | Adaptec Remote Protocol | Hardy Doelfel | Hardy Doelfel | 2002-05 | |||||
| arcpd | 3513 | udp | Adaptec Remote Protocol | Hardy Doelfel | Hardy Doelfel | 2002-05 | |||||
| must-p2p | 3514 | tcp | MUST Peer to Peer | ||||||||
| must-p2p | 3514 | udp | MUST Peer to Peer | ||||||||
| must-backplane | 3515 | tcp | MUST Backplane | Rick Stefanik | Rick Stefanik | 2002-05 | |||||
| must-backplane | 3515 | udp | MUST Backplane | Rick Stefanik | Rick Stefanik | 2002-05 | |||||
| smartcard-port | 3516 | tcp | Smartcard Port | Scott Guthery | Scott Guthery | 2002-05 | |||||
| smartcard-port | 3516 | udp | Smartcard Port | Scott Guthery | Scott Guthery | 2002-05 | |||||
| 802-11-iapp | 3517 | tcp | IEEE 802.11 WLANs WG IAPP | Stuart J. Kerry | Stuart J. Kerry | 2002-05 | |||||
| 802-11-iapp | 3517 | udp | IEEE 802.11 WLANs WG IAPP | Stuart J. Kerry | Stuart J. Kerry | 2002-05 | |||||
| artifact-msg | 3518 | tcp | Artifact Message Server | Ron Capwell | Ron Capwell | 2002-06 | |||||
| artifact-msg | 3518 | udp | Artifact Message Server | Ron Capwell | Ron Capwell | 2002-06 | |||||
| nvmsgd | 3519 | tcp | Netvion Messenger Port | ||||||||
| galileo | 3519 | udp | Netvion Galileo Port | ||||||||
| mc3ss | 3521 | tcp | Telequip Labs MC3SS | Michael Sparks | Michael Sparks | 2002-06 | |||||
| mc3ss | 3521 | udp | Telequip Labs MC3SS | Michael Sparks | Michael Sparks | 2002-06 | |||||
| joltid | 3531 | tcp | Joltid | Ahti Heinla | Ahti Heinla | 2002-06 | |||||
| joltid | 3531 | udp | Joltid | Ahti Heinla | Ahti Heinla | 2002-06 | |||||
| voispeed-port | 3541 | tcp | VoiSpeed Port | Virgilio Lattanzi | Virgilio Lattanzi | 2002-07 | |||||
| voispeed-port | 3541 | udp | VoiSpeed Port | Virgilio Lattanzi | Virgilio Lattanzi | 2002-07 | |||||
| apcupsd | 3551 | tcp | Apcupsd Information Port | Riccardo Facchetti | Riccardo Facchetti | 2002-07 | |||||
| apcupsd | 3551 | udp | Apcupsd Information Port | Riccardo Facchetti | Riccardo Facchetti | 2002-07 | |||||
| personalos-001 | 3557 | tcp | PersonalOS Comm Port | Shane Roberts | Shane Roberts | 2002-07 | |||||
| personalos-001 | 3557 | udp | PersonalOS Comm Port | Shane Roberts | Shane Roberts | 2002-07 | |||||
| bmc-onekey | 3561 | tcp | BMC-OneKey | Portnoy Boxman | Portnoy Boxman | 2002-08 | |||||
| bmc-onekey | 3561 | udp | BMC-OneKey | Portnoy Boxman | Portnoy Boxman | 2002-08 | |||||
| m2pa | 3565 | tcp | M2PA | RFC 4165 | |||||||
| m2pa | 3565 | sctp | M2PA | RFC 4165 | |||||||
| megardsvr-port | 3571 | tcp | MegaRAID Server Port | ||||||||
| megardsvr-port | 3571 | udp | MegaRAID Server Port | ||||||||
| tag-ups-1 | 3573 | tcp | Advantage Group UPS Suite | James Goddard | James Goddard | 2002-08 | |||||
| tag-ups-1 | 3573 | udp | Advantage Group UPS Suite | James Goddard | James Goddard | 2002-08 | |||||
| kfxaclicensing | 3581 | tcp | Ascent Capture Licensing | Brad Hamilton | Brad Hamilton | 2002-08 | |||||
| kfxaclicensing | 3581 | udp | Ascent Capture Licensing | Brad Hamilton | Brad Hamilton | 2002-08 | |||||
| gtrack-server | 3591 | tcp | LOCANIS G-TRACK Server | ||||||||
| gtrack-server | 3591 | udp | LOCANIS G-TRACK Server | ||||||||
| a14 | 3597 | tcp | A14 (AN-to-SC/MM) | ||||||||
| a14 | 3597 | udp | A14 (AN-to-SC/MM) | ||||||||
| a15 | 3598 | tcp | A15 (AN-to-AN) | David Ott | David Ott | 2002-09 | |||||
| a15 | 3598 | udp | A15 (AN-to-AN) | David Ott | David Ott | 2002-09 | |||||
| visinet-gui | 3601 | tcp | Visinet Gui | Jeff Douglass | Jeff Douglass | 2002-09 | |||||
| visinet-gui | 3601 | udp | Visinet Gui | Jeff Douglass | Jeff Douglass | 2002-09 | |||||
| echonet | 3610 | tcp | ECHONET | Takeshi Saito | Takeshi Saito | 2002-09 | |||||
| echonet | 3610 | udp | ECHONET | Takeshi Saito | Takeshi Saito | 2002-09 | |||||
| six-degrees | 3611 | tcp | Six Degrees Port | Zach Nies | Zach Nies | 2002-09 | |||||
| six-degrees | 3611 | udp | Six Degrees Port | Zach Nies | Zach Nies | 2002-09 | |||||
| dataprotector | 3612 | tcp | Micro Focus Data Protector | Micro Focus | Shishir Misra | 2002-09 | 2019-09-30 | ||||
| dataprotector | 3612 | udp | Micro Focus Data Protector | Micro Focus | Shishir Misra | 2002-09 | 2019-09-30 | ||||
| alaris-disc | 3613 | tcp | Alaris Device Discovery | Chris Dern | Chris Dern | 2004-06 | |||||
| alaris-disc | 3613 | udp | Alaris Device Discovery | Chris Dern | Chris Dern | 2004-06 | |||||
| sigma-port | 3614 | tcp | Satchwell Sigma | Dave Chapman | Dave Chapman | 2011-06-06 | |||||
| sigma-port | 3614 | udp | Satchwell Sigma | Dave Chapman | Dave Chapman | 2011-06-06 | |||||
| start-network | 3615 | tcp | Start Messaging Network | Peter Rocca | Peter Rocca | 2002-10 | |||||
| start-network | 3615 | udp | Start Messaging Network | Peter Rocca | Peter Rocca | 2002-10 | |||||
| cd3o-protocol | 3616 | tcp | cd3o Control Protocol | Chris Wilcox | Chris Wilcox | 2002-10 | |||||
| cd3o-protocol | 3616 | udp | cd3o Control Protocol | Chris Wilcox | Chris Wilcox | 2002-10 | |||||
| sharp-server | 3617 | tcp | ATI SHARP Logic Engine | Bill Reveile | Bill Reveile | ||||||
| sharp-server | 3617 | udp | ATI SHARP Logic Engine | Bill Reveile | Bill Reveile | ||||||
| aairnet-1 | 3618 | tcp | AAIR-Network 1 |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Ahti Heinla | ahti&ahti.bluemoon.ee | 2002-06 | |
| Alan Francis | AlanF&zonal.co.uk | 2002-05 | |
| Albert Leung | aleung&biscom.com | 2006-04 | |
| Bill Reveile | breveile&allentek.com | ||
| Brad Hamilton | brad_hamilton&kofax.com | 2002-08 | |
| Chris Dern | cdern&nospam.alarismed.com | 2004-06 | |
| Chris Wilcox | cwilcox&cd3o.com | 2002-10 | |
| Clifton Nock | cnock&us.ibm.com | ||
| Dave Chapman | dave.chapman&buildings.schneider-electric.com | 2011-06-06 | |
| David Mojdehi | david.mojdehi&autodesk.com | 2002-04 | |
| David Ott | dott&qualcomm.com | 2010-10-15 | |
| David Walling | dwalling&isoft.com | ||
| Dennis Parker | dparker&broadcloud.com | 2002-02 | |
| Dimitris Michelinakis | dimitris&michelinakis.gr | 2002-05 | |
| Evgeny Klimov | jimklimov+nut&gmail.com | 2020-12-16 | |
| Hardy Doelfel | hardy_doelfel&adaptec.com | 2002-05 | |
| Ian Manning | imanning&dtsuk.com | 2002-05 | |
| James Goddard | jamesg&taglim.com | 2005-08 | |
| Jeff Douglass | ist&att.net | 2002-09 | |
| Jeremy Gilbert | J.Gilbert&ma30.bull.com | ||
| Joe Purcell | jpurcell&ensuretech.com | 2003-01 | |
| Michael Sparks | msparks&telequiplabs.com | 2002-06 | |
| Micro Focus | swpdl.dp.rdµfocus.com | 2019-09-30 | |
| Mike Gossett | mike&omnibond.com | 2002-04 | |
| Mike Klein | m.klein&motorla.com | 2002-02 | |
| Network UPS Tools Project | iana&networkupstools.org | 2020-12-16 | |
| Per Hellberg | phellberg&isogon.com | 2002-02 | |
| Peter Rocca | rocca&multiboard.com | 2002-10 | |
| Portnoy Boxman | portnoy_boxman&bmc.com | 2005-01 | |
| Quentin Brown | ndldev&ndl.co.uk | 2002-03 | |
| Riccardo Facchetti | riccardo&inetcosmos.org | 2002-07 | |
| Richard Dickins | rad&specview.com | 2002-02 | |
| Rick Stefanik | r.stefanik&gatelinx.com | 2002-05 | |
| Ron Capwell | ron&artifactsoftware.com | 2002-06 | |
| Scott Guthery | sguthery&mobile-mind.com | 2002-05 | |
| Shane Roberts | iana&shaneroberts.com | 2014-12-18 | |
| Shishir Misra | shishir.misraµfocus.com | 2019-09-30 | |
| Stuart J. Kerry | Chair IEEE 802.11 WG | stuart&ok-brit.com | 2002-05 |
| Takeshi Saito | takeshi.saito&toshiba.co.jp | 2002-09 | |
| Tuomo Makinen | tmakinen&pp.htv.fi | 2002-02 | |
| Virgilio Lattanzi | virgilio&harpax.com | 2002-07 | |
| Zach Nies | znies&creo.com | 2002-09 |