Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-11-10
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| vantronix-mgmt | 8034 | tcp | .vantronix Management | Reyk Floeter | Reyk Floeter | 2008-02-27 | |||||
| vantronix-mgmt | 8034 | udp | .vantronix Management | Reyk Floeter | Reyk Floeter | 2008-02-27 | |||||
| 8035-8039 | Unassigned | ||||||||||
| ampify | 8040 | tcp | Ampify Messaging Protocol | Tav Espian | Tav Espian | 2010-08-10 | |||||
| ampify | 8040 | udp | Ampify Messaging Protocol | Tav Espian | Tav Espian | 2010-08-10 | |||||
| enguity-xccetp | 8041 | tcp | Xcorpeon ASIC Carrier Ethernet Transport | Enguity Technology Corp. | Kraig Beahn Jr. | 2017-06-28 | |||||
| enguity-xccetp | 8041 | udp | Xcorpeon ASIC Carrier Ethernet Transport | Enguity Technology Corp. | Kraig Beahn Jr. | 2017-06-28 | |||||
| fs-agent | 8042 | tcp | FireScope Agent | Matt Rogers | Matt Rogers | 2008-10-16 | |||||
| 8042 | udp | Reserved | |||||||||
| fs-server | 8043 | tcp | FireScope Server | Matt Rogers | Matt Rogers | 2008-10-16 | |||||
| 8043 | udp | Reserved | |||||||||
| fs-mgmt | 8044 | tcp | FireScope Management Interface | Matt Rogers | Matt Rogers | 2008-10-16 | |||||
| 8044 | udp | Reserved | |||||||||
| 8045-8050 | Unassigned | ||||||||||
| rocrail | 8051 | tcp | Rocrail Client Service | Rob Versluis | Rob Versluis | 2011-05-23 | |||||
| 8051 | udp | Reserved | |||||||||
| senomix01 | 8052 | tcp | Senomix Timesheets Server | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix01 | 8052 | udp | Senomix Timesheets Server | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix02 | 8053 | tcp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix02 | 8053 | udp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix03 | 8054 | tcp | Senomix Timesheets Server [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix03 | 8054 | udp | Senomix Timesheets Server [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix04 | 8055 | tcp | Senomix Timesheets Server [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix04 | 8055 | udp | Senomix Timesheets Server [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix05 | 8056 | tcp | Senomix Timesheets Server [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix05 | 8056 | udp | Senomix Timesheets Server [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix06 | 8057 | tcp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix06 | 8057 | udp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix07 | 8058 | tcp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix07 | 8058 | udp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix08 | 8059 | tcp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| senomix08 | 8059 | udp | Senomix Timesheets Client [1 year assignment] | Charles O'Dale | Charles O'Dale | 2006-07 | |||||
| 8060 | tcp | Reserved | |||||||||
| aero | 8060 | udp | Asymmetric Extended Route Optimization (AERO) | IESG | IETF Chair | RFC 6706 | |||||
| nikatron-dev | 8061 | tcp | Nikatron Device Protocol | Nikatron | Marcel Uhlir | 2023-09-07 | |||||
| 8061 | udp | Reserved | |||||||||
| 8062-8065 | Unassigned | ||||||||||
| toad-bi-appsrvr | 8066 | tcp | Toad BI Application Server | Quest Software | Greg Cottman | 2013-04-19 | |||||
| 8066 | udp | Reserved | |||||||||
| infi-async | 8067 | tcp | Infinidat async replication | INFINIDAT | Eldar Kleiner | 2015-05-01 | |||||
| 8067 | udp | Reserved | |||||||||
| 8068-8069 | Unassigned | ||||||||||
| ucs-isc | 8070 | tcp | Oracle Unified Communication Suite's Indexed Search Converter | Oracle Corp | Bharathi Sivaramakrishnan | 2017-02-10 | |||||
| 8070 | udp | Reserved | |||||||||
| 8071-8073 | Unassigned | ||||||||||
| gadugadu | 8074 | tcp | Gadu-Gadu | Marcin Gozdalik | Marcin Gozdalik | 2006-05 | |||||
| gadugadu | 8074 | udp | Gadu-Gadu | Marcin Gozdalik | Marcin Gozdalik | 2006-05 | |||||
| 8075-8076 | Unassigned | ||||||||||
| 8077 | tcp | Reserved | 2024-01-05 | De-Assigned on 2024-01-05. | |||||||
| 8077 | udp | Reserved | |||||||||
| 8078-8079 | Unassigned | ||||||||||
| http-alt | 8080 | tcp | HTTP Alternate (see port 80) | Stephen Casner | Stephen Casner | ||||||
| http-alt | 8080 | udp | HTTP Alternate (see port 80) | Stephen Casner | Stephen Casner | ||||||
| sunproxyadmin | 8081 | tcp | Sun Proxy Admin Service | Arvind Srinivasan | Arvind Srinivasan | 2005-08 | |||||
| sunproxyadmin | 8081 | udp | Sun Proxy Admin Service | Arvind Srinivasan | Arvind Srinivasan | 2005-08 | |||||
| us-cli | 8082 | tcp | Utilistor (Client) | Andy Brewerton | Andy Brewerton | 2005-08 | |||||
| us-cli | 8082 | udp | Utilistor (Client) | Andy Brewerton | Andy Brewerton | 2005-08 | |||||
| us-srv | 8083 | tcp | Utilistor (Server) | Andy Brewerton | Andy Brewerton | 2005-08 | |||||
| us-srv | 8083 | udp | Utilistor (Server) | Andy Brewerton | Andy Brewerton | 2005-08 | |||||
| websnp | 8084 | tcp | Snarl Network Protocol over HTTP | full phat products | Chris Peel | 2019-08-08 | |||||
| 8084 | udp | Reserved | |||||||||
| 8085 | Unassigned | ||||||||||
| d-s-n | 8086 | tcp | Distributed SCADA Networking Rendezvous Port | Gary Hampton | Gary Hampton | 2008-02-27 | |||||
| d-s-n | 8086 | udp | Distributed SCADA Networking Rendezvous Port | Gary Hampton | Gary Hampton | 2008-02-27 | |||||
| simplifymedia | 8087 | tcp | Simplify Media SPP Protocol | Emmanuel Saint-Loubert | Emmanuel Saint-Loubert | 2008-08-08 | |||||
| simplifymedia | 8087 | udp | Simplify Media SPP Protocol | Emmanuel Saint-Loubert | Emmanuel Saint-Loubert | 2008-08-08 | |||||
| radan-http | 8088 | tcp | Radan HTTP | Steve Hay | Steve Hay | 2008-06-13 | |||||
| radan-http | 8088 | udp | Radan HTTP | Steve Hay | Steve Hay | 2008-06-13 | |||||
| 8089 | Unassigned | ||||||||||
| opsmessaging | 8090 | tcp | Vehicle to station messaging | LAN-ACES | Robert Ripberger | 2017-02-08 | |||||
| 8090 | udp | Reserved | |||||||||
| jamlink | 8091 | tcp | Jam Link Framework | Evgeniy Filatov | Evgeniy Filatov | 2009-11-25 | |||||
| 8091 | udp | Reserved | |||||||||
| 8092-8096 | Unassigned | ||||||||||
| sac | 8097 | tcp | SAC Port Id | Girish Bhat | Girish Bhat | 2006-04 | |||||
| sac | 8097 | udp | SAC Port Id | Girish Bhat | Girish Bhat | 2006-04 | |||||
| 8098-8099 | Unassigned | ||||||||||
| mtl8000-matrix | 8115 | tcp | MTL8000 Matrix | David Pinch | David Pinch | 2002-04 | |||||
| mtl8000-matrix | 8115 | udp | MTL8000 Matrix | David Pinch | David Pinch | 2002-04 | |||||
| 8163-8180 | Unassigned | ||||||||||
| synapse-nhttp | 8280 | tcp | Synapse Non Blocking HTTP | Ruwan Linton | Ruwan Linton | 2008-06-05 | |||||
| synapse-nhttp | 8280 | udp | Synapse Non Blocking HTTP | Ruwan Linton | Ruwan Linton | 2008-06-05 | |||||
| cruise-update | 8380 | tcp | Cruise UPDATE | Steve Husak | Steve Husak | ||||||
| cruise-update | 8380 | udp | Cruise UPDATE | Steve Husak | Steve Husak | ||||||
| sunwebadmin | 8800 | tcp | Sun Web Server Admin Service | Jyri J. Virkki | Jyri J. Virkki | 2005-12 | |||||
| sunwebadmin | 8800 | udp | Sun Web Server Admin Service | Jyri J. Virkki | Jyri J. Virkki | 2005-12 | |||||
| 8801-8803 | Unassigned | Known UNAUTHORIZED USE: Port 8801 | |||||||||
| truecm | 8804 | tcp | truecm | Scott Kramer | Scott Kramer | ||||||
| truecm | 8804 | udp | truecm | Scott Kramer | Scott Kramer | ||||||
| 8805 | tcp | Reserved | |||||||||
| pfcp | 8805 | udp | Destination Port number for PFCP | Dongwook Kim | Dongwook Kim | 2017-05-08 | 2026-11-10 | ||||
| 8806 | Unassigned | ||||||||||
| 8807 | tcp | Reserved | |||||||||
| hes-clip | 8807 | udp | HES-CLIP Interoperability protocol | Tim Schoechle | Ludo Bertsch | 2018-09-07 | |||||
| 8808 | tcp | Reserved | |||||||||
| ssports-bcast | 8808 | udp | STATSports Broadcast Service | Statsports_International | Catalin Caranfil | 2016-12-22 | |||||
| 8809 | tcp | Reserved | |||||||||
| 3gpp-monp | 8809 | udp | MCPTT Off-Network Protocol (MONP) | 3GPP | Dongwook Kim | 2019-04-15 | 2026-01-23 | 3GPP TS 24.379 v13.5.0s | |||
| cddbp-alt | 8880 | tcp | CDDBP | Steve Scherf | Steve Scherf | ||||||
| cddbp-alt | 8880 | udp | CDDBP | Steve Scherf | Steve Scherf | ||||||
| nod-provider | 8980 | tcp | Network of Devices Provider | David Müller | David Müller | 2015-02-22 |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| 3GPP | info&3gpp.org | 2026-10-20 | |
| Andy Brewerton | andy.brewerton&otium.co.uk | 2005-08 | |
| Arvind Srinivasan | arvind.srinivasan&sun.com | 2005-08 | |
| Bharathi Sivaramakrishnan | bharathi.sivaramakrishnan&oracle.com | 2017-02-10 | |
| Catalin Caranfil | c.caranfil&statsports.com | 2016-12-22 | |
| Charles O'Dale | codale&hfx.andara.com | 2006-07 | |
| Chris Peel | chris.gsi&fullphat.net | 2014-05-16 | |
| David Müller | david.muller.cz&gmail.com | 2015-02-22 | |
| David Pinch | dpinch&mtl-inst.com | 2002-04 | |
| Dongwook Kim | 3GPP | info&3gpp.org | 2026-10-20 |
| Eldar Kleiner | INFINIDAT | eldark&infinidat.com | 2015-05-01 |
| Emmanuel Saint-Loubert | emmanuel&simplifymedia.com | 2008-08-08 | |
| Enguity Technology Corp. | kraig.beahn&enguity.com | 2017-06-28 | |
| Evgeniy Filatov | evgeniyfilatov&yandex.ru | 2009-11-25 | |
| full phat products | chris.gsi&fullphat.net | 2019-08-08 | |
| Gary Hampton | GH&2hti.com | 2008-02-27 | |
| Girish Bhat | gbhat&cranite.com | 2006-04 | |
| Greg Cottman | Quest Software | Greg.Cottman&quest.com | 2013-04-19 |
| IESG | iesg&ietf.org | ||
| IETF Chair | IETF | chair&ietf.org | |
| INFINIDAT | info&infinidat.com | 2015-05-01 | |
| Jyri J. Virkki | jyri.virkki&sun.com | 2005-12 | |
| Kraig Beahn Jr. | kraig&enguity.com | 2017-06-28 | |
| LAN-ACES | rip&lan-aces.com | 2017-02-08 | |
| Ludo Bertsch | Horizon Technologies Inc. | iana&horizontec.com | 2018-09-07 |
| Marcel Uhlir | Nikatron | marcel.uhlir&nikatron.cz | 2023-09-07 |
| Marcin Gozdalik | gozdal&gadu-gadu.pl | 2006-05 | |
| Matt Rogers | mrogers&firescope.com | 2008-10-16 | |
| Nikatron | marcel.uhlir&nikatron.cz | 2023-09-07 | |
| Oracle Corp | bharathi.sivaramakrishnan&oracle.com
chris.newman&oracle.com |
2017-02-10 | |
| Quest Software | Greg.Cottman&quest.com | 2013-04-19 | |
| Reyk Floeter | reyk&vantronix.net | 2008-02-27 | |
| Rob Versluis | r.j.versluis&rocrail.net | 2011-05-23 | |
| Robert Ripberger | rip&lan-aces.com | 2017-02-08 | |
| Ruwan Linton | ruwan&wso2.com | 2008-08-20 | |
| Scott Kramer | scottk&truebluesoftware.com | ||
| Statsports_International | iana_liaison&statsports.com | 2016-12-22 | |
| Stephen Casner | casner&precpt.com | ||
| Steve Hay | SteveHay&planit.com | 2008-06-13 | |
| Steve Husak | portmaster&cruisetech.com | ||
| Steve Scherf | steve&moonsoft.com | ||
| Tav Espian | tav&espians.com | 2010-08-10 | |
| Tim Schoechle | ISO/IEC JTC1 SC25/WG1 | timothy&schoechle.org | 2018-09-07 |