|
4981-4982 |
|
Unassigned |
|
|
|
|
|
|
|
|
| smar-se-port1 |
4987 |
tcp |
SMAR Ethernet Port 1 |
|
|
|
|
|
|
|
|
| smar-se-port1 |
4987 |
udp |
SMAR Ethernet Port 1 |
|
|
|
|
|
|
|
|
| smar-se-port2 |
4988 |
tcp |
SMAR Ethernet Port 2 |
[Delcio_Prizon] |
[Delcio_Prizon] |
|
|
|
|
|
|
| smar-se-port2 |
4988 |
udp |
SMAR Ethernet Port 2 |
[Delcio_Prizon] |
[Delcio_Prizon] |
|
|
|
|
|
|
|
4992-4998 |
|
Unassigned |
|
|
|
|
|
|
|
|
| hfcs-manager |
4999 |
tcp |
HFSQL Client/Server Database Engine Manager |
[PC_SOFT] |
[Jerome_AERTS_2] |
2006-03-02 |
2014-02-02 |
|
|
|
|
| hfcs-manager |
4999 |
udp |
HFSQL Client/Server Database Engine Manager |
[PC_SOFT] |
[Jerome_AERTS_2] |
2006-03-02 |
2014-02-02 |
|
|
|
|
| commplex-main |
5000 |
tcp |
|
|
|
|
|
|
|
|
|
| commplex-main |
5000 |
udp |
|
|
|
|
|
|
|
|
|
| commplex-link |
5001 |
tcp |
|
|
|
|
|
|
|
|
|
| commplex-link |
5001 |
udp |
|
|
|
|
|
|
|
|
|
| fmpro-internal |
5003 |
tcp |
FileMaker, Inc. - Proprietary transport |
[Clay_Maeckel] |
[Clay_Maeckel] |
|
|
|
|
|
|
| fmpro-internal |
5003 |
udp |
FileMaker, Inc. - Proprietary name binding |
[Clay_Maeckel] |
[Clay_Maeckel] |
|
|
|
|
|
|
| avt-profile-1 |
5004 |
tcp |
RTP media data |
|
|
|
|
[RFC 3551][RFC 4571] |
|
|
|
| avt-profile-1 |
5004 |
udp |
RTP media data |
|
|
|
|
[RFC 3551] |
|
|
|
| avt-profile-1 |
5004 |
dccp |
RTP media data |
|
|
|
|
[RFC 3551][RFC 5762] |
|
|
|
| avt-profile-2 |
5005 |
tcp |
RTP control protocol |
|
|
|
|
[RFC 3551][RFC 4571] |
|
|
|
| avt-profile-2 |
5005 |
udp |
RTP control protocol |
|
|
|
|
[RFC 3551] |
|
|
|
| avt-profile-2 |
5005 |
dccp |
RTP control protocol |
|
|
|
|
[RFC 3551][RFC 5762] |
|
|
|
| wsm-server |
5006 |
tcp |
wsm server |
[Adam_Berk] |
[Adam_Berk] |
|
|
|
|
|
|
| wsm-server |
5006 |
udp |
wsm server |
[Adam_Berk] |
[Adam_Berk] |
|
|
|
|
|
|
| wsm-server-ssl |
5007 |
tcp |
wsm server ssl |
[Adam_Berk] |
[Adam_Berk] |
|
|
|
|
|
|
| wsm-server-ssl |
5007 |
udp |
wsm server ssl |
[Adam_Berk] |
[Adam_Berk] |
|
|
|
|
|
|
| synapsis-edge |
5008 |
tcp |
Synapsis EDGE |
[Paul_Schilling] |
[Paul_Schilling] |
|
|
|
|
|
|
| synapsis-edge |
5008 |
udp |
Synapsis EDGE |
[Paul_Schilling] |
[Paul_Schilling] |
|
|
|
|
|
|
| fmpro-v6 |
5013 |
tcp |
FileMaker, Inc. - Proprietary transport |
[Alex_Chen] |
[Alex_Chen] |
2007-08-01 |
|
|
|
|
|
| fmpro-v6 |
5013 |
udp |
FileMaker, Inc. - Proprietary transport |
[Alex_Chen] |
[Alex_Chen] |
2007-08-01 |
|
|
|
|
|
| fmwp |
5015 |
tcp |
FileMaker, Inc. - Web publishing |
[Alex_Chen] |
[Alex_Chen] |
2009-11-25 |
|
|
|
|
|
|
5016-5019 |
|
Unassigned |
|
|
|
|
|
|
|
|
| zenginkyo-1 |
5020 |
tcp |
zenginkyo-1 |
[Masashi_Suzaki] |
[Masashi_Suzaki] |
|
|
|
|
|
|
| zenginkyo-1 |
5020 |
udp |
zenginkyo-1 |
[Masashi_Suzaki] |
[Masashi_Suzaki] |
|
|
|
|
|
|
| zenginkyo-2 |
5021 |
tcp |
zenginkyo-2 |
[Masashi_Suzaki] |
[Masashi_Suzaki] |
|
|
|
|
|
|
| zenginkyo-2 |
5021 |
udp |
zenginkyo-2 |
[Masashi_Suzaki] |
[Masashi_Suzaki] |
|
|
|
|
|
|
| scpi-telnet |
5024 |
tcp |
SCPI-TELNET |
[IVI_Foundation] |
[Larry_Ostheimer] |
|
2021-05-06 |
|
|
|
|
| scpi-telnet |
5024 |
udp |
SCPI-TELNET |
[IVI_Foundation] |
[Larry_Ostheimer] |
|
2021-05-06 |
|
|
|
|
| scpi-raw |
5025 |
tcp |
SCPI-RAW |
[IVI_Foundation] |
[Larry_Ostheimer] |
|
2021-05-06 |
|
|
|
|
| scpi-raw |
5025 |
udp |
SCPI-RAW |
[IVI_Foundation] |
[Larry_Ostheimer] |
|
2021-05-06 |
|
|
|
|
| strexec-d |
5026 |
tcp |
Storix I/O daemon (data) |
[Storix_Inc] |
[David_Huffman] |
2005-08 |
|
|
|
|
|
| strexec-d |
5026 |
udp |
Storix I/O daemon (data) |
[Storix_Inc] |
[David_Huffman] |
2005-08 |
|
|
|
|
|
| strexec-s |
5027 |
tcp |
Storix I/O daemon (stat) |
[Storix_Inc] |
[David_Huffman] |
2005-08 |
|
|
|
|
|
| strexec-s |
5027 |
udp |
Storix I/O daemon (stat) |
[Storix_Inc] |
[David_Huffman] |
2005-08 |
|
|
|
|
|
|
5030 |
tcp |
Reserved |
|
|
2006-12 |
2022-01-10 |
|
|
|
Historic usage was surfpass. De-Assigned on 2022-01-10 |
|
5030 |
udp |
Reserved |
|
|
2006-12 |
2022-01-10 |
|
|
|
Historic usage was surfpass. De-Assigned on 2022-01-10 |
| signacert-agent |
5032 |
tcp |
SignaCert Enterprise Trust Server Agent |
[Harris_Corporation] |
[Daniel_R_Somerfield] |
2011-08-05 |
|
|
|
|
|
| jtnetd-server |
5033 |
tcp |
Janstor Secure Data |
[Janstor_Technology] |
[Anthony_Johnson_2] |
2015-06-08 |
|
|
|
|
|
| jtnetd-status |
5034 |
tcp |
Janstor Status |
[Janstor_Technology] |
[Anthony_Johnson_2] |
2015-06-08 |
|
|
|
|
|
|
5035-5041 |
|
Unassigned |
|
|
|
|
|
|
|
|
| lxi-evntsvc |
5044 |
tcp |
LXI Event Service |
[Nick_Barendt] |
[Nick_Barendt] |
2005-08 |
|
|
|
|
|
| lxi-evntsvc |
5044 |
udp |
LXI Event Service |
[Nick_Barendt] |
[Nick_Barendt] |
2005-08 |
|
|
|
|
|
| vpm-udp |
5046 |
udp |
Vishay PM UDP Service |
[Ashley_Clarke] |
[Ashley_Clarke] |
2010-06-17 |
|
|
|
|
|
| ita-agent |
5051 |
tcp |
ITA Agent |
[Don_Merrell] |
[Don_Merrell] |
|
|
|
|
|
|
| ita-agent |
5051 |
udp |
ITA Agent |
[Don_Merrell] |
[Don_Merrell] |
|
|
|
|
|
|
| ita-manager |
5052 |
tcp |
ITA Manager |
[Don_Merrell] |
[Don_Merrell] |
|
|
|
|
|
|
| ita-manager |
5052 |
udp |
ITA Manager |
[Don_Merrell] |
[Don_Merrell] |
|
|
|
|
|
|
| rlm-disc |
5053 |
udp |
RLM Discovery Server |
[Reprise_Software_Inc] |
[Matt_Christiano_3] |
2012-11-06 |
|
|
|
|
|
| rlm-admin |
5054 |
tcp |
RLM administrative interface |
[Matt_Christiano_2] |
[Matt_Christiano_2] |
2008-07-28 |
|
|
|
|
|
| intecom-ps1 |
5056 |
tcp |
Intecom Pointspan 1 |
[David_Meermans] |
[David_Meermans] |
|
|
|
|
|
|
| intecom-ps1 |
5056 |
udp |
Intecom Pointspan 1 |
[David_Meermans] |
[David_Meermans] |
|
|
|
|
|
|
| intecom-ps2 |
5057 |
tcp |
Intecom Pointspan 2 |
[David_Meermans] |
[David_Meermans] |
|
|
|
|
|
|
| intecom-ps2 |
5057 |
udp |
Intecom Pointspan 2 |
[David_Meermans] |
[David_Meermans] |
|
|
|
|
|
|
| locus-disc |
5058 |
udp |
Locus Discovery |
[Alan_King] |
[Alan_King] |
2009-08-13 |
|
|
|
|
|
| sips |
5061 |
tcp |
SIP-TLS |
|
|
|
2014-04-09 |
[RFC 3263] |
|
|
|
| sips |
5061 |
udp |
SIP-TLS |
|
|
|
2014-04-09 |
[RFC 3263] |
|
|
|
| sips |
5061 |
sctp |
SIP-TLS |
|
|
|
|
[RFC 4168] |
|
|
|
| na-localise |
5062 |
tcp |
Localisation access |
[Jean_Pierre_Garcia_2] |
[Jean_Pierre_Garcia_2] |
2009-10-28 |
|
|
|
|
|
| na-localise |
5062 |
udp |
Localisation access |
[Jean_Pierre_Garcia_2] |
[Jean_Pierre_Garcia_2] |
2009-10-28 |
|
|
|
|
|
| ca-1 |
5064 |
tcp |
Channel Access 1 |
[Jeffrey_Hill] |
[Jeffrey_Hill] |
2002-08 |
|
|
|
|
|
| ca-1 |
5064 |
udp |
Channel Access 1 |
[Jeffrey_Hill] |
[Jeffrey_Hill] |
2002-08 |
|
|
|
|
|
| ca-2 |
5065 |
tcp |
Channel Access 2 |
[Jeffrey_Hill] |
[Jeffrey_Hill] |
2002-08 |
|
|
|
|
|
| ca-2 |
5065 |
udp |
Channel Access 2 |
[Jeffrey_Hill] |
[Jeffrey_Hill] |
2002-08 |
|
|
|
|
|
| stanag-5066 |
5066 |
tcp |
STANAG-5066-SUBNET-INTF |
[Rickard_Berg] |
[Rickard_Berg] |
|
2025-10-22 |
|
|
|
|
| stanag-5066 |
5066 |
udp |
STANAG-5066-SUBNET-INTF |
[Rickard_Berg] |
[Rickard_Berg] |
|
2025-10-22 |
|
|
|
|
| i-net-2000-npr |
5069 |
tcp |
I/Net 2000-NPR |
[Chris_Megede] |
[Chris_Megede] |
|
|
|
|
|
|
| i-net-2000-npr |
5069 |
udp |
I/Net 2000-NPR |
[Chris_Megede] |
[Chris_Megede] |
|
|
|
|
|
|
| tag-pm |
5073 |
tcp |
Advantage Group Port Mgr |
[James_Goddard] |
[James_Goddard] |
2005-08 |
|
|
|
|
|
| tag-pm |
5073 |
udp |
Advantage Group Port Mgr |
[James_Goddard] |
[James_Goddard] |
2005-08 |
|
|
|
|
|
|
5076-5077 |
|
Unassigned |
|
|
|
|
|
|
|
|
| cp-spxrpts |
5079 |
udp |
Cambridge Pixel SPx Reports |
[Richard_Warren] |
[Richard_Warren] |
2008-09-17 |
|
|
|
|
|
| sdl-ets |
5081 |
tcp |
SDL - Ent Trans Server |
[Marc_Morin] |
[Marc_Morin] |
2002-04 |
|
|
|
|
|
| sdl-ets |
5081 |
udp |
SDL - Ent Trans Server |
[Marc_Morin] |
[Marc_Morin] |
2002-04 |
|
|
|
|
|
| llrp |
5084 |
tcp |
EPCglobal Low-Level Reader Protocol |
[Margaret_Cullen][Paul_Dietrich] |
[Margaret_Cullen][Paul_Dietrich] |
2006-11 |
|
|
|
|
Defined TXT keys: None. RFID reader Low Level Reader Protocol |
| llrp |
5084 |
udp |
EPCglobal Low-Level Reader Protocol |
[Margaret_Cullen][Paul_Dietrich] |
[Margaret_Cullen][Paul_Dietrich] |
2006-11 |
|
|
|
|
Defined TXT keys: None. RFID reader Low Level Reader Protocol |
| encrypted-llrp |
5085 |
tcp |
EPCglobal Encrypted LLRP |
[Margaret_Cullen] |
[Margaret_Cullen] |
2006-11 |
|
|
|
|
|
| encrypted-llrp |
5085 |
udp |
EPCglobal Encrypted LLRP |
[Margaret_Cullen] |
[Margaret_Cullen] |
2006-11 |
|
|
|
|
|
| aprigo-cs |
5086 |
tcp |
Aprigo Collection Service |
[Ron_Zalkind] |
[Ron_Zalkind] |
2010-05-28 |
|
|
|
|
|
| biotic |
5087 |
tcp |
BIOTIC - Binary Internet of Things Interoperable Communication |
[Waher_Data_AB] |
[Peter_Waher] |
2014-06-16 |
2015-11-25 |
|
|
|
|
|
5088-5089 |
|
Unassigned |
|
|
|
|
|
|
|
|
| sentinel-lm |
5093 |
tcp |
Sentinel LM |
[Derick_Snyder] |
[Derick_Snyder] |
|
|
|
|
|
|
| sentinel-lm |
5093 |
udp |
Sentinel LM |
[Derick_Snyder] |
[Derick_Snyder] |
|
|
|
|
|
|
| hart-ip |
5094 |
tcp |
HART-IP |
[Wally_Pratt_Jr] |
[Wally_Pratt_Jr] |
2010-03-02 |
|
|
|
|
|
| hart-ip |
5094 |
udp |
HART-IP |
[Wally_Pratt_Jr] |
[Wally_Pratt_Jr] |
2010-03-02 |
|
|
|
|
|
|
5095-5098 |
|
Unassigned |
|
|
|
|
|
|
|
|
| sentlm-srv2srv |
5099 |
tcp |
SentLM Srv2Srv |
[Derick_Snyder] |
[Derick_Snyder] |
|
|
|
|
|
|
| sentlm-srv2srv |
5099 |
udp |
SentLM Srv2Srv |
[Derick_Snyder] |
[Derick_Snyder] |
|
|
|
|
|
|
| talarian-tcp |
5101 |
tcp |
Talarian_TCP |
[Leo_Martins] |
[Leo_Martins] |
|
|
|
|
|
|
| talarian-udp |
5101 |
udp |
Talarian_UDP |
[Leo_Martins] |
[Leo_Martins] |
|
|
|
|
|
|
| oms-nonsecure |
5102 |
tcp |
Oracle OMS non-secure |
[Todd_Guay] |
[Todd_Guay] |
2005-08 |
|
|
|
|
|
| oms-nonsecure |
5102 |
udp |
Oracle OMS non-secure |
[Todd_Guay] |
[Todd_Guay] |
2005-08 |
|
|
|
|
|
| actifio-c2c |
5103 |
tcp |
Actifio C2C |
[Ravi_Kollipara] |
[Ravi_Kollipara] |
2010-06-18 |
|
|
|
|
|
| hughes-ap |
5105 |
udp |
Hughes Association Protocol |
[Varun_Santosh] |
[Varun_Santosh] |
2010-10-20 |
|
|
|
|
|