Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-13
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| intecom-ps1 | 5056 | udp | Intecom Pointspan 1 | David Meermans | David Meermans | ||||||
| sip | 5060 | sctp | SIP | RFC 4168 | |||||||
| sips | 5061 | tcp | SIP-TLS | 2014-04-09 | RFC 3263 | ||||||
| sips | 5061 | udp | SIP-TLS | 2014-04-09 | RFC 3263 | ||||||
| sips | 5061 | sctp | SIP-TLS | RFC 4168 | |||||||
| ca-1 | 5064 | tcp | Channel Access 1 | Jeffrey Hill | Jeffrey Hill | 2002-08 | |||||
| ca-1 | 5064 | udp | Channel Access 1 | Jeffrey Hill | Jeffrey Hill | 2002-08 | |||||
| powerschool | 5071 | tcp | PowerSchool | Greg Porter | Greg Porter | ||||||
| powerschool | 5071 | udp | PowerSchool | Greg Porter | Greg Porter | ||||||
| sdl-ets | 5081 | tcp | SDL - Ent Trans Server | Marc Morin | Marc Morin | 2002-04 | |||||
| sdl-ets | 5081 | udp | SDL - Ent Trans Server | Marc Morin | Marc Morin | 2002-04 | |||||
| cxtp | 5091 | sctp | Context Transfer Protocol | 2005-07 | RFC 4065 | ||||||
| socalia | 5100 | tcp | Socalia service mux | Alberto Raydan | Alberto Raydan | 2005-08 | |||||
| socalia | 5100 | udp | Socalia service mux | Alberto Raydan | Alberto Raydan | 2005-08 | |||||
| talarian-tcp | 5101 | tcp | Talarian_TCP | Leo Martins | Leo Martins | ||||||
| talarian-udp | 5101 | udp | Talarian_UDP | Leo Martins | Leo Martins | ||||||
| oms-nonsecure | 5102 | tcp | Oracle OMS non-secure | Todd Guay | Todd Guay | 2005-08 | |||||
| oms-nonsecure | 5102 | udp | Oracle OMS non-secure | Todd Guay | Todd Guay | 2005-08 | |||||
| actifio-c2c | 5103 | tcp | Actifio C2C | Ravi Kollipara | Ravi Kollipara | 2010-06-18 | |||||
| 5103 | udp | Reserved | |||||||||
| 5104 | tcp | Reserved | |||||||||
| tinymessage | 5104 | udp | TinyMessage | Josip Medved | Josip Medved | 2010-10-20 | |||||
| 5105 | tcp | Reserved | |||||||||
| hughes-ap | 5105 | udp | Hughes Association Protocol | Varun Santosh | Varun Santosh | 2010-10-20 | |||||
| actifioudsagent | 5106 | tcp | Actifio UDS Agent | Actifio | Madhav Mutalik | 2014-06-05 | |||||
| 5106 | udp | Reserved | |||||||||
| actifioreplic | 5107 | tcp | Disk to Disk replication between Actifio Clusters | Actifio | Madhav Mutalik | 2015-10-23 | |||||
| 5107 | udp | Reserved | |||||||||
| 5108-5110 | Unassigned | ||||||||||
| taep-as-svc | 5111 | tcp | TAEP AS service | Liu Changchun | Liu Changchun | 2008-11-05 | |||||
| taep-as-svc | 5111 | udp | TAEP AS service | Liu Changchun | Liu Changchun | 2008-11-05 | |||||
| pm-cmdsvr | 5112 | tcp | PeerMe Msg Cmd Service | Marcos Della | Marcos Della | 2005-08 | |||||
| pm-cmdsvr | 5112 | udp | PeerMe Msg Cmd Service | Marcos Della | Marcos Della | 2005-08 | |||||
| 5113 | Unassigned | 2010-11-09 | |||||||||
| ev-services | 5114 | tcp | Enterprise Vault Services | Richard Jones | Richard Jones | 2009-05-26 | |||||
| 5114 | udp | Reserved | |||||||||
| autobuild | 5115 | tcp | Symantec Autobuild Service | David Warden | David Warden | 2008-11-17 | |||||
| 5115 | udp | Reserved | |||||||||
| 5116 | tcp | Reserved | |||||||||
| emb-proj-cmd | 5116 | udp | EPSON Projecter Image Transfer | SEIKO EPSON | SEIKO EPSON | 2008-11-17 | |||||
| gradecam | 5117 | tcp | GradeCam Image Processing | Robert Porter | Robert Porter | 2009-09-24 | |||||
| 5117 | udp | Reserved | |||||||||
| 5118-5119 | Unassigned | ||||||||||
| barracuda-bbs | 5120 | tcp | Barracuda Backup Protocol | Barracuda Networks | Andrew Blyler | 2013-04-05 | |||||
| barracuda-bbs | 5120 | udp | Barracuda Backup Protocol | Barracuda Networks | Andrew Blyler | 2013-04-05 | |||||
| 5121-5132 | Unassigned | ||||||||||
| nbt-pc | 5133 | tcp | Policy Commander | Emily Harris | Emily Harris | 2004-11 | |||||
| nbt-pc | 5133 | udp | Policy Commander | Emily Harris | Emily Harris | 2004-11 | |||||
| ppactivation | 5134 | tcp | PP ActivationServer | Ian Bradley | Ian Bradley | 2009-10-14 | |||||
| 5134 | udp | Reserved | |||||||||
| erp-scale | 5135 | tcp | ERP-Scale | Ian Bradley | Ian Bradley | 2009-10-14 | Defined TXT keys: RFC=<RFC destination and status> Device=<Scale device and status> |
||||
| 5135 | udp | Reserved | |||||||||
| 5136 | tcp | Reserved | |||||||||
| minotaur-sa | 5136 | udp | Minotaur SA | Kenneth Flynn | Kenneth Flynn | 2009-10-14 | |||||
| ctsd | 5137 | tcp | MyCTS server port | Jilles Oldenbeuving | Jilles Oldenbeuving | 2002-06 | |||||
| ctsd | 5137 | udp | MyCTS server port | Jilles Oldenbeuving | Jilles Oldenbeuving | 2002-06 | |||||
| 5138-5144 | Unassigned | ||||||||||
| rmonitor-secure | 5145 | tcp | RMONITOR SECURE IANA assigned this well-formed service name as a replacement for "rmonitor_secure". |
Kory Hamzeh | Kory Hamzeh | ||||||
| rmonitor_secure | 5145 | tcp | RMONITOR SECURE | Kory Hamzeh | Kory Hamzeh | This entry is an alias to "rmonitor-secure". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| rmonitor-secure | 5145 | udp | RMONITOR SECURE IANA assigned this well-formed service name as a replacement for "rmonitor_secure". |
Kory Hamzeh | Kory Hamzeh | ||||||
| rmonitor_secure | 5145 | udp | RMONITOR SECURE | Kory Hamzeh | Kory Hamzeh | This entry is an alias to "rmonitor-secure". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| social-alarm | 5146 | tcp | Social Alarm Service | Shaun Byrne | Shaun Byrne | 2009-08-18 | |||||
| 5146 | udp | Reserved | |||||||||
| 5147-5149 | Unassigned | ||||||||||
| atmp | 5150 | tcp | Ascend Tunnel Management Protocol | Kory Hamzeh | Kory Hamzeh | ||||||
| atmp | 5150 | udp | Ascend Tunnel Management Protocol | Kory Hamzeh | Kory Hamzeh | ||||||
| esri-sde | 5151 | tcp | ESRI SDE Instance IANA assigned this well-formed service name as a replacement for "esri_sde". |
Peter Aronson | Peter Aronson | Unauthorized Use Known on ports 5151 and 5152 | |||||
| esri_sde | 5151 | tcp | ESRI SDE Instance | Peter Aronson | Peter Aronson | This entry is an alias to "esri-sde". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| esri-sde | 5151 | udp | ESRI SDE Remote Start IANA assigned this well-formed service name as a replacement for "esri_sde". |
Peter Aronson | Peter Aronson | Unauthorized Use Known on ports 5151 and 5152 | |||||
| esri_sde | 5151 | udp | ESRI SDE Remote Start | Peter Aronson | Peter Aronson | This entry is an alias to "esri-sde". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| sde-discovery | 5152 | tcp | ESRI SDE Instance Discovery | Peter Aronson | Peter Aronson | Unauthorized Use Known on ports 5151 and 5152 | |||||
| sde-discovery | 5152 | udp | ESRI SDE Instance Discovery | Peter Aronson | Peter Aronson | Unauthorized Use Known on ports 5151 and 5152 | |||||
| 5153 | tcp | Reserved | 2009-07-01 | 2018-04-19 | Historic usage was toruxserver. De-Assigned on 2018-04-19 | ||||||
| 5153 | udp | Reserved | |||||||||
| bzflag | 5154 | tcp | BZFlag game server | Tim Riker | Tim Riker | 2003-07 | |||||
| bzflag | 5154 | udp | BZFlag game server | Tim Riker | Tim Riker | 2003-07 | |||||
| asctrl-agent | 5155 | tcp | Oracle asControl Agent | Todd Guay | Todd Guay | 2005-08 | |||||
| asctrl-agent | 5155 | udp | Oracle asControl Agent | Todd Guay | Todd Guay | 2005-08 | |||||
| rugameonline | 5156 | tcp | Russian Online Game | Andrey Mohov | Andrey Mohov | 2010-08-17 | |||||
| 5156 | udp | Reserved | |||||||||
| mediat | 5157 | tcp | Mediat Remote Object Exchange | Oliver Anan | Oliver Anan | 2010-09-02 | |||||
| 5157 | udp | Reserved | |||||||||
| 5158-5160 | Unassigned | ||||||||||
| snmpssh | 5161 | tcp | SNMP over SSH Transport Model | RFC 5592 | |||||||
| 5161 | udp | Reserved | |||||||||
| snmpssh-trap | 5162 | tcp | SNMP Notification over SSH Transport Model | RFC 5592 | Known Unauthorized Use on port 5162 | ||||||
| 5162 | udp | Reserved | Known Unauthorized Use on port 5162 | ||||||||
| sbackup | 5163 | tcp | Shadow Backup | Glenn Allen | Glenn Allen | 2009-08-05 | |||||
| 5163 | udp | Reserved | |||||||||
| vpa | 5164 | tcp | Virtual Protocol Adapter | Douglas Goodall | Douglas Goodall | 2009-08-05 | |||||
| vpa-disc | 5164 | udp | Virtual Protocol Adapter Discovery | Douglas Goodall | Douglas Goodall | 2009-08-05 | |||||
| ife-icorp | 5165 | tcp | ife_1corp IANA assigned this well-formed service name as a replacement for "ife_icorp". |
Paul Annala | Paul Annala | ||||||
| ife_icorp | 5165 | tcp | ife_1corp | Paul Annala | Paul Annala | This entry is an alias to "ife-icorp". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| ife-icorp | 5165 | udp | ife_1corp IANA assigned this well-formed service name as a replacement for "ife_icorp". |
Paul Annala | Paul Annala | ||||||
| ife_icorp | 5165 | udp | ife_1corp | Paul Annala | Paul Annala | This entry is an alias to "ife-icorp". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| winpcs | 5166 | tcp | WinPCS Service Connection | Complan Network AS | Complan Network AS | 2006-02 | |||||
| winpcs | 5166 | udp | WinPCS Service Connection | Complan Network AS | Complan Network AS | 2006-02 | |||||
| scte104 | 5167 | tcp | SCTE104 Connection | Thomas Russell | Thomas Russell | 2005-05 | |||||
| scte104 | 5167 | udp | SCTE104 Connection | Thomas Russell | Thomas Russell | 2005-05 | |||||
| scte30 | 5168 | tcp | SCTE30 Connection | Thomas Russell | Thomas Russell | 2005-05 | |||||
| scte30 | 5168 | udp | SCTE30 Connection | Thomas Russell | Thomas Russell | 2005-05 |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Actifio | madhav.mutalik&actifio.com | 2015-10-23 | |
| Alberto Raydan | raydan_a&socalia.com | 2005-08 | |
| Andrew Blyler | Barracuda Networks | ablyler&barracuda.com | 2013-04-05 |
| Andrey Mohov | mohov_andrey&mail.ru | 2010-08-17 | |
| Barracuda Networks | BackupEngineering_Team&barracuda.com | 2013-04-05 | |
| Complan Network AS | knut&winpcs.com | 2006-02 | |
| David Meermans | david.meermans&aastra.com | ||
| David Warden | david_warden&symantec.com | 2008-11-17 | |
| Douglas Goodall | douglas_goodall&mac.com | 2009-08-05 | |
| Emily Harris | eharris&newboundary.com | 2004-11 | |
| Glenn Allen | gallen&goorooinc.com | 2009-08-05 | |
| Greg Porter | gporter&powerschool.com | ||
| Ian Bradley | ian.bradley&pocketprograms.com
development&pocketprograms.com |
2009-10-14 | |
| Jeffrey Hill | johill&lanl.gov | 2002-08 | |
| Jilles Oldenbeuving | ojilles&gmail.com | 2020-11-18 | |
| Josip Medved | jmedved&jmedved.com | 2010-10-20 | |
| Kenneth Flynn | flynnk&darkcornersoftware.com | 2009-10-14 | |
| Kory Hamzeh | kory&ascend.com | ||
| Leo Martins | leo&talarian.com | ||
| Liu Changchun | blzhang&infospark.cn | 2008-11-05 | |
| Madhav Mutalik | Actifio | madhav.mutalik&actifio.com | 2015-10-23 |
| Marc Morin | mmorin&sdlintl.com | 2002-04 | |
| Marcos Della | mdella&peerme.com | 2005-08 | |
| Oliver Anan | oliver&ananit.de | 2010-09-02 | |
| Paul Annala | paa&bull.se | ||
| Peter Aronson | paronson&esri.com | ||
| Ravi Kollipara | ravi.kollipara&actifio.com | 2010-06-18 | |
| Richard Jones | richard_jones1&symantec.com | 2009-05-26 | |
| Robert Porter | rob&gradecam.com | 2009-09-24 | |
| SEIKO EPSON | ProjectorSoft&exc.epson.co.jp | 2008-11-17 | |
| Shaun Byrne | s_byrne&tunstall.co.uk | 2009-08-18 | |
| Thomas Russell | trussell&scte.org | 2005-05 | |
| Tim Riker | tim&rikers.org | 2003-07 | |
| Todd Guay | todd.guay&oracle.com | 2005-08 | |
| Varun Santosh | varun.santosh&hughes.com | 2010-10-20 |