Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
7203-7214 Unassigned
PS-Server 7215 tcp Communication ports for PaperStream Server services PFU Systems Inc. Hari Asuri 2016-02-26
7215 udp Reserved
PS-Capture-Pro 7216 tcp PaperStream Capture Professional PFU Systems Inc. Hari Asuri 2016-02-26
7216 udp Reserved
7217-7226 Unassigned
7245-7261 Unassigned
7263-7271 Unassigned
itactionserver1 7280 tcp ITACTIONSERVER 1 Brian Taylor Brian Taylor
itactionserver1 7280 udp ITACTIONSERVER 1 Brian Taylor Brian Taylor
itactionserver2 7281 tcp ITACTIONSERVER 2 Brian Taylor Brian Taylor
itactionserver2 7281 udp ITACTIONSERVER 2 Brian Taylor Brian Taylor
mindfilesys 7391 tcp mind-file system server Dave Porter Dave Porter
mindfilesys 7391 udp mind-file system server Dave Porter Dave Porter
rtps-dd-ut 7401 tcp RTPS Data-Distribution User-Traffic Gerardo Pardo-Castellote Gerardo Pardo-Castellote 2005-10
rtps-dd-ut 7401 udp RTPS Data-Distribution User-Traffic Gerardo Pardo-Castellote Gerardo Pardo-Castellote 2005-10
ionixnetmon 7410 tcp Ionix Network Monitor Maxime Renaud Maxime Renaud 2006-04
ionixnetmon 7410 udp Ionix Network Monitor Maxime Renaud Maxime Renaud 2006-04
daqstream 7411 tcp Streaming of measurement data Hottinger Baldwin Messtechnik GmbH Stephan Gatzka 2013-03-15
daqstream 7411 udp Streaming of measurement data Hottinger Baldwin Messtechnik GmbH Stephan Gatzka 2013-03-15
7412-7419 Unassigned
mtportmon 7421 tcp Matisse Port Monitor Didier Cabannes Didier Cabannes 2004-11
mtportmon 7421 udp Matisse Port Monitor Didier Cabannes Didier Cabannes 2004-11
pmd 7431 tcp OpenView DM ovc/xmpv3 api pipe Dave Lamb Dave Lamb
pmd 7431 udp OpenView DM ovc/xmpv3 api pipe Dave Lamb Dave Lamb
sttunnel 7471 tcp Stateless Transport Tunneling Protocol Bruce Davie Bruce Davie 2014-04-28
7471 udp Reserved
telops-lmd 7491 tcp telops-lmd David Spencer David Spencer
telops-lmd 7491 udp telops-lmd David Spencer David Spencer
ovbus 7501 tcp HP OpenView Bus Daemon David M. Rhodes David M. Rhodes Known Unauthorized Use on port 7501
ovbus 7501 udp HP OpenView Bus Daemon David M. Rhodes David M. Rhodes Known Unauthorized Use on port 7501
ovhpas 7510 tcp HP OpenView Application Server Jeff Conrad Jeff Conrad
ovhpas 7510 udp HP OpenView Application Server Jeff Conrad Jeff Conrad
pafec-lm 7511 tcp pafec-lm Billy Dhillon Billy Dhillon
pafec-lm 7511 udp pafec-lm Billy Dhillon Billy Dhillon
7512-7541 Unassigned
controlone-con 7551 tcp ControlONE Console signaling BYNE Andre Nazario 2014-11-07 2017-06-13
7551 udp Reserved
7561-7562 Unassigned
7571-7573 Unassigned
tesla-sys-msg 7631 tcp TESLA System Messaging Andy Perreault Andy Perreault 2010-03-31
7631 udp Reserved
7669-7671 Unassigned
7681-7682 Unassigned
7691-7696 Unassigned
7701 tcp Reserved
7701 udp Reserved
nfapi 7701 sctp SCF nFAPI defining MAC/PHY split Small Cell Forum Richard Kennedy 2017-01-24
7709-7719 Unassigned
7721-7723 Unassigned
scriptview 7741 tcp ScriptView Network Reinhard Wolf Reinhard Wolf 2010-08-19
scriptview 7741 udp ScriptView Network Reinhard Wolf Reinhard Wolf 2010-08-19
sstp-1 7743 tcp Sakura Script Transfer Protocol Kouichi Takeda Kouichi Takeda
sstp-1 7743 udp Sakura Script Transfer Protocol Kouichi Takeda Kouichi Takeda
raqmon-pdu 7744 tcp RAQMON PDU RFC 4712
raqmon-pdu 7744 udp RAQMON PDU RFC 4712
accu-lmgr 7781 tcp accu-lmgr Moises E. Hernandez Moises E. Hernandez
accu-lmgr 7781 udp accu-lmgr Moises E. Hernandez Moises E. Hernandez
s-bfd 7784 udp Seamless Bidirectional Forwarding Detection (S-BFD) IESG IETF Chair 2014-12-24 2016-07-14 RFC 7881
ssp-client 7801 tcp Secure Server Protocol - client Rick Macchio Rick Macchio 2006-11
ssp-client 7801 udp Secure Server Protocol - client Rick Macchio Rick Macchio 2006-11
rbt-wanopt 7810 tcp Riverbed WAN Optimization Protocol Vladimir Legalov Vladimir Legalov 2007-09-04
rbt-wanopt 7810 udp Riverbed WAN Optimization Protocol Vladimir Legalov Vladimir Legalov 2007-09-04
7811-7844 Unassigned
mdm 7871 tcp Mobile Device Management Dan Harkins Dan Harkins 2011-08-15
7871 udp Reserved
mipv6tls 7872 udp TLS-based Mobile IPv6 Security IESG IETF Chair 2012-04-12 RFC 6618
7881-7886 Unassigned
tnos-sp 7901 tcp TNOS Service Protocol Rene Kurt Rene Kurt 2005-08
tnos-sp 7901 udp TNOS Service Protocol Rene Kurt Rene Kurt 2005-08
7904-7912 Unassigned
qo-secure 7913 tcp QuickObjects secure port Jonas Bovin Jonas Bovin
qo-secure 7913 udp QuickObjects secure port Jonas Bovin Jonas Bovin
7914-7931 Unassigned
7934-7961 Unassigned
sossd-collect 7981 tcp Spotlight on SQL Server Desktop Collect Rob Griffin Rob Griffin 2010-08-30
7981 udp Reserved
vcom-tunnel 8001 tcp VCOM Tunnel Mark Lewandowski Mark Lewandowski Known Unauthorized Use on port 8001
vcom-tunnel 8001 udp VCOM Tunnel Mark Lewandowski Mark Lewandowski Known Unauthorized Use on port 8001
8010 Reserved 2018-01-09 yes
8011-8014 Unassigned
cfg-cloud 8015 tcp Configuration Cloud Service admin_at_cfg_cloud Goksel Darcan 2019-01-09
8015 udp Reserved
ads-s 8016 tcp Beckhoff Automation Device Specification Beckhoff Automation GmbH & Co. KG Henning Mersch 2019-02-28
8016 udp Reserved
8017 tcp Reserved
cisco-cloudsec 8017 udp Cisco Cloudsec Dataplane Port Number Cisco Systems, Inc. Govind Sharma 2021-03-18
8018 Unassigned
qbdb 8019 tcp QB DB Dynamic Port Sridhar Krishnamurthy Sridhar Krishnamurthy 2008-02-15
qbdb 8019 udp QB DB Dynamic Port Sridhar Krishnamurthy Sridhar Krishnamurthy 2008-02-15
intu-ec-client 8021 tcp Intuit Entitlement Client Daniel C. McGloin Daniel C. McGloin 2005-05
intu-ec-client 8021 udp Intuit Entitlement Client Daniel C. McGloin Daniel C. McGloin 2005-05
8028-8031 Unassigned
enguity-xccetp 8041 tcp Xcorpeon ASIC Carrier Ethernet Transport Enguity Technology Corp. Kraig Beahn Jr. 2017-06-28
enguity-xccetp 8041 udp Xcorpeon ASIC Carrier Ethernet Transport Enguity Technology Corp. Kraig Beahn Jr. 2017-06-28
rocrail 8051 tcp Rocrail Client Service Rob Versluis Rob Versluis 2011-05-23
8051 udp Reserved
senomix01 8052 tcp Senomix Timesheets Server Charles O'Dale Charles O'Dale 2006-07
senomix01 8052 udp Senomix Timesheets Server Charles O'Dale Charles O'Dale 2006-07
senomix02 8053 tcp Senomix Timesheets Client [1 year assignment] Charles O'Dale Charles O'Dale 2006-07
senomix02 8053 udp Senomix Timesheets Client [1 year assignment] Charles O'Dale Charles O'Dale 2006-07

Contact Information

Name Organization Contact URI Last Updated
admin_at_cfg_cloud gdarcan&gmail.com 2019-01-09
Andre Nazario andre.nazario&byne.com.br 2017-06-13
Andy Perreault aperreault&erlphase.com 2010-03-31
Beckhoff Automation GmbH & Co. KG legal&beckhoff.com 2019-02-28
Billy Dhillon bdsos&pafec.co.uk
Brian Taylor btaylor&imagetag.com
Bruce Davie bdavie&vmware.com 2014-04-28
BYNE devel&byne.com.br 2017-06-13
Charles O'Dale codale&hfx.andara.com 2006-07
Cisco Systems, Inc. gosharma&cisco.com 2021-03-18
Dan Harkins dharkins&lounge.org 2011-08-15
Daniel C. McGloin daniel_mcgloin&intuit.com 2005-05
Dave Lamb rdl&rdl.cnd.hp.com
Dave Porter porter&mango.com
David M. Rhodes davidrho&cnd.hp.com
David Spencer dspencer&telops.com
Didier Cabannes Didier&matisse.com 2004-11
Enguity Technology Corp. kraig.beahn&enguity.com 2017-06-28
Gerardo Pardo-Castellote gerardo.pardo&rti.com 2005-10
Goksel Darcan gdarcan&gmail.com 2019-01-09
Govind Sharma Cisco Systems, Inc. gosharma&cisco.com 2021-03-18
Hari Asuri hasuri.pfu&us.fujitsu.com 2016-02-26
Henning Mersch support&beckhoff.com 2019-02-28
Hottinger Baldwin Messtechnik GmbH stephan.gatzka&hbm.com 2013-03-15
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Jeff Conrad jeff_conrad&hp.com
Jonas Bovin jonas.bovin&quickobjects.com
Kouichi Takeda KHBO5271&nifty.com
Kraig Beahn Jr. kraig&enguity.com 2017-06-28
Mark Lewandowski mlewan0&us.ibm.com
Maxime Renaud maxdrenaud&gmail.com 2015-12-07
Moises E. Hernandez moises&accugraph.com
PFU Systems Inc. hasuri.pfu&us.fujitsu.com 2016-02-26
Reinhard Wolf Adsoft AG adsoft&vtxmail.ch 2010-08-19
Rene Kurt rene.kurt&adasoft.ch 2005-08
Richard Kennedy Richard&smallcellforum.org 2017-01-24
Rick Macchio rmacchio&juniper.net 2006-11
Rob Griffin rob.gri55in&gmail.com 2010-09-13
Rob Versluis r.j.versluis&rocrail.net 2011-05-23
Small Cell Forum Richard&smallcellforum.org 2017-01-24
Sridhar Krishnamurthy Sridhar_Krishnamurthy&intuit.com 2008-02-15
Stephan Gatzka Hottinger Baldwin Messtechnik GmbH stephan.gatzka&hbm.com 2013-03-15
Vladimir Legalov vlegalov&riverbed.com 2007-09-04