| mvs-capacity |
10007 |
tcp |
MVS Capacity |
[Donna_Dillenberger] |
[Donna_Dillenberger] |
|
|
|
|
|
|
| mvs-capacity |
10007 |
udp |
MVS Capacity |
[Donna_Dillenberger] |
[Donna_Dillenberger] |
|
|
|
|
|
|
| swdtp-sv |
10009 |
tcp |
Systemwalker Desktop Patrol |
[Akira_Ide] |
[Akira_Ide] |
2006-03 |
|
|
|
|
|
| swdtp-sv |
10009 |
udp |
Systemwalker Desktop Patrol |
[Akira_Ide] |
[Akira_Ide] |
2006-03 |
|
|
|
|
|
|
10011-10019 |
|
Unassigned |
|
|
|
|
|
|
|
|
| abb-hw |
10020 |
tcp |
Hardware configuration and maintenance |
[ABB] |
[Adam_Norén] |
2017-03-28 |
|
|
|
|
|
|
10021-10022 |
|
Unassigned |
|
|
|
|
|
|
|
|
| cefd-vmp |
10023 |
udp |
Comtech EF-Data's Vipersat Management Protocol |
[Comtech] |
[Nathan_Jeffords] |
2014-01-23 |
|
|
|
|
|
|
10024-10049 |
|
Unassigned |
|
|
|
|
|
|
|
|
| zabbix-agent |
10050 |
tcp |
Zabbix Agent |
[Alexei_Vladishev] |
[Alexei_Vladishev] |
2006-02 |
|
|
|
|
|
| zabbix-agent |
10050 |
udp |
Zabbix Agent |
[Alexei_Vladishev] |
[Alexei_Vladishev] |
2006-02 |
|
|
|
|
|
| zabbix-trapper |
10051 |
tcp |
Zabbix Trapper |
[Alexei_Vladishev] |
[Alexei_Vladishev] |
2006-02 |
|
|
|
|
|
| zabbix-trapper |
10051 |
udp |
Zabbix Trapper |
[Alexei_Vladishev] |
[Alexei_Vladishev] |
2006-02 |
|
|
|
|
|
|
10052-10054 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10056-10079 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10082-10099 |
|
Unassigned |
|
|
|
|
|
|
|
|
| itap-ddtp |
10100 |
tcp |
VERITAS ITAP DDTP |
[Saugata_Guha] |
[Saugata_Guha] |
2004-05 |
|
|
|
|
|
| itap-ddtp |
10100 |
udp |
VERITAS ITAP DDTP |
[Saugata_Guha] |
[Saugata_Guha] |
2004-05 |
|
|
|
|
|
| ezmeeting-2 |
10101 |
tcp |
eZmeeting |
[Albert_C_Yang] |
[Albert_C_Yang] |
2002-03 |
|
|
|
|
|
| ezmeeting-2 |
10101 |
udp |
eZmeeting |
[Albert_C_Yang] |
[Albert_C_Yang] |
2002-03 |
|
|
|
|
|
| ezproxy-2 |
10102 |
tcp |
eZproxy |
[Albert_C_Yang] |
[Albert_C_Yang] |
2002-03 |
|
|
|
|
|
| ezproxy-2 |
10102 |
udp |
eZproxy |
[Albert_C_Yang] |
[Albert_C_Yang] |
2002-03 |
|
|
|
|
|
|
10105-10106 |
|
Unassigned |
|
|
|
|
|
|
|
|
| bctp-server |
10107 |
tcp |
VERITAS BCTP, server |
[Saugata_Guha] |
[Saugata_Guha] |
2004-05 |
|
|
|
|
|
| bctp-server |
10107 |
udp |
VERITAS BCTP, server |
[Saugata_Guha] |
[Saugata_Guha] |
2004-05 |
|
|
|
|
|
|
10108-10109 |
|
Unassigned |
|
|
|
|
|
|
|
|
| nmea-0183 |
10110 |
tcp |
NMEA-0183 Navigational Data |
[Meindert_Sprang] |
[Meindert_Sprang] |
2009-02-18 |
|
|
|
|
|
| nmea-0183 |
10110 |
udp |
NMEA-0183 Navigational Data |
[Meindert_Sprang] |
[Meindert_Sprang] |
2009-02-18 |
|
|
|
|
|
| nmea-onenet |
10111 |
udp |
NMEA OneNet multicast messaging |
[National_Marine_Electronics_Association] |
[Mark_Oslund] |
2011-09-15 |
2023-12-27 |
|
|
|
|
| netiq-endpoint |
10113 |
tcp |
NetIQ Endpoint |
[John_Wood] |
[John_Wood] |
|
|
|
|
|
|
| netiq-endpoint |
10113 |
udp |
NetIQ Endpoint |
[John_Wood] |
[John_Wood] |
|
|
|
|
|
|
| netiq-qcheck |
10114 |
tcp |
NetIQ Qcheck |
[Michael_Sharpe] |
[Michael_Sharpe] |
2010-09-14 |
|
|
|
|
|
| netiq-qcheck |
10114 |
udp |
NetIQ Qcheck |
[Michael_Sharpe] |
[Michael_Sharpe] |
2010-09-14 |
|
|
|
|
|
| netiq-endpt |
10115 |
tcp |
NetIQ Endpoint |
[Gary_Weichinger] |
[Gary_Weichinger] |
|
|
|
|
|
|
| netiq-endpt |
10115 |
udp |
NetIQ Endpoint |
[Gary_Weichinger] |
[Gary_Weichinger] |
|
|
|
|
|
|
| netiq-voipa |
10116 |
tcp |
NetIQ VoIP Assessor |
[Gary_Weichinger] |
[Gary_Weichinger] |
|
|
|
|
|
|
| netiq-voipa |
10116 |
udp |
NetIQ VoIP Assessor |
[Gary_Weichinger] |
[Gary_Weichinger] |
|
|
|
|
|
|
|
10118-10124 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10126-10127 |
|
Unassigned |
|
|
|
|
|
|
|
|
| bmc-perf-sd |
10128 |
tcp |
BMC-PERFORM-SERVICE DAEMON |
[Portnoy_Boxman] |
[Portnoy_Boxman] |
|
|
|
|
|
|
| bmc-perf-sd |
10128 |
udp |
BMC-PERFORM-SERVICE DAEMON |
[Portnoy_Boxman] |
[Portnoy_Boxman] |
|
|
|
|
|
|
| bmc-gms |
10129 |
tcp |
BMC General Manager Server |
[Dima_Seliverstov] |
[Dima_Seliverstov] |
2009-07-28 |
|
|
|
|
|
|
10130-10159 |
|
Unassigned |
|
|
|
|
|
|
|
|
| qb-db-server |
10160 |
tcp |
QB Database Server |
[Wei_Wang] |
[Wei_Wang] |
2005-11 |
|
|
|
|
|
| qb-db-server |
10160 |
udp |
QB Database Server |
[Wei_Wang] |
[Wei_Wang] |
2005-11 |
|
|
|
|
|
| snmptls |
10161 |
tcp |
SNMP-TLS |
|
|
|
|
[RFC 6353] |
|
|
|
| snmpdtls |
10161 |
udp |
SNMP-DTLS |
|
|
|
|
[RFC 6353] |
|
|
|
| snmptls-trap |
10162 |
tcp |
SNMP-Trap-TLS |
|
|
|
|
[RFC 6353] |
|
|
|
| snmpdtls-trap |
10162 |
udp |
SNMP-Trap-DTLS |
|
|
|
|
[RFC 6353] |
|
|
|
|
10163-10199 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10202-10251 |
|
Unassigned |
|
|
|
|
|
|
|
|
| apollo-relay |
10252 |
tcp |
Apollo Relay Port |
[Anthony_Carrabino] |
[Anthony_Carrabino] |
2003-08 |
|
|
|
|
|
| apollo-relay |
10252 |
udp |
Apollo Relay Port |
[Anthony_Carrabino] |
[Anthony_Carrabino] |
2003-08 |
|
|
|
|
|
| eapol-relay |
10253 |
udp |
Relay of EAPOL frames |
[Wi-SUN_Alliance] |
[Phil_Beecher] |
2015-06-26 |
|
|
|
|
|
|
10254-10259 |
|
Unassigned |
|
|
|
|
|
|
|
|
| axis-wimp-port |
10260 |
tcp |
Axis WIMP Port |
[Stefan_Eriksson] |
[Stefan_Eriksson] |
|
|
|
|
|
|
| axis-wimp-port |
10260 |
udp |
Axis WIMP Port |
[Stefan_Eriksson] |
[Stefan_Eriksson] |
|
|
|
|
|
|
| tile-ml |
10261 |
tcp |
Tile remote machine learning |
[_1026_Labs] |
[Rob_Earhart] |
2016-09-27 |
|
|
|
|
|
|
10262-10287 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10289-10320 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10321 |
tcp |
Reserved |
|
|
|
2023-12-05 |
|
|
|
De-Assigned on 2023-12-05. |
|
10322-10438 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10440-10442 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10444-10499 |
|
Unassigned |
|
|
|
|
|
|
|
|
| hip-nat-t |
10500 |
udp |
HIP NAT-Traversal |
[IESG] |
[IETF_Chair] |
|
2020-08-12 |
[RFC 5770][RFC 9028] |
|
|
|
|
10501-10539 |
|
Unassigned |
|
|
|
|
|
|
|
|
| MOS-lower |
10540 |
tcp |
MOS Media Object Metadata Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-lower |
10540 |
udp |
MOS Media Object Metadata Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-upper |
10541 |
tcp |
MOS Running Order Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-upper |
10541 |
udp |
MOS Running Order Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-aux |
10542 |
tcp |
MOS Low Priority Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-aux |
10542 |
udp |
MOS Low Priority Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-soap |
10543 |
tcp |
MOS SOAP Default Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-soap |
10543 |
udp |
MOS SOAP Default Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-soap-opt |
10544 |
tcp |
MOS SOAP Optional Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
| MOS-soap-opt |
10544 |
udp |
MOS SOAP Optional Port |
[Eric_Thorniley] |
[Eric_Thorniley] |
2007-09-17 |
|
|
|
|
|
|
10545-10547 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10549-10630 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10632-10799 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10801-10804 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10806-10808 |
|
Unassigned |
|
|
|
|
|
|
|
|
| nmc-disc |
10810 |
udp |
Nuance Mobile Care Discovery |
[Gordon_Waddell] |
[Gordon_Waddell] |
2011-03-21 |
|
|
|
|
|
|
10811-10859 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10861-10879 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10881-10932 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10934-10989 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
10991-10999 |
|
Unassigned |
|
|
|
|
|
|
|
|
|
11002-11094 |
|
Unassigned |
|
|
|
|
|
|
|
|
| weave |
11095 |
tcp |
Nest device-to-device and device-to-service application protocol |
[Nest_Labs_Inc] |
[Grant_Erickson] |
2014-01-16 |
|
|
|
|
|
| weave |
11095 |
udp |
Nest device-to-device and device-to-service application protocol |
[Nest_Labs_Inc] |
[Grant_Erickson] |
2014-01-16 |
|
|
|
|
|
|
11096-11102 |
|
Unassigned |
|
|
|
|
|
|
|
|
| origo-sync |
11103 |
tcp |
OrigoDB Server Sync Interface |
[Devrex_Labs] |
[Robert_Friberg] |
2013-03-29 |
|
|
|
|
|
| netapp-icmgmt |
11104 |
tcp |
NetApp Intercluster Management |
[Craig_Everhart] |
[Craig_Everhart] |
2010-07-06 |
|
|
|
|
|
| netapp-icdata |
11105 |
tcp |
NetApp Intercluster Data |
[Craig_Everhart] |
[Craig_Everhart] |
2010-07-06 |
|
|
|
|
|
| sgi-lk |
11106 |
tcp |
SGI LK Licensing service |
[Michel_Bourget] |
[Michel_Bourget] |
2009-01-06 |
|
|
|
|
|
| sgi-lk |
11106 |
udp |
SGI LK Licensing service |
[Michel_Bourget] |
[Michel_Bourget] |
2009-01-06 |
|
|
|
|
|
| myq-termlink |
11108 |
udp |
Hardware Terminals Discovery and Low-Level Communication Protocol |
[JANUS_spol] |
[Jakub_Ahmadyar] |
2013-04-23 |
|
|
|
|
|
| sgi-dmfmgr |
11109 |
tcp |
Data migration facility Manager (DMF) is a browser based interface to DMF |
[SGI] |
[John_Sygulla] |
2013-01-07 |
|
|
|
|
|
| sgi-soap |
11110 |
tcp |
Data migration facility (DMF) SOAP is a web server protocol to support remote access to DMF |
[SGI] |
[John_Sygulla] |
2013-01-07 |
|
|
|
|
|
|
11113-11160 |
|
Unassigned |
|
|
|
|
|
|
|
|
| suncacao-snmp |
11161 |
tcp |
sun cacao snmp access point |
[Nick_Stephen] |
[Nick_Stephen] |
2005-08 |
|
|
|
|
|