Service Name and Transport Protocol Port Number Registry

Last Updated
2026-09-11
Expert(s)
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell,
and Michael Scharf
SCTP: Michael Tuexen
DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
[RFC 6335]
Note
Service names and port numbers are used to distinguish between different
services that run over transport protocols such as TCP, UDP, DCCP, and
SCTP.

Service names are assigned on a first-come, first-served process, as
documented in [RFC 6335].

Port numbers are assigned in various ways, based on three ranges: System
Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private
Ports (49152-65535); the different uses of these ranges are described in
[RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are 
assigned by the "IETF Review" or "IESG Approval" procedures described in 
[RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, 
the "IESG Approval" process, or the "Expert Review" process, as per 
[RFC 6335]. Dynamic Ports are not assigned.

The registration procedures for service names and port numbers are
described in [RFC 6335].

Assigned ports both System and User ports SHOULD NOT be used without
or prior to IANA registration.

************************************************************************
* PLEASE NOTE THE FOLLOWING:                                           *
*                                                                      *
* ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN             *
* ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK  *
* TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT   *
* IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE     *
* ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD          *
* CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF    *
* THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER          *
* REGISTERED OR NOT.                                                   *
************************************************************************

Request an Assignment
  [https://www.iana.org/protocols/apply]

Available Formats

CSV

XML

HTML

TXT
Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
aloe-pp tcp Aloe Pairing Protocol [Layered_Logic] [Brooks_Bell] 2012-01-04 Defined TXT keys: Version, DeviceName, DeviceModel, DeviceSystem, DeviceSystemVersion, AppName, AppVersion
antrmai tcp ANT Galio web services [ANT_Software] [Simon_Middleton] 2012-12-06 Defined TXT keys: txtvers, man
anyremote tcp remote control of Linux PCs from Android and J2ME [Mikhail_Fedotov] [Mikhail_Fedotov] 2014-12-10 Defined TXT keys: None
apple-mobdev tcp Apple Mobile Device Protocol [Apple_2] [Paul_Chinn][Justin_Ko] 2011-10-20 Defined TXT keys: None
arn tcp Active Registry Network for distribution of values and streams [Mictron] [Michael_Wiklund] 2013-10-17 Defined TXT keys: None
aseba tcp protocol for an event-based architecture for distributed control of mobile robots [Mobsya_Association] [S_Magnenat] 2016-08-18 Defined TXT keys: txtvers, type, protovers, ids, pids
attero-ad tcp Attero Tech Audio Device [Attero_Tech_LLC] [David_Vaughn] 2015-09-24 Defined TXT keys: txtvers, protovers, CtrlType, Model
audirvana-ap tcp Audirvana Remote Access Protocol [Audirvana_SCS] [Damien_Plisson] 2015-07-21 Defined TXT keys: txtvers, protovers
autosendimages tcp automatic sending Image data protocol [Canon_Inc_2] [Kazuo_Moritomo] 2017-04-17
autotargets-ap tcp Access Point for AutoTargets system [Automated_Target_Solutions_Inc.] [Nathan_Walker] 2015-12-28 Defined TXT keys: none
av-chat-ring-01 tcp TCP SpyChat Stream Message Exchange [Alexios_Vasileiadis] [Alexios_Vasileiadis] 2018-05-03 Defined TXT keys: There are two TXT record keys: 1st key: "txt-vers" associated with an 'int' entry. 2nd key: "conn-stat" associated with an 'int' entry.
avatars tcp Libravatar federated avatar hosting service. [libravatar_org] [Francois_Marier] 2011-10-11 Defined TXT keys: none
avatars-sec tcp Libravatar federated avatar hosting service. [libravatar_org] [Francois_Marier] 2011-10-11 Defined TXT keys: none
axis-nvr tcp Axis Network Video Recorders [Axis_Communications_AB] [Erik_Linge] 2018-05-24 Defined TXT keys: None
bandhelper-rc tcp Remote Control for BandHelper app [Arlo_Leach] [Arlo_Leach] 2017-04-21 Defined TXT keys: None
bandhelper-ss tcp Screen sharing for BandHelper app [Arlo_Leach] [Arlo_Leach] 2017-04-21 Defined TXT keys: None
barroomcomedy tcp Peer to peer file sharing for a media player application [Fred_Zimmerman] [Fred_Zimmerman] 2013-11-05 Defined TXT keys: None
bcloud-server tcp Buddycloud Server Delegation [buddycloud] [Simon_Tennant_2] 2014-06-19 Defined TXT keys: v, host
beatsdirect tcp Beats Direct allows for the discovery and control of devices [Beats_Electronics_LLC] [Eddie_Borjas] 2013-06-03 Defined TXT keys: None
behnke-cc tcp Behnke doorphones / emergency phones [Telefonbau_Behnke_GmbH] [Thomas_Kraemer] 2020-05-13 Defined TXT keys: None
behnke-station tcp Behnke audio / video intercom systems [Telefonbau_Behnke_GmbH] [Thomas_Kraemer] 2021-03-17 Defined TXT keys: mjpg, jpg, auth, camera, macaddress
behnke-video tcp Behnke doorphones / video intercoms [Telefonbau_Behnke_GmbH] [Thomas_Kraemer] 2021-03-17 Defined TXT keys: mjpg, jpg, auth, camera, macaddress
beyondidentity tcp Beyond Identity Platform Authenticator S [Beyond_Identity_Inc.] [Monty_Wiseman] 2024-01-17 Defined TXT keys: proprietary
bhipc tcp Becker & Hickl Inter Process Communication [Becker_Hickl_GmbH] [Enzo_Marscheck] 2023-02-15 Defined TXT keys: None
bidib tcp Model Railway Control via netBiDiB [BiDiB_Tools_e.V.] [Andreas_Bergmaier] 2022-12-26 Defined TXT keys: bidib,node,interface,uid,prod,user - http://bidib.org/transport/bidib_net_e.html
BioSonics tcp BioSonics Echosounders [BioSonics_Inc.] [Asa_Packer] 2023-12-05 Defined TXT keys: None
bitflit tcp Data transfer service [Ramesh_Gupta] [Ramesh_Gupta] 2012-02-21 Defined TXT keys: provider, vendor, user, host, deploy, prototype, schedule
boardgame tcp Two-player board game play [Tianren_Chen] [Tianren_Chen] 2026-08-05 [https://github.com/chentianren0/MiniXiangqi/blob/main/docs/boardgame-protocol.md] Defined TXT keys: None
boardplus tcp board plus application transfer protocol [CX5_SOFTWARE] [Yohei_Yoshihara] 2013-02-04 Defined TXT keys: None
booked-sync tcp Booked communication protocol - Sharing And Sync Service [Sören_Havemester] [Sören_Havemester] 2013-02-18 Defined TXT keys: Edition, Version, Public Shares, Machine ID, Machine Name
bootstrap tcp Bootstrap service discovery [Pedro_Garcia] [Pedro_Garcia] 2023-03-20 Defined TXT keys: "url": if present, indicates a connection url (i.e. wss://example.com/bootstrap, or https://example.com/bootstrap) to be used by the device for bootstrapping; "namespace": identifies the underlying application-level protocol (should be unique for the application protocol, typically a UUID or a URN)
boutfitness tcp Bout Fitness Synchronization Service [Bout_Fitness_LLC] [Jesse_Curry] 2014-06-16 Defined TXT keys: None
boxraysrvr tcp Boxray Devices Host Server [Caprice_Productions] [Lance_Drake] 2012-07-05 Defined TXT keys: none
bq-cromo tcp bq Cromo protocol [MUNDO_READER_SL] [Adan_Munoz] 2014-09-05 Defined TXT keys: None
breas tcp Breas [Breas_Medical_AB] [Jonas_Sjostedt] 2015-09-09 Defined TXT keys: None
bridgeprotocol tcp JSON RPC Bridge Protocol [Michel_Stam_2] [Michel_Stam_2] 2012-11-20 Defined TXT keys: path, version
brocoli-concert tcp brocoliconcert telecom [brocoliconcert.corp] [Jang_Hwanhee] 2026-05-26 Defined TXT keys: None
brski-pledge tcp The Bootstrapping Remote Secure Key Infrastructure Pledge [IESG] [IETF_Chair] 2026-05-11 [RFC-ietf-anima-brski-prm-23] Defined TXT keys: None
brski-proxy tcp The Bootstrapping Remote Secure Key Infrastructure Proxy [IESG] [IETF_Chair] 2020-04-29 [RFC 8995] Defined TXT keys: None
brski-reg-cmp tcp Bootstrapping Remote Secure Key Infrastructure registrar with CMP capabilities according to the Lightweight CMP Profile (LCMPP) [RFC 9483] [IESG] [IETF_Chair] 2024-09-23 [RFC 9733] Defined TXT keys: None
brski-registrar tcp The Bootstrapping Remote Secure Key Infrastructure Registrar [IESG] [IETF_Chair] 2020-04-29 [RFC 8995] Defined TXT keys: None
btp tcp Beats Transfer Protocol allows for the discovery and control of devices [Beats_Electronics_LLC_2] [Yunho_Huh] 2014-02-17 2014-06-27 Defined TXT keys: None
buddycloud-api tcp buddycloud API [buddycloud] [Simon_Tennant] 2013-05-20 Defined TXT keys: v, host, protocol, path, port
buzzer tcp Service for opening electric doors [Mnemo.ai] [Arturo_Falck] 2017-12-22 Defined TXT keys: None
caldav tcp Calendaring Extensions to WebDAV (CalDAV) - non-TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6764] This is an extension of the http service. Defined TXT keys: path=<context path>
caldavs tcp Calendaring Extensions to WebDAV (CalDAV) - over TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6764] This is an extension of the https service. Defined TXT keys: path=<context path>
canon-chmp tcp Canon HTTP Management Protocol [Canon_Inc_3] [Tomoyuki_Hansaki] 2014-09-03 2015-03-16 Defined TXT keys: txtvers, mpath
carddav tcp vCard Extensions to WebDAV (CardDAV) - non-TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6352] This is an extension of the http service. Defined TXT keys: path=<context path>
carddavs tcp vCard Extensions to WebDAV (CardDAV) - over TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6352] This is an extension of the https service. Defined TXT keys: path=<context path>
carousel tcp Carousel Player Protocol [Tightrope_Media_Systems] [Scott_Jann] 2011-10-17 Defined TXT keys: None
cerebra tcp Control the Cerebra Aquarium Controller [Vertex_Technologies_Inc] [Christopher_Schlacta] 2018-04-20 Defined TXT keys: None
certificates tcp Server for S/MIME and PGP certificates [IESG] [John_Levine] 2016-07-26 [draft-bhjl-x509-srv-01] Defined TXT keys: None
ciao tcp Ciao Arduino Protocol [Mike_Colagrosso] [Mike_Colagrosso] 2011-10-24 Defined TXT keys: see www.ciaoapp.com
collabio tcp Collabio [XCDS_International_Ltd.] [Dmitriy_Rusakov] 2020-07-29 Defined TXT keys: firstName, lastName, documentName
commfort tcp A client-server chat for LAN or Internet with video chat support [CommFort_software_Ltd.] [Maxim_Mirgorodsky] 2016-03-03 Defined TXT keys: commfort, chat, communications, client-server, local chat, LAN, network, voice chat, video chat, video communication, video conference, file transfer
compressnet tcp Management Utility/Compression Process [Bernie_Volz] [Bernie_Volz] 2025-02-13 Defined TXT keys: None
controllerplus tcp game controller forwarding protocol [Apps_From_Outer_Space_LLC] [John_Haney] 2022-07-05 Defined TXT keys: None
convert tcp 0-RTT TCP Convert Protocol [IESG] [IETF_Chair] 2020-03-27 [RFC 8803] Defined TXT keys: None
coolanetaudio tcp Coolatoola Network Audio [Coolatoola.com] [Tim_Hewett] 2014-01-03 Defined TXT keys: None
core-rd tcp Resource Directory accessed using CoAP over TCP [IESG] [IETF_Chair] 2021-03-16 [RFC 9176] Defined TXT keys: None
core-rd-tls tcp Resource Directory accessed using CoAP over TLS [IESG] [IETF_Chair] 2021-03-16 2022-04-14 [RFC 9176] Defined TXT keys: None
cosir tcp Computer Op System Information Report [Kevin_C_Barber] [Kevin_C_Barber] 2009-01-13 2023-12-05 Defined TXT keys: None
coviot tcp Service for coviot branded devices [Coviot] [Adnan_Senyurt] 2017-05-19 Defined TXT keys: FW_VERSION, PROTOCOL_VERSION, SERVICE_DESCRIPTION
csi-mmws tcp Canfield Scientific Inc - Mirror Mobile Web Services [Canfield_Scientific_Inc] [James_Crismale] 2013-07-02 Defined TXT keys: path
darkhorsetimer tcp Timer LAN service [Dark_Horse_GmbH_Co_KG] [Ludwig_Kannicht] 2015-06-02 Defined TXT keys: None
dbaudio tcp d&b audiotechnik remote network [d_b_audiotechnik] [Christian_Laendner] 2011-10-06 Defined TXT keys:txtvers=<TXT-Record version> protovers=<version of proprietary protocol> guid=<type> name=<name> sn=<serial number> device=<cleartext type> fwver=<firmware version>
dell-soo-ds tcp Spotlight on Oracle Diagnostic Server [Dell_2] [Rob_Griffin_3] 2013-10-03 Defined TXT keys: None
dell-soss-ds-w tcp Spotlight on SQL Server Diagnostic Server HTTP [Dell_2] [Rob_Griffin_3] 2013-10-03 Defined TXT keys: None
dell-ssms-ds tcp Spotlight SSMS Plugin Diagnostic Server [Dell_2] [Rob_Griffin_3] 2013-10-03 Defined TXT keys: None
demoncamremote tcp Peer-to-peer real-time video streaming [James_Alan_Bush] [James_Alan_Bush] 2017-09-26 Defined TXT keys: None
devonsync tcp DEVONthink synchronization protocol [DEVONtechnologies_LLC] [Rob_Rix][Eric_Boehnisch-Volkmann] 2011-10-18 Defined TXT keys: None at present
dhanda-g tcp DHANDAg is going for a site [DHANDAg] [Deepam] 2017-12-29 Defined TXT keys: None
digitalelectric tcp Digital Electricity Transmitter [VoltServer_Inc] [Thom_Nichols] 2025-07-21 Defined TXT Keys: vendor, model, serialNo, mac
displaysrc tcp Wi-Fi Alliance Display Source service [Wi-Fi_Alliance_3] [Gaurav_Jain] 2017-03-14 Defined TXT keys: None
dist-opencl Distributed OpenCL discovery protocol [William_Dillon] [William_Dillon] 2013-04-10 Defined TXT keys: TCPendpoint, UDPendpoint, UUID
dlpx-sp tcp Delphix Session Protocol [Delphix_Corp] [Peng_Dai] 2012-10-02 Defined TXT keys: None
dns-llq-tls tcp DNS Long-Lived Queries over TLS [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 [RFC 6281] Defined TXT Keys: None
dns-push-tls tcp DNS Push Notification Service Type [IESG] [IETF_Chair] 2019-11-25 [RFC8765, Section 6.1] Defined TXT Keys: None
dns-query-tls tcp DNS queries to the authoritative server over TLS [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 Defined TXT Keys: None
dns-update tcp DNS Dynamic Update Service [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 DNS Dynamic Update Service for a given domain may not necessarily be provided by the principal name servers as advertised by the domain's "NS" records, and may not necessarily always be provided on port 53. The "_dns-update._udp.<domain>." SRV record gives the target host and port where DNS Dynamic Update Service is provided for the named domain.
dns-update-tls tcp DNS Dynamic Update Service over TLS [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 [RFC 6281] DNS Dynamic Update Service for a given domain may not necessarily be provided by the principal name servers as advertised by the domain's "NS" records, and may not necessarily always be provided on port 53. The "_dns-update._udp.<domain>." SRV record gives the target host and port where DNS Dynamic Update Service is provided for the named domain.
dnssd-srp tcp DNS-Based Service Discovery [IESG] [IETF_Chair] 2024-04-12 2024-09-05 [RFC 9665] Defined TXT keys: None
dnssd-srp-tls tcp DNS-Based Service Discovery (TLS) [IESG] [IETF_Chair] 2024-04-12 2024-09-05 [RFC 9665] Defined TXT keys: None
dots-call-home tcp DOTS Signal Channel Call Home Protocol. The service name is used to construct the SRV service names "_dots-call-home._udp" and "_dots-call-home._tcp" for discovering Call Home DOTS clients used to establish DOTS signal channel call home. [IESG] [IETF_Chair] 2020-11-19 [RFC 8973] Defined TXT keys: None
dots-call-home udp DOTS Signal Channel Call Home Protocol. The service name is used to construct the SRV service names "_dots-call-home._udp" and "_dots-call-home._tcp" for discovering Call Home DOTS clients used to establish DOTS signal channel call home. [IESG] [IETF_Chair] 2020-11-19 [RFC 8973] Defined TXT keys: None
dots-data tcp DOTS Data Channel Protocol. The service name is used to construct the SRV service name "_dots-data._tcp" for discovering DOTS servers used to establish DOTS data channel. [IESG] [IETF_Chair] 2020-11-19 [RFC 8973] Defined TXT keys: None
duckrace tcp A communication protocol that allows a school teacher to set work activities to students over a LAN. [Stinky_Kitten_Limited] [Gary_Atkinson] 2013-10-03 Defined TXT keys: txtvers uuid devicename
easyspndlg-sync tcp Sync service for the Easy Spend Log app [Aaron_L_Bratcher] [Aaron_L_Bratcher] 2011-10-17 Defined TXT keys: None
eb-sync tcp Easy Books App data sync helper for Mac OS X and iOS [Geode_Software_Ltd] [Mathew_Waters] 2014-05-14 Defined TXT keys: None
edge1 tcp Edge1 Base Station [Skycatch_Inc.] [Ruben_Beltran_del_Rio_3] 2018-02-09 Defined TXT keys: None
edsservice tcp Provides resolution of EDS services available on a given network [Morpho_Detection_LLC] [Natarajan_Subramanian] 2016-07-19 Defined TXT keys: None
eeg tcp EEG System Discovery across local and wide area networks [Shifted_Current] [Joel_Aaron_Clipperton] 2012-09-11 Defined TXT keys: Type
efkon-elite tcp EFKON Lightweight Interface to Traffic Events [EFKON_AG] [Thomas_Kemmer] 2011-10-20 Defined TXT keys: txtvers, protovers, model, serial, scheme, path
enphase-envoy tcp Enphase Energy Envoy [Enphase_Energy_Inc] [Chris_Eich] 2011-11-08 Defined TXT keys: - txtvers - protovers - serialnum
esiur tcp Esiur distributed resource protocol [Ahmed_Kh_Zamil] [Ahmed_Kh_Zamil] 2026-09-02 Defined TXT keys: None
esp tcp Extensis Server Protocol [Loren_Barr] [Loren_Barr] 2006-12 Defined TXT keys: none
est tcp Enrollment Over Secure Transport [Jack_Visoky] [Jack_Visoky] 2017-10-06 [RFC 7030]. Defined TXT keys: None
evp tcp EvP - Generic EVENT protocol [Quentin_Glidic] 2013-06-05 Defined TXT keys: None
ewelink tcp eWeLink devices supporting LAN Control [Shenzhen_CoolKit_Technology_Co._Ltd.] [Michael_Hu] 2019-01-17 Defined TXT keys: txtvers, id, type, apivers, encrypt, data1, data2, data3, data4, iv
example Example Service Type Not a real service type. Special 'pretend' service types ("_example._udp" and "_example._tcp") reserved for use in illustrative examples in books and other documentation.
feldwesen tcp proprietary [Kiel_University_of_Applied_Sciences] [Matthias-Christian_Ott] 2016-06-19 Defined TXT keys: None

Contact Information

ID Name Organization Contact URI Last Updated
[Aaron_L_Bratcher] Aaron L. Bratcher mailto:aaronlbratcher&yahoo.com 2011-10-17
[Adan_Munoz] Adan Muñoz MUNDO READER SL mailto:adan.munoz&bq.com 2014-09-05
[Adnan_Senyurt] Adnan Senyurt Coviot mailto:adnansenyurt&coviot.com 2017-05-19
[Ahmed_Kh_Zamil] Ahmed Kh. Zamil mailto:ahmed&esiur.com 2026-09-02
[Alexios_Vasileiadis] Alexios Vasileiadis mailto:alexvas100&gmail.com 2018-05-03
[Andreas_Bergmaier] Andreas Bergmaier mailto:andreas.bergmaier&bidib.org 2022-01-04
[ANT_Software] ANT Software Limited mailto:simon.middleton&antplc.com 2012-12-06
[Apple_2] Apple mailto:justin.ko&apple.com 2011-10-20
[Apps_From_Outer_Space_LLC] Apps From Outer Space, LLC mailto:john&appsfromouterspace.com 2022-07-05
[Arlo_Leach] Arlo Leach mailto:arlo&arlomedia.com 2017-04-21
[Arturo_Falck] Arturo Falck mailto:info&mnemo.ai 2017-12-22
[Asa_Packer] Asa Packer mailto:apacker&biosonicsinc.com 2023-12-05
[Attero_Tech_LLC] Attero Tech LLC mailto:it.dept&atterotech.com 2015-09-24
[Audirvana_SCS] Audirvana SCS mailto:contact&audirvana.com 2015-07-21
[Automated_Target_Solutions_Inc.] Automated Target Solutions, Inc. mailto:sales&autotargets.com 2015-12-28
[Axis_Communications_AB] Axis Communications AB mailto:erik.linge&axis.com 2018-05-24
[Beats_Electronics_LLC] Beats Electronics LLC. mailto:eddie&beatsbydre.com 2013-06-03
[Beats_Electronics_LLC_2] Beats Electronics LLC. mailto:yunho.huh&beatsbydre.com 2014-06-27
[Becker_Hickl_GmbH] Becker & Hickl GmbH mailto:info&becker-hickl.com 2023-02-15
[Bernie_Volz] Bernie Volz mailto:volz&cisco.com
[Beyond_Identity_Inc.] Beyond Identity Inc. mailto:iana&beyondidentity.com 2024-01-17
[BiDiB_Tools_e.V.] BiDiB & Tools e.V. mailto:info&bidib.org 2022-12-26
[BioSonics_Inc.] BioSonics, Inc. mailto:engineering&biosonicsinc.com 2023-12-05
[Bout_Fitness_LLC] Bout Fitness, LLC mailto:development&boutfitness.com 2014-06-16
[Breas_Medical_AB] Breas Medical AB mailto:jonas.sjostedt&breas.com
[brocoliconcert.corp] brocoliconcert.corp mailto:janghwanhee&brocoliconcert.com 2026-05-26
[Brooks_Bell] Brooks Bell Layered Logic, Inc. mailto:brooks&layeredlogic.com 2012-01-04
[buddycloud] buddycloud mailto:simon&buddycloud.com 2013-05-20
[Canfield_Scientific_Inc] Canfield Scientific, Inc. mailto:jim.crismale&canfieldsci.com 2013-07-02
[Canon_Inc_2] Canon Inc mailto:fujii.ken-ichi149&canon.co.jp 2017-04-17
[Canon_Inc_3] Canon Inc. mailto:fujii.ken-ichi149&canon.co.jp 2014-09-03
[Caprice_Productions] Caprice Productions mailto:ldrake&caprice.com 2012-07-05
[Chris_Eich] Chris Eich Enphase Energy, Inc. mailto:ceich&enphaseenergy.com 2011-11-08
[Christian_Laendner] Christian Laendner d&b audiotechnik mailto:software.support&dbaudio.com 2011-10-06
[Christopher_Schlacta] Christopher Schlacta Vertex Technologies Inc mailto:christopher&vertextechnologies.net 2018-04-20
[CommFort_software_Ltd.] CommFort software Ltd. mailto:support&commfort.com 2016-03-03
[Coolatoola.com] Coolatoola.com mailto:helpme&coolatoola.com 2014-01-03
[Coviot] Coviot mailto:tubainci&coviot.com 2017-05-19
[CX5_SOFTWARE] CX5 SOFTWARE mailto:contact&cx5software.com 2013-02-04
[d_b_audiotechnik] d&b audiotechnik mailto:software.support&dbaudio.com 2011-10-06
[Damien_Plisson] Damien Plisson Audirvana SCS mailto:damien78&audirvana.com 2015-07-21
[Dark_Horse_GmbH_Co_KG] Dark Horse GmbH & Co KG mailto:l.kannicht&thedarkhorse.de 2015-06-02
[David_Vaughn] David Vaughn mailto:dvaughn&atterotech.com 2015-09-24
[Deepam] Deepam mailto:jaatdeepam&gmail.com 2017-12-29
[Dell_2] Dell mailto:rob.gri55in&gmail.com 2013-10-03
[Delphix_Corp] Delphix Corp mailto:peng.dai&delphix.com 2012-11-01
[DEVONtechnologies_LLC] DEVONtechnologies, LLC mailto:info&devontechnologies.com 2011-10-18
[DHANDAg] DHANDAg mailto:groupsdhanda&gmail.com 2017-12-29
[Dmitriy_Rusakov] Dmitriy Rusakov mailto:Dmitriy.Rusakov&collabio.team 2020-07-29
[Eddie_Borjas] Eddie Borjas Beats Electronics LLC. mailto:eddie&beatsbydre.com 2013-06-03
[EFKON_AG] EFKON AG mailto:t.kemmer&efkon.com 2011-10-20
[Enphase_Energy_Inc] Enphase Energy, Inc. mailto:ceich&enphaseenergy.com 2011-11-08
[Enzo_Marscheck] Enzo Marscheck Becker & Hickl GmbH mailto:marscheck&becker-hickl.de 2023-02-15
[Eric_Boehnisch-Volkmann] Eric Boehnisch-Volkmann DEVONtechnologies, LLC mailto:eboehnisch&devo-technologies.com 2011-10-18
[Erik_Linge] Erik Linge mailto:contact-iana&axis.com 2018-05-24
[Francois_Marier] Francois Marier libravatar.org mailto:francois&libravatar.org 2011-10-11
[Fred_Zimmerman] Fred Zimmerman mailto:fredzim1&gmail.com 2013-11-05
[Gary_Atkinson] Gary Atkinson Stinky Kitten Limited mailto:gary&stinkykitten.com 2013-10-03
[Gaurav_Jain] Gaurav Jain Wi-Fi Alliance mailto:gjain&wifi.org 2017-03-14
[Geode_Software_Ltd] Geode Software Ltd mailto:mathew_waters&geode.co.uk 2014-05-14
[IESG] IESG mailto:iesg&ietf.org
[IETF_Chair] IETF Chair IETF mailto:chair&ietf.org
[Jack_Visoky] Jack Visoky mailto:jmvisoky&ra.rockwell.com 2017-10-06
[James_Alan_Bush] James Alan Bush mailto:jamesalanbush&yahoo.com 2017-09-26
[James_Crismale] James Crismale Canfield Scientific, Inc. mailto:jim.crismale&canfieldsci.com 2013-07-02
[Jang_Hwanhee] Jang Hwanhee mailto:janghwanhee&brocoliconcert.com 2026-05-26
[Jesse_Curry] Jesse Curry Bout Fitness, LLC mailto:jesse&boutfitness.com 2014-06-16
[Joel_Aaron_Clipperton] Joel Aaron Clipperton Shifted Current LLC mailto:joel&shiftedcurrent.com 2012-09-11
[John_Haney] John Haney Apps From Outer Space, LLC mailto:john&appsfromouterspace.com 2022-07-05
[John_Levine] John Levine mailto:standards&taugh.com 2016-07-26
[Jonas_Sjostedt] Jonas Sjostedt mailto:jonas.sjostedt&breas.com
[Justin_Ko] Justin Ko Apple mailto:justin.ko&apple.com 2011-10-20
[Kazuo_Moritomo] Kazuo Moritomo Canon Inc mailto:moritomo.kazuo&canon.co.jp 2017-04-17
[Kevin_C_Barber] Kevin C. Barber mailto:kevin.c.barber&saic.com 2023-12-05
[Kiel_University_of_Applied_Sciences] Kiel University of Applied Sciences mailto:info&fh-kiel.de 2016-06-19
[Lance_Drake] Lance Drake Caprice Productions mailto:bonjour&caprice.com 2012-07-05
[Layered_Logic] Layered Logic, Inc. mailto:brooks&layeredlogic.com 2012-01-04
[libravatar_org] libravatar.org mailto:francois&libravatar.org 2011-10-11
[Loren_Barr] Loren Barr mailto:lbarr&extensis.com 2006-12
[Ludwig_Kannicht] Ludwig Kannicht Dark Horse GmbH & Co KG mailto:l.kannicht&thedarkhorse.de 2015-06-02
[Mathew_Waters] Mathew Waters Geode Software Ltd mailto:mathew_waters&geode.co.uk 2014-05-14
[Matthias-Christian_Ott] Matthias-Christian Ott mailto:matthias-christian.ott&fh-kiel.de 2016-06-19
[Maxim_Mirgorodsky] Maxim Mirgorodsky CommFort software Ltd. mailto:support&commfort.com 2016-03-03
[Michael_Hu] Michael Hu Shenzhen CoolKit Technology Co., Ltd. mailto:michael.hu&coolkit.cn 2019-01-17
[Michael_Wiklund] Michael Wiklund Mictron mailto:iana&wiklunden.se 2013-10-17
[Michel_Stam_2] Michel Stam mailto:michel.iana&reverze.net 2012-11-20
[Mictron] Mictron mailto:iana&mictron.se 2013-10-17
[Mike_Colagrosso] Mike Colagrosso mailto:ciao&ciaoapp.com 2011-10-24
[Mikhail_Fedotov] Mikhail Fedotov mailto:anyremote&mail.ru 2014-12-10
[Mnemo.ai] Mnemo.ai mailto:info&mnemo.ai 2017-12-22
[Mobsya_Association] Mobsya Association mailto:stephane.magnenat&mobsya.org 2016-08-18
[Monty_Wiseman] Monty Wiseman mailto:monty.wiseman&beyondidentity.com 2024-01-17
[Morpho_Detection_LLC] Morpho Detection LLC mailto:nsubrama&morphodetection.com 2016-07-19
[MUNDO_READER_SL] MUNDO READER SL mailto:adan.munoz&bq.com 2014-09-05
[Natarajan_Subramanian] Natarajan Subramanian mailto:nsubrama&morphodetection.com 2016-07-19
[Nathan_Walker] Nathan Walker Automated Target Solutions, Inc. mailto:n.walker&autotargets.com 2015-12-28
[Paul_Chinn] Paul Chinn Apple mailto:pchinn&apple.com 2011-10-20
[Pedro_Garcia] Pedro Garcia mailto:pedro.garcia&puzzle-star.com 2023-03-20
[Peng_Dai] Peng Dai Delphix Corp mailto:peng.dai&delphix.com 2012-11-01
[Quentin_Glidic] Quentin Glidic mailto:sardemff7&eventd.org 2013-06-05
[Ramesh_Gupta] Ramesh Gupta mailto:ramesh&guptas.net 2012-02-21
[Rob_Griffin_3] Rob Griffin Dell mailto:rob.gri55in&gmail.com 2013-10-03
[Rob_Rix] Rob Rix DEVONtechnologies, LLC mailto:rrix&devontechnologies.com 2011-10-18
[Ruben_Beltran_del_Rio_3] Ruben Beltran del Rio mailto:benb&skycatch.com 2018-02-09
[Scott_Jann] Scott Jann Tightrope Media Systems, Inc. mailto:sjann&trms.com 2011-10-17
[Shenzhen_CoolKit_Technology_Co._Ltd.] Shenzhen CoolKit Technology Co., Ltd. mailto:admin&coolkit.cn 2019-01-17
[Shifted_Current] Shifted Current LLC mailto:ask&shiftedcurrent.com 2012-09-11
[Simon_Middleton] Simon Middleton ANT Software Limited mailto:simon.middleton&antplc.com 2012-12-06
[Simon_Tennant] Simon Tennant buddycloud mailto:simon&buddycloud.com 2013-05-20
[Simon_Tennant_2] Simon Tennant buddycloud mailto:simon&buddycloud.com 2014-06-19
[Skycatch_Inc.] Skycatch, Inc. mailto:dev&skycatch.com 2018-02-09
[Sören_Havemester] Sören Havemester mailto:reshave&gmail.com 2013-02-18
[S_Magnenat] Stéphane Magnenat mailto:stephane.magnenat&mobsya.org 2016-08-18
[Stinky_Kitten_Limited] Stinky Kitten Limited mailto:info&stinkykitten.com 2013-10-03
[Stuart_Cheshire] Stuart Cheshire mailto:cheshire&apple.com 2022-07-11
[Telefonbau_Behnke_GmbH] Telefonbau Behnke GmbH mailto:info&behnke-online.de 2021-03-17
[Thom_Nichols] Thom Nichols VoltServer, Inc mailto:thom.nichols&voltserver.com 2025-07-21
[Thomas_Kemmer] Thomas Kemmer EFKON AG mailto:t.kemmer&efkon.com 2011-10-20
[Thomas_Kraemer] Thomas Kraemer Telefonbau Behnke GmbH mailto:thomas_kraemer&behnke-online.de 2021-03-17
[Tianren_Chen] Tianren Chen mailto:chentianren0&gmail.com 2026-08-05
[Tightrope_Media_Systems] Tightrope Media Systems, Inc. mailto:sjann&trms.com 2011-10-17
[Tim_Hewett] Tim Hewett Coolatoola.com mailto:helpme&coolatoola.com 2014-01-03
[Tomoyuki_Hansaki] Tomoyuki Hansaki Canon Inc. mailto:hansaki.tomoyuki&canon.co.jp 2014-09-03
[Vertex_Technologies_Inc] Vertex Technologies Inc mailto:info&vertextechnologies.net 2018-04-20
[VoltServer_Inc] VoltServer, Inc mailto:admin&voltserver.com 2025-07-21
[Wi-Fi_Alliance_3] Wi-Fi Alliance mailto:gjain&wi-fi.org 2017-03-14
[William_Dillon] William Dillon mailto:wdillon&coas.oregonstate.edu
[XCDS_International_Ltd.] XCDS International Ltd. mailto:contact&xcds.com 2020-07-29
[Yohei_Yoshihara] Yohei Yoshihara CX5 SOFTWARE mailto:yohei_yoshihara&cx5software.com 2013-02-04
[Yunho_Huh] Yunho Huh Beats Electronics LLC. mailto:yunho.huh&beatsbydre.com 2014-06-27