Service Name and Transport Protocol Port Number Registry

Last Updated
2026-10-09
Expert(s)
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell,
and Michael Scharf
SCTP: Michael Tuexen
DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
[RFC 6335]
Note
Service names and port numbers are used to distinguish between different
services that run over transport protocols such as TCP, UDP, DCCP, and
SCTP.

Service names are assigned on a first-come, first-served process, as
documented in [RFC 6335].

Port numbers are assigned in various ways, based on three ranges: System
Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private
Ports (49152-65535); the different uses of these ranges are described in
[RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are 
assigned by the "IETF Review" or "IESG Approval" procedures described in 
[RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, 
the "IESG Approval" process, or the "Expert Review" process, as per 
[RFC 6335]. Dynamic Ports are not assigned.

The registration procedures for service names and port numbers are
described in [RFC 6335].

Assigned ports both System and User ports SHOULD NOT be used without
or prior to IANA registration.

************************************************************************
* PLEASE NOTE THE FOLLOWING:                                           *
*                                                                      *
* ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN             *
* ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK  *
* TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT   *
* IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE     *
* ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD          *
* CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF    *
* THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER          *
* REGISTERED OR NOT.                                                   *
************************************************************************

Request an Assignment
  [https://www.iana.org/protocols/apply]

Available Formats

CSV

XML

HTML

TXT
Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
brski-pledge tcp The Bootstrapping Remote Secure Key Infrastructure Pledge [IESG] [IETF_Chair] 2026-05-11 [RFC-ietf-anima-brski-prm-23] Defined TXT keys: None
brski-proxy tcp The Bootstrapping Remote Secure Key Infrastructure Proxy [IESG] [IETF_Chair] 2020-04-29 [RFC 8995] Defined TXT keys: None
brski-reg-cmp tcp Bootstrapping Remote Secure Key Infrastructure registrar with CMP capabilities according to the Lightweight CMP Profile (LCMPP) [RFC 9483] [IESG] [IETF_Chair] 2024-09-23 [RFC 9733] Defined TXT keys: None
brski-registrar tcp The Bootstrapping Remote Secure Key Infrastructure Registrar [IESG] [IETF_Chair] 2020-04-29 [RFC 8995] Defined TXT keys: None
buddycloud-api tcp buddycloud API [buddycloud] [Simon_Tennant] 2013-05-20 Defined TXT keys: v, host, protocol, path, port
caldav tcp Calendaring Extensions to WebDAV (CalDAV) - non-TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6764] This is an extension of the http service. Defined TXT keys: path=<context path>
caldavs tcp Calendaring Extensions to WebDAV (CalDAV) - over TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6764] This is an extension of the https service. Defined TXT keys: path=<context path>
canon-chmp tcp Canon HTTP Management Protocol [Canon_Inc_3] [Tomoyuki_Hansaki] 2014-09-03 2015-03-16 Defined TXT keys: txtvers, mpath
carddav tcp vCard Extensions to WebDAV (CardDAV) - non-TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6352] This is an extension of the http service. Defined TXT keys: path=<context path>
carddavs tcp vCard Extensions to WebDAV (CardDAV) - over TLS [IESG] [IETF_Chair] 2012-02-17 [RFC 6352] This is an extension of the https service. Defined TXT keys: path=<context path>
cctv IP and Closed-Circuit Television for Securitiy applications [Frank_Rottmann] [Frank_Rottmann] Defined TXT keys: u=<username>, p=<password>, path=<path to XML file>
certificates tcp Server for S/MIME and PGP certificates [IESG] [John_Levine] 2016-07-26 [draft-bhjl-x509-srv-01] Defined TXT keys: None
clique udp Clique Link-Local Multicast Chat Room [Telepathy_project] [Telepathy_project] Defined TXT keys: see http://telepathy.freedesktop.org/xmpp/clique
commfort tcp A client-server chat for LAN or Internet with video chat support [CommFort_software_Ltd.] [Maxim_Mirgorodsky] 2016-03-03 Defined TXT keys: commfort, chat, communications, client-server, local chat, LAN, network, voice chat, video chat, video communication, video conference, file transfer
com-ocs-es-mcc ElectraStar media centre control protocol [OC] [OC] Defined TXT keys: None
convert tcp 0-RTT TCP Convert Protocol [IESG] [IETF_Chair] 2020-03-27 [RFC 8803] Defined TXT keys: None
core-rd tcp Resource Directory accessed using CoAP over TCP [IESG] [IETF_Chair] 2021-03-16 [RFC 9176] Defined TXT keys: None
core-rd udp Resource Directory accessed using CoAP [IESG] [IETF_Chair] 2021-03-16 [RFC 9176] Defined TXT keys: None
core-rd-tls tcp Resource Directory accessed using CoAP over TLS [IESG] [IETF_Chair] 2021-03-16 2022-04-14 [RFC 9176] Defined TXT keys: None
core-rd-dtls udp Resource Directory accessed using CoAP over DTLS [IESG] [IETF_Chair] 2021-03-16 [RFC 9176] Defined TXT keys: None
csi-mmws tcp Canfield Scientific Inc - Mirror Mobile Web Services [Canfield_Scientific_Inc] [James_Crismale] 2013-07-02 Defined TXT keys: path
cw-codetap CodeWarrior HTI Xscale PowerTAP [Ted_Woodward] [Ted_Woodward] Defined TXT keys: None
cw-dpitap CodeWarrior HTI DPI PowerTAP [Ted_Woodward] [Ted_Woodward] Defined TXT keys: None
cw-oncetap CodeWarrior HTI OnCE PowerTAP [Ted_Woodward] [Ted_Woodward] Defined TXT keys: None
cw-powertap CodeWarrior HTI COP PowerTAP [Ted_Woodward] [Ted_Woodward] Defined TXT keys: None
cytv CyTV - Network streaming for Elgato EyeTV [Andreas_Junghans] [Andreas_Junghans] Defined TXT keys: None
dbaudio tcp d&b audiotechnik remote network [d_b_audiotechnik] [Christian_Laendner] 2011-10-06 Defined TXT keys:txtvers=<TXT-Record version> protovers=<version of proprietary protocol> guid=<type> name=<name> sn=<serial number> device=<cleartext type> fwver=<firmware version>
dbaudio udp d&b audiotechnik remote network [d_b_audiotechnik] [Christian_Laendner] 2011-10-06 Defined TXT keys:txtvers=<TXT-Record version> protovers=<version of proprietary protocol> guid=<type> name=<name> sn=<serial number> device=<cleartext type> fwver=<firmware version>
dccp-ping dccp ping/traceroute using DCCP [Samuel_Jero] [Samuel_Jero] 2012-11-14 1885957735 Defined TXT keys: None
dell-soo-ds tcp Spotlight on Oracle Diagnostic Server [Dell_2] [Rob_Griffin_3] 2013-10-03 Defined TXT keys: None
dell-soo-ds udp Spotlight on Oracle Diagnostic Server [Dell_2] [Rob_Griffin_3] 2013-10-03 Defined TXT keys: None
dell-soss-ds-w tcp Spotlight on SQL Server Diagnostic Server HTTP [Dell_2] [Rob_Griffin_3] 2013-10-03 Defined TXT keys: None
dell-ssms-ds tcp Spotlight SSMS Plugin Diagnostic Server [Dell_2] [Rob_Griffin_3] 2013-10-03 Defined TXT keys: None
demoncamremote tcp Peer-to-peer real-time video streaming [James_Alan_Bush] [James_Alan_Bush] 2017-09-26 Defined TXT keys: None
demoncamremote udp Peer-to-peer real-time video streaming [James_Alan_Bush] [James_Alan_Bush] 2017-09-26 Defined TXT keys: None
device-info Device Info [Stuart_Cheshire][Marc_Krochmal] [Stuart_Cheshire][Marc_Krochmal] Not a service type. Special name reserved for DNS-SD device info.
devonsync tcp DEVONthink synchronization protocol [DEVONtechnologies_LLC] [Rob_Rix][Eric_Boehnisch-Volkmann] 2011-10-18 Defined TXT keys: None at present
dhanda-g tcp DHANDAg is going for a site [DHANDAg] [Deepam] 2017-12-29 Defined TXT keys: None
dhanda-g udp DHANDAg is going for a site [DHANDAg] [Deepam] 2017-12-29 Defined TXT keys: None
dhanda-g sctp DHANDAg is going for a site [DHANDAg] [Deepam] 2017-12-29 Defined TXT keys: None
dictation Use of a dictation service by a hand-held device [Nuance_Communications_Inc] [Mark_Jackson] 2011-10-27 Defined TXT keys: ver, name
displaysrc tcp Wi-Fi Alliance Display Source service [Wi-Fi_Alliance_3] [Gaurav_Jain] 2017-03-14 Defined TXT keys: None
dist-opencl Distributed OpenCL discovery protocol [William_Dillon] [William_Dillon] 2013-04-10 Defined TXT keys: TCPendpoint, UDPendpoint, UUID
dlpx-sp tcp Delphix Session Protocol [Delphix_Corp] [Peng_Dai] 2012-10-02 Defined TXT keys: None
dns-llq-tls tcp DNS Long-Lived Queries over TLS [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 [RFC 6281] Defined TXT Keys: None
dns-push-tls tcp DNS Push Notification Service Type [IESG] [IETF_Chair] 2019-11-25 [RFC8765, Section 6.1] Defined TXT Keys: None
dns-query-tls tcp DNS queries to the authoritative server over TLS [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 Defined TXT Keys: None
dns-sd DNS Service Discovery [Stuart_Cheshire][Marc_Krochmal] [Stuart_Cheshire][Marc_Krochmal] Not a service type. Special name reserved for DNS-SD meta queries.
dns-update tcp DNS Dynamic Update Service [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 DNS Dynamic Update Service for a given domain may not necessarily be provided by the principal name servers as advertised by the domain's "NS" records, and may not necessarily always be provided on port 53. The "_dns-update._udp.<domain>." SRV record gives the target host and port where DNS Dynamic Update Service is provided for the named domain.
dns-update udp DNS Dynamic Update Service [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 DNS Dynamic Update Service for a given domain may not necessarily be provided by the principal name servers as advertised by the domain's "NS" records, and may not necessarily always be provided on port 53. The "_dns-update._udp.<domain>." SRV record gives the target host and port where DNS Dynamic Update Service is provided for the named domain.
dns-update-tls tcp DNS Dynamic Update Service over TLS [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-04 [RFC 6281] DNS Dynamic Update Service for a given domain may not necessarily be provided by the principal name servers as advertised by the domain's "NS" records, and may not necessarily always be provided on port 53. The "_dns-update._udp.<domain>." SRV record gives the target host and port where DNS Dynamic Update Service is provided for the named domain.
dnssd-srp tcp DNS-Based Service Discovery [IESG] [IETF_Chair] 2024-04-12 2024-09-05 [RFC 9665] Defined TXT keys: None
dnssd-srp-tls tcp DNS-Based Service Discovery (TLS) [IESG] [IETF_Chair] 2024-04-12 2024-09-05 [RFC 9665] Defined TXT keys: None
dots-call-home tcp DOTS Signal Channel Call Home Protocol. The service name is used to construct the SRV service names "_dots-call-home._udp" and "_dots-call-home._tcp" for discovering Call Home DOTS clients used to establish DOTS signal channel call home. [IESG] [IETF_Chair] 2020-11-19 [RFC 8973] Defined TXT keys: None
dots-call-home udp DOTS Signal Channel Call Home Protocol. The service name is used to construct the SRV service names "_dots-call-home._udp" and "_dots-call-home._tcp" for discovering Call Home DOTS clients used to establish DOTS signal channel call home. [IESG] [IETF_Chair] 2020-11-19 [RFC 8973] Defined TXT keys: None
dots-data tcp DOTS Data Channel Protocol. The service name is used to construct the SRV service name "_dots-data._tcp" for discovering DOTS servers used to establish DOTS data channel. [IESG] [IETF_Chair] 2020-11-19 [RFC 8973] Defined TXT keys: None
dsl-sync Data Synchronization Protocol for Discovery Software products [John_Hogg] [John_Hogg] Defined TXT keys: Proprietary
ea-dttx-poker Protocol for EA Downtown Texas Hold 'em [Ben_Lewis] [Ben_Lewis] Defined TXT keys: None
easyspndlg-sync tcp Sync service for the Easy Spend Log app [Aaron_L_Bratcher] [Aaron_L_Bratcher] 2011-10-17 Defined TXT keys: None
eb-amuzi Amuzi peer-to-peer session synchronization protocol [Zachary_Gramana] [Zachary_Gramana] Defined TXT keys: Proprietary
eb-sync tcp Easy Books App data sync helper for Mac OS X and iOS [Geode_Software_Ltd] [Mathew_Waters] 2014-05-14 Defined TXT keys: None
eb-sync udp Easy Books App data sync helper for Mac OS X and iOS [Geode_Software_Ltd] [Mathew_Waters] 2014-05-14 Defined TXT keys: None
ecbyesfsgksc Net Monitor Anti-Piracy Service [Guy_Meyer] [Guy_Meyer] Defined TXT keys: None
efkon-elite tcp EFKON Lightweight Interface to Traffic Events [EFKON_AG] [Thomas_Kemmer] 2011-10-20 Defined TXT keys: txtvers, protovers, model, serial, scheme, path
egistix Egistix Auto-Discovery [Dave_Lindquist_2] [Dave_Lindquist_2] Defined TXT keys: None
enphase-envoy tcp Enphase Energy Envoy [Enphase_Energy_Inc] [Chris_Eich] 2011-11-08 Defined TXT keys: - txtvers - protovers - serialnum
ep Endpoint Protocol (EP) for use in Home Automation systems [Tommy_van_der_Vorst] [Tommy_van_der_Vorst] Defined TXT keys: dns-sd_mdns
est-coaps udp EST over secure CoAP (EST-coaps) [Toerless_Eckert_3] [Toerless_Eckert_3] 2022-05-03 2022-05-04 [RFC 9148]. Defined TXT keys: None
eucalyptus Eucalyptus Discovery [Support_Team] [Support_Team] Defined TXT keys: Eucalyptus-DNS-SD
eventserver Now Up-to-Date Defined TXT keys: None
evp tcp EvP - Generic EVENT protocol [Quentin_Glidic] 2013-06-05 Defined TXT keys: None
evs-notif EVS Notification Center Protocol [Eric_Gillet] [Eric_Gillet] Defined TXT keys: ID, Address
feed-sharing NetNewsWire 2.0 [Ranchero_Software] [Ranchero_Software] Defined TXT keys: None
feldwesen tcp proprietary [Kiel_University_of_Applied_Sciences] [Matthias-Christian_Ott] 2016-06-19 Defined TXT keys: None
fisk tcp Fiscalization service of Click.al [Armando_Vrushi] [Armando_Vrushi] 2021-09-27 Defined TXT keys: fisk-srv
fl-purr udp FilmLight Cluster Power Control Service [Darrin_Smart] [Darrin_Smart] Defined TXT keys: Proprietary
flir-ircam tcp FLIR Infrared Camera [FLIR_Systems_AB] [Bjorn_Roth][Klas_Malmborg] 2011-10-20 Defined TXT keys: Proprietary
fmserver-admin FileMaker Server Administration Communication Service [Eric_Jacobson] [Eric_Jacobson] Defined TXT keys: None
foxtrot-serv FoxTrot Search Server Discovery Service [Jerome_Seydoux] [Jerome_Seydoux] Defined TXT keys: None
foxtrot-start FoxTrot Professional Search Discovery Service [Jerome_Seydoux] [Jerome_Seydoux] Defined TXT keys: None
frameforge-lic FrameForge License [James_W_Walker] [James_W_Walker] Defined TXT keys: Proprietary
fv-cert udp Fairview Certificate [Jim_Lyle_2] [Jim_Lyle_2] Defined TXT keys: DevID=<device id>, DevPK=<device public key>
fv-key udp Fairview Key [Jim_Lyle_2] [Jim_Lyle_2] Defined TXT keys: KeyID=<device id>
fv-time udp Fairview Time/Date [Jim_Lyle_2] [Jim_Lyle_2] Defined TXT keys: None
g2metric-lynx tcp Used for the Lynx System [G2_Metric] [Paul_Forsans] 2019-06-13 Defined TXT keys: None
gforce-ssmp G-Force Control via SoundSpectrum's SSMP TCP Protocol [Andy_O_Meara] [Andy_O_Meara] Defined TXT keys: None
googexpeditions tcp Service related to Google Expeditions which is a technology for enabling multi-participant virtual fieldtrip experiences over a local wireless network. See http://g.co/expeditions for more details [Google_Inc] [Jason_Schiller] 2015-07-31 Defined TXT keys: None
googexpeditions udp Service related to Google Expeditions which is a technology for enabling multi-participant virtual fieldtrip experiences over a local wireless network. See http://g.co/expeditions for more details [Google_Inc] [Jason_Schiller] 2015-07-31 Defined TXT keys: None
googlecast tcp Service related to Google Cast which is a technology for enabling multi-screen experiences. See developers.google.com/cast for more details [Google_Inc] [Jason_Schiller] 2014-01-16 Defined TXT keys: None
gopro-wake udp GoPro proprietary protocol to wake devices [GoPro] [Joe_Enke] 2014-10-13 Defined TXT keys: model, fw_version, platform_version, protocol_version, mac_address
gopro-web udp GoPro proprietary protocol for devices [GoPro] [Joe_Enke] 2014-10-13 Defined TXT keys: model, fw_version, platform_version, protocol_version, mac_address
groupthink tcp Mobile device cluster [altmobile.ai] [Zaid_Al-Timimi] 2025-06-18 Defined TXT keys: None
gsremotecontrol tcp GS Labs set-top box remote control [GS_Labs] [Ekaterina_Polyakova] 2014-02-25 2020-09-08 Defined TXT keys: None
gucam-http tcp Image Data Transfer API for Wi-Fi Camera Devices over HTTP [Ripplex_Inc] [Hiroshi_Matsuda] 2013-03-04 Defined TXT keys: device-name=<name of camera device>
guid Special service type for resolving by GUID (Globally Unique Identifier) Defined TXT keys: Varies; Depends on type of service being offered/resolved Although DNS-SD does not recommend or advocate using GUIDs as the primary name of an offered service why not?, it does support use of GUIDs as service names where developers want to use them that way. Typically users do not browse for GUIDs. They are not user-friendly and not very informative. Typically, the service is advertised as usual, using a user-friendly name. One of the TXT record attributes is a GUID for the service instance. Once the user has browsed and chosen the desired service instance via its user-friendly name, the service is resolved, the TXT record is retrieved, and the GUID is stored. A given network service instance is therefore being advertised two ways, for example: <User-Friendly-Name>._ptp._tcp.local <GUID>._guid._tcp.local On subsequent accesses to the service, the GUID-based name is resolved, and that particular service instance is discovered, even if the user has subsequently changed the user-friendly name to something else. Note: Although each different logical service type needs to have its own different DNS-SD service type, all GUID-based names use the same pseudo-type: "_guid._tcp". There is no possibility of name conflict because (by definition) GUIDs are globally unique.
h323 H.323 Real-time audio, video and data communication call setup protocol [Will_MacDonald] [Will_MacDonald] Defined TXT keys: None
hbbtv-ait tcp HbbTV Application Information Table [HbbTV_Association] [Paul_Higgs] 2015-09-09 Defined TXT keys: None
hg Mercurial web-based repository access Defined TXT keys: None path=<file system pathname to repository> description=<descriptive name of repository>
home-assistant tcp Home Assistant [Open_Home_Foundation] [Paulus_Schoutsen] 2024-09-12 Defined TXT keys: location_name, uuid, version
home-sharing iTunes Home Sharing [Amandeep_Jawa_3] [Amandeep_Jawa_3] Defined TXT keys: txtvers, hQ, iTSh Version, MID, Database ID, dmb, Version, OSsi, hG, hC, Machine ID
honeywell-vid udp Honeywell Video Systems [Shankar_Prasad] [Shankar_Prasad] Defined TXT keys: None

Contact Information

ID Name Organization Contact URI Last Updated
[Aaron_L_Bratcher] Aaron L. Bratcher mailto:aaronlbratcher&yahoo.com 2011-10-17
[altmobile.ai] altmobile.ai mailto:admin&altmobile.ai 2025-06-18
[Amandeep_Jawa_3] Amandeep Jawa mailto:daap&apple.com
[Andreas_Junghans] Andreas Junghans mailto:cytv&lucid-cake.net
[Andy_O_Meara] Andy O'Meara mailto:andy&soundspectrum.com
[Armando_Vrushi] Armando Vrushi mailto:mandi&vrushi.me 2021-09-27
[Ben_Lewis] Ben Lewis mailto:apple&method-solutions.com
[Bjorn_Roth] Bjorn Roth FLIR Systems AB mailto:bjorn.roth&flir.se 2011-10-20
[buddycloud] buddycloud mailto:simon&buddycloud.com 2013-05-20
[Canfield_Scientific_Inc] Canfield Scientific, Inc. mailto:jim.crismale&canfieldsci.com 2013-07-02
[Canon_Inc_3] Canon Inc. mailto:fujii.ken-ichi149&canon.co.jp 2014-09-03
[Chris_Eich] Chris Eich Enphase Energy, Inc. mailto:ceich&enphaseenergy.com 2011-11-08
[Christian_Laendner] Christian Laendner d&b audiotechnik mailto:software.support&dbaudio.com 2011-10-06
[CommFort_software_Ltd.] CommFort software Ltd. mailto:support&commfort.com 2016-03-03
[d_b_audiotechnik] d&b audiotechnik mailto:software.support&dbaudio.com 2011-10-06
[Darrin_Smart] Darrin Smart mailto:dns-sd&filmlight.ltd.uk
[Dave_Lindquist_2] Dave Lindquist mailto:dlindquist&egistix.com
[Deepam] Deepam mailto:jaatdeepam&gmail.com 2017-12-29
[Dell_2] Dell mailto:rob.gri55in&gmail.com 2013-10-03
[Delphix_Corp] Delphix Corp mailto:peng.dai&delphix.com 2012-11-01
[DEVONtechnologies_LLC] DEVONtechnologies, LLC mailto:info&devontechnologies.com 2011-10-18
[DHANDAg] DHANDAg mailto:groupsdhanda&gmail.com 2017-12-29
[EFKON_AG] EFKON AG mailto:t.kemmer&efkon.com 2011-10-20
[Ekaterina_Polyakova] Ekaterina Polyakova GS Labs mailto:ekaterina.polyakova&gs-labs.ru 2020-09-08
[Enphase_Energy_Inc] Enphase Energy, Inc. mailto:ceich&enphaseenergy.com 2011-11-08
[Eric_Boehnisch-Volkmann] Eric Boehnisch-Volkmann DEVONtechnologies, LLC mailto:eboehnisch&devo-technologies.com 2011-10-18
[Eric_Gillet] Eric Gillet mailto:e.gillet&evs.tv
[Eric_Jacobson] Eric Jacobson mailto:eric_jacobson&filemaker.com
[FLIR_Systems_AB] FLIR Systems AB mailto:bjorn.roth&flir.se 2011-10-20
[Frank_Rottmann] Frank Rottmann mailto:Frank.Rottmann&web.de
[G2_Metric] G2 Metric mailto:contact&g2metric.com 2019-06-13
[Gaurav_Jain] Gaurav Jain Wi-Fi Alliance mailto:gjain&wifi.org 2017-03-14
[GS_Labs] GS Labs mailto:iana&gs-labs.ru 2020-09-08
[Geode_Software_Ltd] Geode Software Ltd mailto:mathew_waters&geode.co.uk 2014-05-14
[Google_Inc] Google Inc. mailto:numbers&google.com 2015-07-31
[GoPro] GoPro mailto:jenke&gopro.com 2014-10-13
[Guy_Meyer] Guy Meyer mailto:rominar&mac.com
[HbbTV_Association] HbbTV Association mailto:info&hbbtv.org
[Hiroshi_Matsuda] Hiroshi Matsuda Ripplex Inc. mailto:gucam&ripplex.com 2013-03-04
[IESG] IESG mailto:iesg&ietf.org
[IETF_Chair] IETF Chair IETF mailto:chair&ietf.org
[James_Alan_Bush] James Alan Bush mailto:jamesalanbush&yahoo.com 2017-09-26
[James_Crismale] James Crismale Canfield Scientific, Inc. mailto:jim.crismale&canfieldsci.com 2013-07-02
[James_W_Walker] James W. Walker mailto:jamesw&frameforge3d.com
[Jason_Schiller] Jason Schiller Google Inc. mailto:jschiller&google.com 2015-07-31
[Jerome_Seydoux] Jerome Seydoux mailto:jerome&ctmdev.com
[Jim_Lyle_2] Jim Lyle mailto:jim.lyle&siliconimage.com
[Joe_Enke] joe enke GoPro mailto:jenke&gopro.com 2014-10-13
[John_Hogg] John Hogg mailto:it&discoverysoftware.com
[John_Levine] John Levine mailto:standards&taugh.com 2016-07-26
[Kiel_University_of_Applied_Sciences] Kiel University of Applied Sciences mailto:info&fh-kiel.de 2016-06-19
[Klas_Malmborg] Klas Malmborg FLIR Systems AB mailto:Klas.Malmborg&flir.se 2011-10-20
[Marc_Krochmal] Marc Krochmal mailto:marc&apple.com
[Mark_Jackson] Mark Jackson Nuance Communications, Inc. mailto:Mark.Jackson&nuance.com 2011-10-27
[Mathew_Waters] Mathew Waters Geode Software Ltd mailto:mathew_waters&geode.co.uk 2014-05-14
[Matthias-Christian_Ott] Matthias-Christian Ott mailto:matthias-christian.ott&fh-kiel.de 2016-06-19
[Maxim_Mirgorodsky] Maxim Mirgorodsky CommFort software Ltd. mailto:support&commfort.com 2016-03-03
[Nuance_Communications_Inc] Nuance Communications, Inc. mailto:Mark.Jackson&nuance.com 2011-10-27
[OC] OC mailto:ocs&ocs.cz
[Open_Home_Foundation] Open Home Foundation mailto:hello&openhomefoundation.org 2024-09-12
[Paul_Forsans] Paul Forsans mailto:pro.forsans.paul&gmail.com 2019-06-13
[Paul_Higgs] Paul Higgs mailto:paul.higgs&ericsson.com
[Paulus_Schoutsen] Paulus Schoutsen Open Home Foundation mailto:paulus&openhomefoundation.org 2024-09-12
[Peng_Dai] Peng Dai Delphix Corp mailto:peng.dai&delphix.com 2012-11-01
[Quentin_Glidic] Quentin Glidic mailto:sardemff7&eventd.org 2013-06-05
[Ranchero_Software] Ranchero Software mailto:info&ranchero.com
[Ripplex_Inc] Ripplex Inc. mailto:gucam&ripplex.com 2013-03-04
[Rob_Griffin_3] Rob Griffin Dell mailto:rob.gri55in&gmail.com 2013-10-03
[Rob_Rix] Rob Rix DEVONtechnologies, LLC mailto:rrix&devontechnologies.com 2011-10-18
[Samuel_Jero] Samuel Jero mailto:sj323707&ohio.edu 2012-11-14
[Shankar_Prasad] Shankar Prasad mailto:Shankar.Prasad&honeywell.com
[Simon_Tennant] Simon Tennant buddycloud mailto:simon&buddycloud.com 2013-05-20
[Stuart_Cheshire] Stuart Cheshire mailto:cheshire&apple.com 2022-07-11
[Support_Team] Support Team mailto:support&eucalyptus.com
[Ted_Woodward] Ted Woodward mailto:ted&metrowerks.com
[Telepathy_project] Telepathy project mailto:telepathy&lists.freedesktop.org
[Thomas_Kemmer] Thomas Kemmer EFKON AG mailto:t.kemmer&efkon.com 2011-10-20
[Toerless_Eckert_3] Toerless Eckert mailto:tte&cs.fau.de 2022-05-03
[Tommy_van_der_Vorst] Tommy van der Vorst mailto:tommy&pixelspark.nl
[Tomoyuki_Hansaki] Tomoyuki Hansaki Canon Inc. mailto:hansaki.tomoyuki&canon.co.jp 2014-09-03
[Wi-Fi_Alliance_3] Wi-Fi Alliance mailto:gjain&wi-fi.org 2017-03-14
[Will_MacDonald] Will MacDonald mailto:will&codian.com
[William_Dillon] William Dillon mailto:wdillon&coas.oregonstate.edu
[Zachary_Gramana] Zachary Gramana mailto:contactus&excitabyte.com
[Zaid_Al-Timimi] Zaid Al-Timimi altmobile.ai mailto:admin&altmobile.ai 2025-06-18