Service Name and Transport Protocol Port Number Registry

Last Updated
2026-10-09
Expert(s)
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell,
and Michael Scharf
SCTP: Michael Tuexen
DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
[RFC 6335]
Note
Service names and port numbers are used to distinguish between different
services that run over transport protocols such as TCP, UDP, DCCP, and
SCTP.

Service names are assigned on a first-come, first-served process, as
documented in [RFC 6335].

Port numbers are assigned in various ways, based on three ranges: System
Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private
Ports (49152-65535); the different uses of these ranges are described in
[RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are 
assigned by the "IETF Review" or "IESG Approval" procedures described in 
[RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, 
the "IESG Approval" process, or the "Expert Review" process, as per 
[RFC 6335]. Dynamic Ports are not assigned.

The registration procedures for service names and port numbers are
described in [RFC 6335].

Assigned ports both System and User ports SHOULD NOT be used without
or prior to IANA registration.

************************************************************************
* PLEASE NOTE THE FOLLOWING:                                           *
*                                                                      *
* ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN             *
* ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK  *
* TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT   *
* IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE     *
* ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD          *
* CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF    *
* THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER          *
* REGISTERED OR NOT.                                                   *
************************************************************************

Request an Assignment
  [https://www.iana.org/protocols/apply]

Available Formats

CSV

XML

HTML

TXT
Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
honeywell-vid udp Honeywell Video Systems [Shankar_Prasad] [Shankar_Prasad] Defined TXT keys: None
hpr-bldlnx HP Remote Build System for Linux-based Systems [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: rh73, rhel3, rhel4, deb31, suse102
hpr-bldwin HP Remote Build System for Microsoft Windows Systems [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: xp, vista
hpr-db Identifies systems that house databases for the Remote Build System and Remote Test System [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: bld, tst, mstr
hpr-rep HP Remote Repository for Build and Test Results [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: bld, tst, official
hpr-toollnx HP Remote System that houses compilers and tools for Linux-based Systems [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: rh73, rhel3, rhel4, deb31, suse102
hpr-toolwin HP Remote System that houses compilers and tools for Microsoft Windows Systems [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: xp, vista
hpr-tstlnx HP Remote Test System for Linux-based Systems [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: rh73, rhel3, rhel4, deb31, suse102
hpr-tstwin HP Remote Test System for Microsoft Windows Systems [Jeffrey_J_Walls] [Jeffrey_J_Walls] Defined TXT keys: xp, vista
hs-off Hobbyist Software Off Discovery [Rob_Jonson] [Rob_Jonson] Defined TXT keys: None
https tcp HTTP over SSL/TLS [Tim_Berners_Lee] [Tim_Berners_Lee] Web browsers like Safari and Internet Explorer (with the Bonjour for Windows plugin) DO NOT browse for DNS-SD service type "_https._tcp" in addition to browsing for "_http._tcp". This is a conscious decision to reduce proliferation of service types, to help keep DNS-SD efficient on the network. Today, if a user types http://www.mybank.com/ into their web browser, the web server automatically redirects the user to https://www.mybank.com/. Rather than having an entirely different DNS-SD service type for https, we recommend using the same redirection mechanism: advertise a plain "http" service, which consists of nothing except an HTTP redirection to the desired "https" URL. Work is currently being done on adding mechanisms to HTTP and TLS to allow the server to tell the client that it needs to activate TLS on the current connection before proceeding. If this becomes widely adopted, it further justifies the decision to not create a separate DNS-SD service type "_https._tcp", because security becomes just another one of the things that is negotiated on a per-connection basis (like content-type negotiation today) rather than being an entirely separate thing.
ica-networking Image Capture Networking [Baskaran_Subramaniam] [Baskaran_Subramaniam] Defined TXT keys: None
ii-drills Instant Interactive Drills [Ricky_Sharp] [Ricky_Sharp] Defined TXT keys: None
ii-konane Instant Interactive Konane [Ricky_Sharp] [Ricky_Sharp] Defined TXT keys: None
ims-ni tcp Noise Inspector [IMS_merilni_sistemi] [Metod_Celestina] 2012-08-24 Defined TXT keys: SN (serial number), SVER (software version), HVER (hardware version), PVER (protocol version))
indigo-dvr Indigo Security Digital Video Recorders [Haram_Lee] [Haram_Lee] Defined TXT keys: Proprietary
inova-ontrack Inova Solutions OnTrack Display Protocol Defined TXT keys: None
iot tcp Internet-of-things (IoT) JSON telegram service [SEVENSTAX_GmbH] [Ralf_Schwarzer] 2015-11-05 Defined TXT keys: <type>:application specific kind of protocol; <vers>:version of the 'type'; <device>:device descriptor
irc-iot tcp The universal protocol for building IoT [Alexey_Y_Woronov] [Alexey_Y_Woronov] 2019-12-20 Defined TXT keys: _irc-iot
ir-hvac-000 tcp HVAC SMIL Server [Ingersoll_Rand_Inc] [John_Taylor] 2011-09-28 Defined TXT keys: None
iroid-sd tcp Iroid Data Service Discovery [iroïd] [Tom_Wagner] 2016-04-22 Defined TXT keys: none
irradiatd-iclip tcp iClip clipboard transfer [Irradiated_Software] [Thomas_Tempelmann] 2012-06-19 Defined TXT keys: none
irt-sharing tcp Image Resizer Toolbox preview sharing service [fnxsoftware.com] [Juan_Guerrero] 2015-06-30 Defined TXT keys: irtshrng
ispq-vc iSpQ VideoChat [Chris_Silverberg] [Chris_Silverberg] Defined TXT keys: None
itap-publish tcp iTap Publishing Service [HLW_Software_Development_GmbH] [Michael_Lacher] 2011-10-11 Defined TXT keys: uuid=<unique server key>
itis-device IT-IS International Ltd. Device [Ben_Webster] [Ben_Webster] Defined TXT keys: type=<product type> configuration=<product configuration> description=<human readable description> version=<device and protocol version>
jmap tcp JSON Meta Application Protocol [IESG] [IETF_Chair] 2016-01-22 2019-07-16 [RFC 8620] This service name was previously assigned under the name "JSON Mail Access Protocol". This has been de-assigned and re-assigned with the approval of the previous assignee.
jnx-kcsync tcp jollys keychain cloud sync protocol [Patrick_Stein] [Patrick_Stein] 2011-10-24 Defined TXT keys: hash=<40hex characters> salt=<40hex characters> uuid=<40hex characters> Example: hash=5e7580598c0d7064d4fc79faaeb42585e1a675f8 salt=f0164cb3a0c3d7efe75abea8fda86d2d56c8dda9 uuid=db61dc092922252e45bbb264f59147138c7fd5fa
la-maint IMP Logical Address Maintenance 2013-05-24 This service name is no longer in use.
lan2p Lan2P Peer-to-Peer Network Protocol [Ben_Guild] [Ben_Guild] Defined TXT keys: None
larvaio-control tcp Larva IP Controller [larva.io_ltd] [Reijo_Sirila] 2019-02-11 Defined TXT keys: None
larvaio-control udp Larva IP Controller [larva.io_ltd] [Reijo_Sirila] 2019-02-11 Defined TXT keys: None
licor LI-COR Biosciences instrument discovery [Software_LI-COR_Biosciences] [Kevin_Ediger] 2011-10-18 Defined TXT keys: None
llrp-secure RFID reader Low Level Reader Protocol over SSL/TLS [Jason_Schoon_2] [Jason_Schoon_2] Defined TXT keys: None
lsys-appserver Linksys One Application Server API [Frank_Zerangue] [Frank_Zerangue] Defined TXT keys: path=value (relative URL) engname=value (string)
lsys-camera Linksys One Camera API [Frank_Zerangue] [Frank_Zerangue] Defined TXT keys: brand=value (string) model=value (string) version=value (string)
lsys-ezcfg LinkSys EZ Configuration [Frank_Zerangue] [Frank_Zerangue] Defined TXT keys: model=value (string) serial=value (sring) hwversion=value (string) swversion=value (string) ifversion=value (string) type=value (string) mac=value (12 hex digits)
lsys-oamp LinkSys Operations, Administration, Management, and Provisioning [Frank_Zerangue] [Frank_Zerangue] Defined TXT keys: model=value (string) serial=value (sring) hwversion=value (string) swversion=value (string) ifversion=value (string) type=value (string) mac=value (12 hex digits)
lumiere tcp A protocol to remotely control DMX512 devices over the network [Gangsta_Ltd] [Jean-Charles_Boude] 2011-10-13 Defined TXT keys: None
lumis-lca tcp Lumis Cache Appliance Protocol [Lumis] [Rodrigo_Terra] 2011-10-24 Defined TXT keys: none
lux-dtp Lux Solis Data Transport Protocol [Laurence_Flath] [Laurence_Flath] Defined TXT keys: None
M30S1PT tcp Moritz30-Project Standard protocol 1 Plain Text [Moritz30] [Matthias_Merkel] 2015-12-07 Defined TXT keys: None
M30S1PT udp Moritz30-Project Standard protocol 1 Plain Text [Moritz30] [Matthias_Merkel] 2015-12-07 Defined TXT keys: None
macfoh-admin MacFOH admin services [Shaun_Wexler] [Shaun_Wexler] Defined TXT keys: None
macfoh-audio udp MacFOH audio stream [Shaun_Wexler] [Shaun_Wexler] Defined TXT keys: None
macfoh-events udp MacFOH show control events [Shaun_Wexler] [Shaun_Wexler] Defined TXT keys: None
macfoh-data udp MacFOH realtime data [Shaun_Wexler] [Shaun_Wexler] Defined TXT keys: None
macfoh-db MacFOH database [Shaun_Wexler] [Shaun_Wexler] Defined TXT keys: None
macfoh-remote MacFOH Remote [Shaun_Wexler] [Shaun_Wexler] Defined TXT keys: None
mazepseudo-game udp Peer to peer communication between instances of the Maze Pseudo game. [Mad_Elf_Software_Inc.] [Kenneth_Suda] 2016-02-02 2016-03-30 Defined TXT keys: 1 TXT record key for the RSA public key used by the server instance.
meshcop-e udp Thread Mesh Commissioning Ephemeral-key [Thread_Group_Inc] [Esko_Dijk] 2024-01-22 Defined TXT keys: TXT records keys, if any, will be defined in Section 8.12 of the Thread Specification. https://www.threadgroup.org/ThreadSpec
mi-raysat Mental Ray for Maya [Autodesk] [Autodesk] Defined TXT keys: None
mist tcp A Medical Interoperability Service Type, used to identify medical devices providing network interfaces. [Jon_Griffeth] [Jon_Griffeth] 2017-01-12 Defined TXT keys: https://www.praesentia.com/medkit/mist-service-type (dn dt md mf pr sn vn)
mles tcp Mles is a client-server data distribution protocol targeted to serve as a lightweight and reliable distributed publish/subscribe database service. [Juhamatti_Kuusisaari] [Juhamatti_Kuusisaari] 2017-02-24 2024-01-05 Defined TXT keys: None
mmm tcp Provides a client with access to the Mathematical Mesh, a user-focused PKI. [Phillip_Hallam-Baker] [Phillip_Hallam-Baker] 2015-11-18 Defined TXT keys: None
mms-edgerouter tcp Maritime Messaging Service Edge Router [Radio_Technical_Commission_for_Maritime_Services] [RTCM_President_or_Technical_Officer] 2026-03-18 Defined TXT keys: None
mn-passage tcp A Remote Control Application service used to control Computers on a Local Area Network [Midnight_Oil_Enterprises_LLC] [Dan_Corkill] 2013-07-09 Defined TXT keys: inherited from bonjour/iOS multipeer connectivity
mn-passage udp A Remote Control Application service used to control Computers on a Local Area Network [Midnight_Oil_Enterprises_LLC] [Dan_Corkill] 2013-07-09 Defined TXT keys: inherited from bonjour/iOS multipeer connectivity
mogeneti-auth tcp Authentication service for Mogeneti Software Applications [Mogeneti] [Bart_Rijpers] 2012-09-26 Defined TXT keys: none
moodring Bonjour Mood Ring tutorial program [Daniel_Steinberg] [Daniel_Steinberg] Defined TXT keys: txtvers=1 mood=<ascii digit from 0-4>
mxim-art2 Maxim Integrated Products Automated Roadtest Mk II [Zach_Metzinger] [Zach_Metzinger] Defined TXT keys: Proprietary
mxim-ice Maxim Integrated Products In-circuit Emulator [Zach_Metzinger] [Zach_Metzinger] Defined TXT keys: Proprietary
nasunifiler tcp This DNS-SD service is used by mobile clients to locate the Nasuni Filer (a storage product) for a given company. [Nasuni_Corporation] [David_Shaw-Nasuni] 2016-01-22 Defined TXT keys: companyfullname == The name of the company hosting the Nasuni Filer
ncount-issuer tcp The issuer service in the n-Count electronic value transfer system [n-Count_Technology_BV] [Eduard_de_Jong] 2013-01-22 Defined TXT keys: None
nedap-aepu tcp Nedap AEOS processing unit [Nedap] [Leon_van_der_Voort_van_der_Kleij] 2014-08-28 Defined TXT keys: None
netvu-video tcp AD Group NetVu Connected Video [AD_Holdings] [Kelvin_Lawson] 2011-10-11 Defined TXT keys: none
nfs-domainroot tcp NFS service for the domain root, the root of an organization's published file namespace. [IESG] [IETF_Chair] 2012-04-24 [RFC 6641] Defined TXT keys: None
ngr-keydist tcp NGR Key Distribution [nyantec] [Mikael_Voss] 2017-04-18 Defined TXT keys: None
ni-ftp tcp NI FTP [Steve_Kille] [Steve_Kille] 2017-05-18 Defined TXT keys: None
ni-ftp udp NI FTP [Steve_Kille] [Steve_Kille] 2017-05-18 Defined TXT keys: None
ni-mail tcp NI MAIL [Steve_Kille] [Steve_Kille] 2017-05-18 Defined TXT keys: None
ni-mail udp NI MAIL [Steve_Kille] [Steve_Kille] 2017-05-18 Defined TXT keys: None
ni-rt tcp National Instruments Real-Time Target [National_Instruments] [Joshua_Prewitt] 2011-10-24 Defined TXT keys: MAC, OS, OSVer, ProcArch
ni-sysapi tcp National Instruments System API Service [National_Instruments] [Joshua_Prewitt] 2011-10-24 Defined TXT keys: MAC, Experts, Version
ntlx-arch American Dynamics Intellex Archive Management Service [Gary_Sands] [Gary_Sands] Defined TXT keys: txtvers, macaddress, protovers, model, serial
ntlx-ent American Dynamics Intellex Enterprise Management Service [Gary_Sands] [Gary_Sands] Defined TXT keys: txtvers, macaddress, protovers, model, serial
ntlx-video American Dynamics Intellex Video Service [Gary_Sands] [Gary_Sands] Defined TXT keys: txtvers, macaddress, protovers, model, serial, control, event
od-master OpenDirectory Master [Jason_Thorpe] [Jason_Thorpe] Defined TXT keys: None
officetime-sync OfficeTime Synchronization Protocol [Support] [Support] Defined TXT keys: None
ofocus-conf OmniFocus setting configuration [Timothy_J_Wood] [Timothy_J_Wood] Defined TXT keys: None
ofocus-sync OmniFocus document synchronization [Timothy_J_Wood] [Timothy_J_Wood] Defined TXT keys: Proprietary
ok-connect tcp Peer-to-peer nearby audio communication [Educacion_Global] [Luis_Xavier_Padilla_Sierra] 2026-08-17 Defined TXT keys: txtvers,protovers
ok-control tcp Peer control and application data [Educacion_Global] [Luis_Xavier_Padilla_Sierra] 2026-08-17 Defined TXT keys: txtvers,protovers
ola tcp Web Interface for the Open Lighting Architecture Software [Open_Lighting_Project] [Simon_Newton_2] 2013-12-09 2014-02-25 Subtypes: _www-http Defined TXT keys: None
olpc-activity1 udp One Laptop per Child activity [One_Laptop_per_Child] [One_Laptop_per_Child] Defined TXT keys: Shared_Activity_Protocol_1.0
oma-bcast-sg OMA BCAST Service Guide Discovery Service [Stefan_Ekenberg] [Stefan_Ekenberg] Defined TXT keys: None
omadm-bootstrap tcp Open Mobile Alliance (OMA) Device Management (DM) Bootstrap Server Discovery Service [Open_Mobile_Alliance] [Open_Mobile_Alliance_Device_Management_DM_Working_Group] 2011-08-19 Defined TXT keys: None
omni-bookmark OmniWeb [The_Omni_Group] [The_Omni_Group] Defined TXT keys: None
omni-live Service for remote control of Omnisphere virtual instrument [Glenn_Olander_2] [Glenn_Olander_2] Defined TXT keys: omni-livetxt.html
onenet-info tcp OneNet Application Information Service [National_Marine_Electronics_Association] [Mark_Oslund] 2019-12-09 2023-12-27 Defined TXT keys: txtvers, protovers, path
onenet-pairing tcp OneNet Pairing [National_Marine_Electronics_Association] [Mark_Oslund] 2019-12-09 2023-12-27 Defined TXT keys: txtvers, protovers, id, path
onenet-pgn udp OneNet PGN Transport Service [National_Marine_Electronics_Association] [Mark_Oslund] 2019-12-09 2023-12-27 Defined TXT keys: txtvers, protovers, nmea-name
owhttpd OWFS (1-wire file system) web server [Paul_H_Alfille] [Paul_H_Alfille] Defined TXT keys: txtvers
p2pchat udp Peer-to-Peer Chat (Sample Java Bonjour application) [Roger_Pantos] [Roger_Pantos] Defined TXT keys: None
p2pstorage-sec tcp DataBOND p2p storage [Dell] [Jessica_Zhang] 2012-11-19 Defined TXT keys: txtvers, machineid, status
parabay-p2p tcp Parabay P2P protocol [Vishnu_Varadaraj] [Vishnu_Varadaraj] Defined TXT keys: None
parity tcp PA-R-I-Ty (Public Address - Radio - Intercom - Telefony) [ims_Info] [Oskar_Persano] 2011-10-20 Defined TXT keys: Proprietary
parity udp PA-R-I-Ty (Public Address - Radio - Intercom - Telefony) [ims_Info] [Oskar_Persano] 2011-10-20 Defined TXT keys: Proprietary
payload-app tcp Local and remote file transfers [Didrik_Nordström] [Didrik_Nordström] 2022-12-02 Defined TXT keys: _payload._tcp.local, _payload._udp.local
payload-app udp Local and remote file transfers [Didrik_Nordström] [Didrik_Nordström] 2022-12-02 Defined TXT keys: _payload._tcp.local, _payload._udp.local
pgpkey-hkp Horowitz Key Protocol (HKP) [Marc_Horowitz] [Marc_Horowitz] Defined TXT keys: None

Contact Information

ID Name Organization Contact URI Last Updated
[AD_Holdings] AD Holdings mailto:klawson&ad-holdings.co.uk 2011-10-11
[Alexey_Y_Woronov] Alexey Y. Woronov mailto:alexey&woronov.ru 2023-09-29
[Autodesk] Autodesk mailto:me.licensing&autodesk.com
[Bart_Rijpers] Bart Rijpers Mogeneti mailto:bart&mogeneti.com 2012-09-26
[Baskaran_Subramaniam] Baskaran Subramaniam mailto:baskaran&apple.com
[Ben_Guild] Ben Guild mailto:smash&smashsworld.com
[Ben_Webster] Ben Webster mailto:b.webster&itisint.com
[Chris_Silverberg] Chris Silverberg mailto:csilverberg&nanocom.com
[Dan_Corkill] Dan Corkill Midnight Oil Enterprises, LLC mailto:corkill&mn-oil.com 2013-07-09
[Daniel_Steinberg] Daniel Steinberg mailto:daniel&oreilly.com
[David_Shaw-Nasuni] David Shaw mailto:dshaw&nasuni.com 2016-01-22
[Dell] Dell mailto:jessica_z&dell.com 2012-11-19
[Didrik_Nordström] Didrik Nordström mailto:didrik.nordstrom&gmail.com 2022-12-02
[Eduard_de_Jong] Eduard de Jong n-Count Technology B.V. mailto:domains&dejongfrz.nl 2013-01-22
[Educacion_Global] Educacion Global, Inc mailto:luis&educacion.global 2026-08-17
[Esko_Dijk] Esko Dijk Thread Group, Inc. mailto:esko.dijk&iotconsultancy.nl 2024-01-22
[fnxsoftware.com] fnxsoftware.com mailto:juan.guerrero&fnxsoftware.com 2015-06-30
[Frank_Zerangue] Frank Zerangue mailto:fzerang&cisco.com
[Gangsta_Ltd] Gangsta Ltd. mailto:jc&gangstamedia.com 2011-10-13
[Gary_Sands] Gary Sands mailto:gsands&tycoint.com
[Glenn_Olander_2] Glenn Olander mailto:glenn&greenoak.com
[Haram_Lee] Haram Lee mailto:layne&indigo-security.com
[HLW_Software_Development_GmbH] HLW Software Development GmbH mailto:office&hlw-software.com 2011-10-11
[IESG] IESG mailto:iesg&ietf.org
[IETF_Chair] IETF Chair IETF mailto:chair&ietf.org
[ims_Info] ims Info Management Systems AG mailto:ope&ims-info.ch 2011-10-20
[IMS_merilni_sistemi] IMS merilni sistemi d.o.o. mailto:info&ims.si 2012-08-24
[Ingersoll_Rand_Inc] Ingersoll Rand, Inc. mailto:john.taylor&irco.com 2011-09-28
[iroïd] iroïd mailto:dev&iroid.net 2016-04-22
[Irradiated_Software] Irradiated Software mailto:info&irradiatedsoftware.com 2012-06-19
[Jason_Schoon_2] Jason Schoon mailto:jason.schoon&intermec.com
[Jason_Thorpe] Jason Thorpe mailto:thorpej&apple.com 2015-09-29
[Jean-Charles_Boude] Jean-Charles Boude Gangsta Ltd. mailto:jc&gangstamedia.com 2011-10-17
[Jeffrey_J_Walls] Jeffrey J. Walls mailto:jeff.walls&hp.com
[Jessica_Zhang] Jessica Zhang Dell mailto:jessica_z&dell.com 2012-11-19
[John_Taylor] John Taylor Ingersoll Rand, Inc. mailto:john.taylor&irco.com 2011-09-28
[Jon_Griffeth] Jon Griffeth mailto:griffeth&praesentia.com 2017-01-12
[Joshua_Prewitt] Joshua Prewitt National Instruments mailto:joshua.prewitt&ni.com 2011-10-24
[Juan_Guerrero] Juan Guerrero fnxsoftware.com mailto:ryoma.nagare&gmail.com 2015-06-30
[Juhamatti_Kuusisaari] Juhamatti Kuusisaari mailto:juhamatti.kuusisaari&mles.io 2024-01-05
[Kelvin_Lawson] Kelvin Lawson AD Holdings mailto:klawson&ad-holdings.co.uk 2011-10-11
[Kenneth_Suda] Kenneth Suda Mad Elf Software, Inc. mailto:help&madelfsoftware.com 2016-03-30
[Kevin_Ediger] Kevin Ediger Software LI-COR Biosciences mailto:kevin.ediger&licor.com 2011-10-18
[larva.io_ltd] larva.io ltd. mailto:hi&larva.io 2019-02-11
[Laurence_Flath] Laurence Flath mailto:lflath&luxsolis.com
[Leon_van_der_Voort_van_der_Kleij] Leon van der Voort van der Kleij Nedap mailto:leon.vandervoortvanderkleij&nedap.com 2014-08-28
[Luis_Xavier_Padilla_Sierra] Luis Xavier Padilla Sierra Educacion Global, Inc mailto:luis&educacion.global 2026-08-17
[Lumis] Lumis mailto:rterra&lumis.com.br 2011-10-24
[Mad_Elf_Software_Inc.] Mad Elf Software, Inc. mailto:help&madelfsoftware.com 2016-03-30
[Marc_Horowitz] Marc Horowitz mailto:marc&mit.edu
[Mark_Oslund] Mark Oslund National Marine Electronics Association mailto:info&nmea.org 2023-12-27
[Matthias_Merkel] Matthias Merkel mailto:moritz30&moritz30.de 2015-12-07
[Metod_Celestina] Metod Celestina IMS merilni sistemi d.o.o. mailto:metod.celestina&ims.si 2012-08-24
[Michael_Lacher] Michael Lacher HLW Software Development GmbH mailto:michael.lacher&hlw.co.at 2011-10-11
[Midnight_Oil_Enterprises_LLC] Midnight Oil Enterprises, LLC mailto:corkill&mn-oil.com 2013-07-09
[Mikael_Voss] Mikael Voss mailto:mvs&nyantec.com 2017-04-18
[Mogeneti] Mogeneti mailto:serveradmin&mogeneti.com 2012-09-26
[Moritz30] Moritz30 mailto:moritz30&moritz30.de 2015-12-07
[n-Count_Technology_BV] n-Count Technology B.V. mailto:ncount&dejongfrz.nl 2013-01-22
[Nasuni_Corporation] Nasuni Corporation mailto:it&nasuni.com 2016-01-22
[National_Instruments] National Instruments mailto:joshua.prewitt&ni.com 2011-10-24
[National_Marine_Electronics_Association] National Marine Electronics Association mailto:standards&nmea.org 2023-12-27
[Nedap] Nedap mailto:leon.vandervoortvanderkleij&nedap.com 2014-08-28
[nyantec] nyantec mailto:info&nyantec.com 2017-04-18
[One_Laptop_per_Child] One Laptop per Child/Collabora Ltd. mailto:devel&lists.laptop.org
[Open_Lighting_Project] Open Lighting Project mailto:simon&nomis52.net 2013-12-09
[Open_Mobile_Alliance] Open Mobile Alliance mailto:Technical-Comments&mail.openmobilealliance.org 2011-08-19
[Open_Mobile_Alliance_Device_Management_DM_Working_Group] Open Mobile Alliance Device Management (DM) Working Group mailto:Technical-Comments&mail.openmobilealliance.org 2011-08-19
[Oskar_Persano] Oskar Persano ims Info Management Systems AG mailto:ope&ims-info.ch 2011-10-20
[Patrick_Stein] Patrick Stein mailto:Patrick.Stein&jinx.eu 2011-10-24
[Paul_H_Alfille] Paul H Alfille mailto:paul.alfille&gmail.com
[Phillip_Hallam-Baker] Phillip Hallam-Baker mailto:phill&hallambaker.com 2015-11-18
[Radio_Technical_Commission_for_Maritime_Services] Radio Technical Commission for Maritime Services mailto:hq&rtcm.org 2026-03-18
[Ralf_Schwarzer] Ralf Schwarzer mailto:ralf.schwarzer&sevenstax.de 2015-11-05
[Reijo_Sirila] Reijo Sirila mailto:reijo&larva.io 2019-02-19
[Ricky_Sharp] Ricky Sharp mailto:rsharp&instantinteractive.com
[Rob_Jonson] Rob Jonson mailto:rob&hobbyistsoftware.com
[Rodrigo_Terra] Rodrigo Terra Lumis mailto:rterra&lumis.com.br 2011-10-24
[Roger_Pantos] Roger Pantos mailto:rpantos&apple.com
[RTCM_President_or_Technical_Officer] Radio Technical Commission for Maritime Services mailto:hq&rtcm.org 2026-03-18
[SEVENSTAX_GmbH] SEVENSTAX GmbH mailto:info&sevenstax.de 2015-11-05
[Shankar_Prasad] Shankar Prasad mailto:Shankar.Prasad&honeywell.com
[Shaun_Wexler] Shaun Wexler mailto:dev&macfoh.com
[Simon_Newton_2] Simon Newton mailto:simon&nomis52.net 2013-12-09
[Software_LI-COR_Biosciences] Software LI-COR Biosciences mailto:kevin.ediger&licor.com 2011-10-18
[Stefan_Ekenberg] Stefan Ekenberg mailto:stefan.ekenberg&stericsson.com
[Steve_Kille] Steve Kille mailto:steve.kille&isode.com 2017-05-18
[Support] Support mailto:support&officetime.net
[The_Omni_Group] The Omni Group mailto:info&omnigroup.com 2020-07-10
[Thomas_Tempelmann] Thomas Tempelmann mailto:tt&tempel.org 2012-06-19
[Thread_Group_Inc] Thread Group, Inc. mailto:help&threadgroup.org 2024-01-22
[Tim_Berners_Lee] Tim Berners-Lee mailto:timbl&w3.org
[Timothy_J_Wood] Timothy J. Wood mailto:tjw&omnigroup.com
[Tom_Wagner] Tom Wagner iroïd mailto:tom&iroid.net 2016-04-22
[Vishnu_Varadaraj] Vishnu Varadaraj mailto:vishnuv&parabay.com
[Zach_Metzinger] Zach Metzinger mailto:zach.metzinger&maxim-ic.com