Service Name and Transport Protocol Port Number Registry

Last Updated
2026-10-09
Expert(s)
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell,
and Michael Scharf
SCTP: Michael Tuexen
DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
[RFC 6335]
Note
Service names and port numbers are used to distinguish between different
services that run over transport protocols such as TCP, UDP, DCCP, and
SCTP.

Service names are assigned on a first-come, first-served process, as
documented in [RFC 6335].

Port numbers are assigned in various ways, based on three ranges: System
Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private
Ports (49152-65535); the different uses of these ranges are described in
[RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are 
assigned by the "IETF Review" or "IESG Approval" procedures described in 
[RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, 
the "IESG Approval" process, or the "Expert Review" process, as per 
[RFC 6335]. Dynamic Ports are not assigned.

The registration procedures for service names and port numbers are
described in [RFC 6335].

Assigned ports both System and User ports SHOULD NOT be used without
or prior to IANA registration.

************************************************************************
* PLEASE NOTE THE FOLLOWING:                                           *
*                                                                      *
* ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN             *
* ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK  *
* TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT   *
* IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE     *
* ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD          *
* CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF    *
* THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER          *
* REGISTERED OR NOT.                                                   *
************************************************************************

Request an Assignment
  [https://www.iana.org/protocols/apply]

Available Formats

CSV

XML

HTML

TXT
Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
pgpkey-hkp Horowitz Key Protocol (HKP) [Marc_Horowitz] [Marc_Horowitz] Defined TXT keys: None
pgpkey-http PGP Keyserver using HTTP/1.1 [Jeroen_Massar_3] [Jeroen_Massar_3] Defined TXT keys: path=<path on the server where the HKP applications reside> normally: "path=/pks/"
pgpkey-https PGP Keyserver using HTTPS [Jeroen_Massar_3] [Jeroen_Massar_3] Defined TXT keys: path=<path on the server where the HKP applications reside> normally: "path=/pks/"
pgpkey-ldap PGP Keyserver using LDAP [Jeroen_Massar_3] [Jeroen_Massar_3] Defined TXT keys: None
pgpkey-mailto PGP Key submission using SMTP [Jeroen_Massar_3] [Jeroen_Massar_3] Defined TXT keys: user=<user portion of the mail address>
piu Pedestal Interface Unit by RPM-PSI [James_Nikolai] [James_Nikolai] Defined TXT keys: None
powereasy-erp PowerEasy ERP [Ulaganathan_Sriramul] [Ulaganathan_Sriramul] Defined TXT keys: ip, port, name, instance, cgi-alias, major-version, minor-version, custom
powereasy-pos PowerEasy Point of Sale [Murthy_Parthasarathi] [Murthy_Parthasarathi] Defined TXT keys: ip, port, type, device-id, major-version, minor-version, custom
pplayer-ctrl Piano Player Remote Control [Juraj_Zopp] [Juraj_Zopp] Defined TXT keys: Proprietary
presence Peer-to-peer messaging / Link-Local Messaging [XMPP_Registrar] [XMPP_Registrar] Defined TXT keys: See http://www.xmpp.org/registrar/linklocal.html Note: Registration updated May 2007. Was formerly listed as "iChat AV" (Apple's IM client for Mac OS X) with TXT keys: txtvers, port.p2pj, phsh, vc, 1st, AIM, msg, status, last When first shipped in Mac OS X 10.2, iChat's peer-to-peer messaging protocol was created to solve the problem of serverless messaging between peers on the same link. However, there is nothing inherent in the protocol that limits it to being only link-local; it was simply an artifact of iChat in Mac OS X 10.2 using link-local Multicast DNS to discover peers. With the advent of Wide-Area DNS-SD, it is also possible to use iChat's peer-to-peer messaging between machines on different links.
print-caps Retrieve a description of a device's print capabilities [Troy_Bergstrand] [Troy_Bergstrand] Defined TXT keys: None
pstmailsync-ssl tcp Secured file synchronization protocol for Pst Mail Sync [Arrow_Bit_SL] [Javier_Nigro] 2012-04-26 Defined TXT keys: uuid=<unique instance identifier>
ptp-init tcp Picture Transfer Protocol(PTP) Initiator [Canon_Inc] [Tatsuhiko_Sakai] 2011-10-03 Defined TXT keys: srvver, mn, mf, md, srv, tid
ptp-req PTP Initiation Request Protocol [Mark_Wood] [Mark_Wood] Defined TXT keys: txtvers, guid, c0, c1, c2, ..., where the number of c_n attributes is variable
qwady-peer tcp Encrypted nearby Peer media exchange [Qwady_Solutions_LLC] [Joseph_May] 2026-07-23 Defined TXT keys: None
radicle-node Radicle peer to peer network [Radicle] [Lorenz_Leutgeb] 2025-08-15 Defined TXT Keys: nid=<Node ID>, network=<Name of Network, e.g. 'main' or 'test'>, version=<Version Number>
rapta tcp Industrial IOT self-discovery network [Rapta_Inc] [Matt_Daue] 2022-09-22 Defined TXT keys: version
recipe-box tcp The Recipe Box Exchange [Corpus_Collusion] [Kathy_Tafel] 2011-08-23 Defined TXT keys: txtvers
recipe-sharing tcp Recipe Sharing Protocol [Daniel_G_Taylor] [Daniel_G_Taylor] 2007-11 Defined TXT keys: [http://www.recipemanager.org/rsp/rsp10draft.html#dnssd]
recolive-cc tcp Remote Camera Control [RecoLive_Sàrl] [Gabriele_Mondada] 2012-08-29 Defined TXT keys: txtvers, cid, nbd, cap
recolive-cc udp Remote Camera Control [RecoLive_Sàrl] [Gabriele_Mondada] 2012-08-29 Defined TXT keys: txtvers, cid, nbd, cap
recordit-itp tcp Recordit Image Transport Protocol [Freshout] [Ruben_Beltran_del_Rio_2] 2014-04-14 Defined TXT keys: None
renkara-sync Renkara synchronization protocol [Michael_J_Primeaux] [Michael_J_Primeaux] Defined TXT keys: None
resol-vbus RESOL VBus [Daniel_Wippermann] [Daniel_Wippermann] Defined TXT keys: None
rfbc Remote Frame Buffer Client (Used by VNC viewers in listen-mode) [Ole_Morten_Duesund] [Ole_Morten_Duesund] Defined TXT keys: server=dns-name/ip-address:port of currently displayed VNC server. Empty if not showing anything/available.
roku-rcp Roku Control Protocol [Don_Woodward] [Don_Woodward] Defined TXT keys: txtvers=1
roomcast-capi tcp RoomCast Control Protocol [Colin_Corby] [Colin_Corby] 2017-02-01 Defined TXT keys: protocolVersion, uuid
roomcast-mapi tcp RoomCast Management Protocol [Colin_Corby] [Colin_Corby] 2017-02-01 Defined TXT keys: protocolVersion, uuid
rr-disc Robot Raconteur discovery [Wason_Technology_LLC] [John_Wason] 2014-01-27 Defined TXT keys: None
rradict tcp Ruckus Radio Access Device, Installation, Commissioning and Troubleshooting service. [Dave_Stephenson] [Dave_Stephenson] 2016-03-09 Defined TXT keys: txtvers=<version>, serial=<serial number>, mac=<mac-address>, model=<model number>, opMode=<operational mode>, tx=<transmitter-status>, timing=<timing-status>
rsmp-server Remote System Management Protocol (Server Instance) [Geoff_Back_3] [Geoff_Back_3] Defined TXT keys: apiver=<major.minor>
rym-rrc tcp Raymarine remote control protocol [Raymarine_UK_Limited] [Geoffrey_Beer] 2012-05-24 2012-06-04 Defined TXT keys: raymarine-mfd-rrc-version, raymarine-mfd-model, raymarine-mfd-serial
s2connect tcp S2 Connect energy management protocol [TNO] [Wilco_Wijbrandi] 2026-03-27 Defined TXT Keys: [https://docs.s2standard.org/docs/communication-layer/discovery-pairing-authentication/#dns-sd-based-discovery]
salutafugijms Salutafugi Peer-To-Peer Java Message Service Implementation [David_Walend] [David_Walend] Defined TXT keys: SalutaProperties
sc-golf StrawberryCat Golf Protocol [Phil_Willoughby] [Phil_Willoughby] Defined TXT keys: None
scoop-sftp tcp The service name is used by the SFTP protocol to upload log files from vehicles to road side units in a securely way in a cooperative intelligent transportation system. [SCOOP_at_F_Project] [Houda_Labiod] 2016-02-04 Defined TXT keys: None
scoop-sftp udp The service name is used by the SFTP protocol to upload log files from vehicles to road side units in a securely way in a cooperative intelligent transportation system. [SCOOP_at_F_Project] [Houda_Labiod] 2016-02-04 Defined TXT keys: None
scpi-raw IEEE 488.2 (SCPI) Socket [Nick_Barendt_3] [Nick_Barendt_3] Defined TXT keys: None
scpi-telnet IEEE 488.2 (SCPI) Telnet [Nick_Barendt_3] [Nick_Barendt_3] Defined TXT keys: None
secugen-connect tcp SecuGen Connect local biometric bridge [SecuGen_Corporation] [SecuGen_Corporation] 2026-09-04 2026-09-07 [https://connect.secugen.com/dev-guide-doc/bridge-api-contract] Defined TXT keys: None
senteo-http Senteo Assessment Software Protocol [Michael_Boyle] [Michael_Boyle] Defined TXT keys: None
sentillion-vlc Sentillion Vault System [George_Hartz] [George_Hartz] Defined TXT keys: None
sentillion-vlt Sentillion Vault Systems Cluster [George_Hartz] [George_Hartz] Defined TXT keys: None
services DNS Service Discovery [Stuart_Cheshire][Marc_Krochmal] [Stuart_Cheshire][Marc_Krochmal] Not a service type. Special name reserved for DNS-SD meta queries.
setlistmaker-rc tcp Remote Control for Set List Maker app [Arlo_Leach] [Arlo_Leach] 2017-04-21 Defined TXT keys: None
setlistmaker-ss tcp Screen sharing for Set List Maker app [Arlo_Leach] [Arlo_Leach] 2017-04-21 Defined TXT keys: None
sftp-ssh Secure File Transfer Protocol over SSH [Bryan_Cole] [Bryan_Cole] Defined TXT keys: u=<username> p=<password> path=<path>
sge-exec Sun Grid Engine (Execution Host) [Bill_Van_Etten] [Bill_Van_Etten] Defined TXT keys: None
sge-qmaster Sun Grid Engine (Master) [Bill_Van_Etten] [Bill_Van_Etten] Defined TXT keys: None
shifter Window Shifter server protocol [Antoine_Martin] [Antoine_Martin] Defined TXT keys: username The login username to use (optional) ssh_tunnel Whether an SSH tunnel must be used (required) iface The network interface the server is on (required - may be empty) version Software version (required) ID Server Identifier (requried)
shots-sync udp The protocol is used to sync database among iOS devices and Mac OS X computers. [Ryota_Kurata] [Ryota_Kurata] 2016-02-10 Defined TXT keys: None
sleep-proxy udp Sleep Proxy Server [Stuart_Cheshire][Marc_Krochmal] [Stuart_Cheshire][Marc_Krochmal] Defined TXT keys: None
slimcli SliMP3 Server Command-Line Interface [Dean_Blackketter_2] [Dean_Blackketter_2] Defined TXT keys: None
smimeca tcp Domain signing certificate for S/MIME keys [IESG] [John_Levine] 2016-07-26 [draft-bhjl-x509-srv-01] Defined TXT keys: None
snif-cln tcp SNIF End-to-End TLS Relay Client Connection [VESvault_Corp] [Jim_Zubov] 2021-12-15 2026-07-22 [draft-zubov-snif-05, Section 4.5] Defined TXT keys: None
snif-fifo tcp SNIF End-to-End TLS Relay Cluster [VESvault_Corp] [Jim_Zubov] 2021-12-15 2026-07-22 [draft-zubov-snif-05, Section 4.6] Defined TXT keys: None
snif-srv tcp SNIF End-to-End TLS Relay Service Connection [VESvault_Corp] [Jim_Zubov] 2021-12-29 2026-07-22 [draft-zubov-snif-05, Section 4.3] Defined TXT keys: None
soda tcp Secure On Device API [Smith_Micro_Software_Inc] [David_Sperling_2] 2011-10-10 Defined TXT keys: a. ssid=<Wi-Fi SSID of the device> b. bssid=<Wi-Fi BSSID of the device>
spl-itunes launchTunes [David_Nanian] [David_Nanian] Defined TXT keys: None
spr-itunes netTunes [David_Nanian] [David_Nanian] Defined TXT keys: None
split-dns64 tcp DNS64 in split configuration [Kasper_Dupont] [Kasper_Dupont] 2021-10-19 Defined TXT keys: None
spx-hmp tcp SpinetiX HMP [SpinetiX_S_A] [Diego_Santa_Cruz] 2011-10-18 Defined TXT keys: txtvers=1 cport= the port for the content HTTP server (secondary HTTP server used for content publishing) mode= the mode in which the HMP device is currently operating, one of "normal", "safe" or "recovery" serial= serial number of the HMP device firmware= firmware version string (e.g., 2.1.0-0.1.7844) model= model string (e.g., HMP100)
ss-sign tcp Samsung Smart Interaction for Group Network [Samsung] [Lee_HoJun] 2013-01-03 Defined TXT keys: None
ss-sign-disc udp Samsung Smart Interaction for Group Network Discovery [Samsung] [Lee_HoJun] 2013-01-03 Defined TXT keys: None
ssd-audio tcp Studio Six Digital Wireless Audio [Studio_Six_Digital_LLC] [Andrew_Smith] 2018-10-26 Defined TXT keys: None
stingray-rpc tcp Stingray Remote Procedure Call [IK_SATPROF_LLC] [Sergey_Zubov_2] 2014-05-02 Defined TXT keys: None
stingray-remote tcp Stingray remote control [IK_SATPROF_LLC] [Sergey_Zubov_2] 2014-05-02 Defined TXT keys: None
strobe-sync tcp Strobe Synchronization [Jasper_Morgal] [Richard_Morgal] 2019-06-13 Defined TXT keys: Application will rely upon Bonjour version 3.1.0.1
sugarlock-rcp tcp Remote control protocol for Sugarlock consumer electronics devices [Sugarlock_LLC] [Don_Woodward-Sugarlock] 2016-01-22 Defined TXT keys: txtvers=1
sugarlock-rcp udp Remote control protocol for Sugarlock consumer electronics devices [Sugarlock_LLC] [Don_Woodward-Sugarlock] 2016-01-22 Defined TXT keys: txtvers=1
sybase-tds Sybase Server Defined TXT keys: None
tapinoma-ecs Tapinoma Easycontact receiver [Bonjour] [Bonjour] Defined TXT keys: None
taskcoachsync Task Coach Two-way Synchronization Protocol for iPhone [Jerome_Laheurte] [Jerome_Laheurte] Defined TXT keys: None
tcu Tracking Control Unit by RPM-PSI [James_Nikolai] [James_Nikolai] Defined TXT keys: None
te-faxserver TE-SYSTEMS GmbH Fax Server Daemon [Tobias_Erichsen] [Tobias_Erichsen] Defined TXT keys: Proprietary
tenir-rc tcp Proprietary [Tenir_Software] [Steve_Gums] 2011-10-27 Defined TXT keys: Proprietary
tera-fsmgr Terascala Filesystem Manager Protocol [Mike_Nuss] [Mike_Nuss] Defined TXT keys: Proprietary
tera-mp Terascala Maintenance Protocol [Mike_Nuss] [Mike_Nuss] Defined TXT keys: Proprietary
test-ok tcp Test Controller Card [TEST-OK_BV] [Jeroen_Ommering] 2012-09-05 Defined TXT keys: TEST-OK Test Controller Card TCCxxxx
tf-redeye ThinkFlood RedEye IR bridge [Matt_Eagar] [Matt_Eagar] Defined TXT keys: None
tic-tac-toe tcp Tic Tac Toe game [Stuart_Cheshire] [Stuart_Cheshire] 2019-05-31 Defined TXT keys: None
timezone tcp Time Zone Data Distribution Service - non-TLS [IESG] [IETF_Chair] 2015-08-03 [RFC 7808] This is an extension of the http service. Defined TXT keys: path=<context path> (as per Section 6 of [RFC 6763]).
timezones tcp Time Zone Data Distribution Service - over TLS [IESG] [IETF_Chair] 2015-08-03 [RFC 7808] This is an extension of the https service. Defined TXT keys: path=<context path> (as per Section 6 of [RFC 6763]).
tivo-device tcp TiVo Device Protocol [TiVo_Inc] [Developer_Support_2] 2011-10-18 Defined TXT keys: None
tivo-hme TiVo Home Media Engine Protocol [Developer_Support] [Developer_Support] Defined TXT keys: None
tivo-mindrpc tcp TiVo RPC Protocol [TiVo_Inc] [Developer_Support_2] 2011-10-18 Defined TXT keys: None
tivo-music TiVo Music Protocol [Developer_Support] [Developer_Support] Defined TXT keys: None
tivo-photos TiVo Photos Protocol [Developer_Support] [Developer_Support] Defined TXT keys: None
tivo-remote TiVo Remote Protocol [Developer_Support] [Developer_Support] Defined TXT keys: protocol, path, swversion, platform, TSN
tivo-videos TiVo Videos Protocol [Developer_Support] [Developer_Support] Defined TXT keys: protocol, path, swversion, platform, TSN
touch-able iPhone and iPod touch Remote Controllable [Amandeep_Jawa_3] [Amandeep_Jawa_3] Defined TXT keys: txtvers, CtlN, DbId, Ver, DvTy, OSsi, DvSv
touch-remote iPhone and iPod touch Remote Pairing [Amandeep_Jawa_3] [Amandeep_Jawa_3] Defined TXT keys: txtvers, DvNm, Pair, RemV, RemN, DvTy
tptx-console tcp Coordination service for client users of the TotalPraisTrax iPad application [Randy_Davenport] [Chris_Watson] 2014-03-04 Defined TXT keys: None
tri-vis-client triCerat Simplify Visibility Client [Christopher_Karper] [Christopher_Karper] Defined TXT keys: None
tri-vis-server triCerat Simplify Visibility Server [Christopher_Karper] [Christopher_Karper] Defined TXT keys: None
ttp4daemon TechTool Pro 4 Anti-Piracy Service [Micromat] [Micromat] Defined TXT keys: None
twiline-disc tcp Discovery for Twiline systems [W._Wahli_AG] [Michael_Voser] 2023-12-04 Defined TXT keys: txtvers, protovers, caddr, xbusid
tzrpc tcp TZ-Software remote procedure call based synchronization protocol [Thomas_Zwick] [Thomas_Zwick] 2011-10-12 Defined TXT keys: Proprietary
ucdynamics-tuc udp Tactical Unified Communicator [UC_Dynamics_LLC] [Shaun_Botha] 2018-01-31 Defined TXT keys: None
uddi-inq Universal Description, Discovery and Integration Inquiry [Paul_Denning] [Paul_Denning] Defined TXT keys: TBD
uddi-pub Universal Description, Discovery and Integration Publishing [Paul_Denning] [Paul_Denning] Defined TXT keys: TBD

Contact Information

ID Name Organization Contact URI Last Updated
[Amandeep_Jawa_3] Amandeep Jawa mailto:daap&apple.com
[Andrew_Smith] Andrew Smith Studio Six Digital LLC mailto:andrew&studiosixdigital.com 2018-10-26
[Antoine_Martin] Antoine Martin mailto:antoine&nagafix.co.uk 2016-10-05
[Arlo_Leach] Arlo Leach mailto:arlo&arlomedia.com 2017-04-21
[Arrow_Bit_SL] Arrow Bit SL mailto:info&arrowbit.com 2012-04-26
[Bill_Van_Etten] Bill Van Etten mailto:Bill&bioteam.net
[Bonjour] Bonjour mailto:bonjour&tapinoma.com
[Bryan_Cole] Bryan Cole mailto:bryan.cole&teraview.com
[Canon_Inc] Canon Inc. mailto:fujii.ken-ichi149&canon.co.jp 2011-10-10
[Chris_Watson] Chris Watson mailto:chrisf16&mac.com 2014-03-04
[Christopher_Karper] Christopher Karper mailto:ckarper&dev.tricerat.com
[Colin_Corby] Colin Corby mailto:colin.corby&teleadapt.com 2017-02-01
[Corpus_Collusion] Corpus Collusion mailto:developer&corpuscollusion.com 2011-08-23
[Daniel_G_Taylor] Daniel G. Taylor mailto:dan&programmer-art.org 2007-11
[Daniel_Wippermann] Daniel Wippermann mailto:Daniel.Wippermann&resol.de
[Dave_Stephenson] Dave Stephenson mailto:dave.stephenson&ruckuswireless.com 2016-03-09
[David_Nanian] David Nanian mailto:dnanian&shirt-pocket.com 2007-09-28
[David_Sperling_2] David Sperling Smith Micro Software, Inc. mailto:dsperling&smithmicro.com 2011-10-10
[David_Walend] David Walend mailto:david&walend.net
mailto:dev&salutafugijms.dev.java.net
[Dean_Blackketter_2] Dean Blackketter mailto:dean&slimdevices.com
[Developer_Support] Developer Support mailto:devsupport&tivo.com
[Developer_Support_2] Developer Support TiVo Inc. mailto:devsupport&tivo.com 2011-10-18
[Diego_Santa_Cruz] Diego Santa Cruz SpinetiX S.A. mailto:Diego.SantaCruz&spinetix.com 2011-10-18
[Don_Woodward] Don Woodward mailto:dwoodward&rokulabs.com
[Don_Woodward-Sugarlock] Don Woodward mailto:don&sugarlock.comm 2016-01-22
[Freshout] Freshout mailto:navid&freshout.us 2014-04-14
[Gabriele_Mondada] Gabriele Mondada RecoLive Sàrl mailto:gmondada&recolive.com 2012-08-29
[Geoff_Back_3] Geoff Back mailto:geoff&demonlair.co.uk
[Geoffrey_Beer] Geoffrey Beer Raymarine UK Limited mailto:Geoff.Beer&raymarine.com 2012-05-24
[George_Hartz] George Hartz mailto:george.hartz&sentillion.com
[Houda_Labiod] Houda Labiod SCOOP@F Project mailto:houda.labiod&telecom-paristech.fr 2016-02-04
[IESG] IESG mailto:iesg&ietf.org
[IETF_Chair] IETF Chair IETF mailto:chair&ietf.org
[IK_SATPROF_LLC] IK SATPROF LLC mailto:reg&iksatprof.ru 2014-05-02
[James_Nikolai] James Nikolai mailto:jamesnikolai&rpm-psi.com
[Jasper_Morgal] Jasper Morgal mailto:jpmorgal8&gmail.com 2019-06-13
[Javier_Nigro] Javier Nigro Arrow Bit SL mailto:support&arrowbit.com 2012-04-26
[Jeroen_Ommering] Jeroen Ommering TEST-OK B.V. mailto:jeroen.ommering&test-ok.nl 2012-09-05
[Jeroen_Massar_3] Jeroen Massar mailto:jeroen&unfix.org
[Jerome_Laheurte] Jerome Laheurte mailto:fraca7&users.sourceforge.net
[Jim_Zubov] Jim Zubov VESvault Corp mailto:jz&vesvault.com 2021-12-29
[John_Levine] John Levine mailto:standards&taugh.com 2016-07-26
[John_Wason] John Wason Wason Technology, LLC mailto:wason&wasontech.com 2014-01-27
[Joseph_May] Joseph May mailto:joedmay31&gmail.com 2026-07-23
[Juraj_Zopp] Juraj Zopp mailto:juraj.zopp&pianoforce.com
[Kasper_Dupont] Kasper Dupont mailto:kasperd&xwhfx.16.oct.2021.kasperd.dk 2021-10-19
[Kathy_Tafel] Kathy Tafel Corpus Collusion mailto:kt&corpuscollusion.com 2011-08-23
[Lee_HoJun] Lee HoJun Samsung mailto:rcn95&samsung.com 2013-01-03
[Lorenz_Leutgeb] Lorenz Leutgeb mailto:lorenz.leutgeb&radicle.xyz 2025-08-15
[Marc_Horowitz] Marc Horowitz mailto:marc&mit.edu
[Marc_Krochmal] Marc Krochmal mailto:marc&apple.com
[Mark_Wood] Mark Wood mailto:mark.d.wood&kodak.com
[Matt_Daue] Matt Daue Rapta, Inc mailto:mdaue&rapta.ai 2022-09-22
[Matt_Eagar] Matt Eagar mailto:matt.eagar&thinkflood.com
[Michael_Boyle] Michael Boyle mailto:michaelboyle&smarttech.com
[Michael_J_Primeaux] Michael J Primeaux mailto:michael.primeaux&renkara.com
[Michael_Voser] Michael Voser mailto:support&twiline.com 2023-12-04
[Micromat] Micromat mailto:support&micromat.com
[Mike_Nuss] Mike Nuss mailto:mike&terascala.com
[Murthy_Parthasarathi] Murthy Parthasarathi mailto:pvmurthy&effigent.com
[Nick_Barendt_3] Nick Barendt mailto:nbarendt&vxitech.com
[Ole_Morten_Duesund] Ole-Morten Duesund mailto:ole-morten.duesund&bbvisuals.no
[Paul_Denning] Paul Denning mailto:pauld&mitre.org
[Phil_Willoughby] Phil Willoughby mailto:phil.willoughby&strawberrycat.com
[Qwady_Solutions_LLC] Qwady Solutions LLC mailto:jdmay&qwady.com 2026-07-23
[Radicle] Radicle mailto:team&radicle.xyz 2025-08-15
[Randy_Davenport] Randy Davenport mailto:rdaven69&gmail.com 2014-03-04
[Rapta_Inc] Rapta, Inc mailto:admin&rapta.ai 2022-09-22
[Raymarine_UK_Limited] Raymarine UK Limited mailto:Geoff.Beer&raymarine.com 2012-05-24
[RecoLive_Sàrl] RecoLive Sàrl mailto:recoinfo&recolive.com 2012-09-07
[Richard_Morgal] Richard Morgal mailto:rmorgal&wildblue.net 2019-06-13
[Ruben_Beltran_del_Rio_2] Ruben Beltran del Rio Freshout mailto:ben&freshout.us 2014-04-14
[Ryota_Kurata] Ryota Kurata mailto:r_k&mac.com 2016-02-10
[Samsung] Samsung mailto:rcn95&samsung.com 2013-01-03
[SCOOP_at_F_Project] SCOOP@F Project mailto:houda.labiod&telecom-paristech.fr 2016-02-04
[SecuGen_Corporation] SecuGen Corporation mailto:connect&secugen.com 2026-09-04
[Sergey_Zubov_2] Sergey Zubov IK SATPROF LLC mailto:sergey.zubov&iksatprof.ru 2014-05-02
[Shaun_Botha] Shaun Botha UC Dynamics, LLC mailto:shaun.botha&ucdynamics.com 2018-01-31
[Smith_Micro_Software_Inc] Smith Micro Software, Inc. mailto:dsperling&smithmicro.com 2011-10-10
[SpinetiX_S_A] SpinetiX S.A. mailto:Diego.SantaCruz&spinetix.com 2011-10-18
[Steve_Gums] Steve Gums Tenir Software mailto:sgums&tenirsoftware.com 2011-10-27
[Stuart_Cheshire] Stuart Cheshire mailto:cheshire&apple.com 2022-07-11
[Studio_Six_Digital_LLC] Studio Six Digital LLC mailto:andrew&studiosixdigital.com 2018-10-26
[Sugarlock_LLC] Sugarlock, LLC mailto:don&sugarlock.com 2016-01-22
[Tatsuhiko_Sakai] Tatsuhiko Sakai Canon Inc. mailto:sakai.tatsuhiko&canon.co.jp 2011-10-03
[Tenir_Software] Tenir Software mailto:sgums&tenirsoftware.com 2011-10-27
[TEST-OK_BV] TEST-OK B.V. mailto:jeroen.ommering&test-ok.nl 2012-09-05
[Thomas_Zwick] Thomas Zwick mailto:thomas.zwick&tz-software.de 2011-10-12
[TiVo_Inc] TiVo Inc. mailto:devsupport&tivo.com 2011-10-18
[TNO] TNO mailto:info&tno.nl 2026-03-27
[Tobias_Erichsen] Tobias Erichsen mailto:erichsen&te-systems.de
[Troy_Bergstrand] Troy Bergstrand mailto:troy.bergstrand&hp.com
[UC_Dynamics_LLC] UC Dynamics, LLC mailto:shaun.botha&ucdynamics.com 2018-01-31
[Ulaganathan_Sriramul] Ulaganathan Sriramulu mailto:ulag&effigent.com
[VESvault_Corp] VESvault Corp mailto:info&vesvault.com 2021-12-29
[W._Wahli_AG] W. Wahli AG mailto:support&twiline.com 2023-12-04
[Wason_Technology_LLC] Wason Technology, LLC mailto:wason&wasontech.com 2014-01-27
[Wilco_Wijbrandi] Wilco Wijbrandi mailto:wilco.wijbrandi&tno.nl 2026-03-27
[XMPP_Registrar] XMPP Registrar mailto:registrar&xmpp.org