Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
jetform 1706 udp jetform gdeinsta gdeinsta
vdmplay 1707 tcp vdmplay David Thielen David Thielen
vdmplay 1707 udp vdmplay David Thielen David Thielen
gat-lmd 1708 tcp gat-lmd Igor Zaoutine Igor Zaoutine
gat-lmd 1708 udp gat-lmd Igor Zaoutine Igor Zaoutine
centra 1709 tcp centra Drew Wolff Drew Wolff
centra 1709 udp centra Drew Wolff Drew Wolff
impera 1710 tcp impera Stepehen Campbell Stepehen Campbell
impera 1710 udp impera Stepehen Campbell Stepehen Campbell
pptconference 1711 tcp pptconference John Tafoya John Tafoya
pptconference 1711 udp pptconference John Tafoya John Tafoya
registrar 1712 tcp resource monitoring service Ron Lawson Ron Lawson
registrar 1712 udp resource monitoring service Ron Lawson Ron Lawson
conferencetalk 1713 tcp ConferenceTalk George Kajos George Kajos
conferencetalk 1713 udp ConferenceTalk George Kajos George Kajos
sesi-lm 1714 tcp sesi-lm
sesi-lm 1714 udp sesi-lm
houdini-lm 1715 tcp houdini-lm Paul Breslin Paul Breslin
houdini-lm 1715 udp houdini-lm Paul Breslin Paul Breslin
xmsg 1716 tcp xmsg Mark E. Fogle Mark E. Fogle
xmsg 1716 udp xmsg Mark E. Fogle Mark E. Fogle
fj-hdnet 1717 tcp fj-hdnet Manabu Makino Manabu Makino
fj-hdnet 1717 udp fj-hdnet Manabu Makino Manabu Makino
h323gatedisc 1718 tcp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatedisc 1718 udp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 tcp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 udp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 tcp H.323 Call Control Signalling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 udp H.323 Call Control Signalling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 sctp H.323 Call Control ITU-T 2014-07-30
caicci 1721 tcp caicci Sylvia Scheuren Sylvia Scheuren
caicci 1721 udp caicci Sylvia Scheuren Sylvia Scheuren
hks-lm 1722 tcp HKS License Manager Michael Wood Michael Wood
hks-lm 1722 udp HKS License Manager Michael Wood Michael Wood
pptp 1723 tcp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
pptp 1723 udp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
csbphonemaster 1724 tcp csbphonemaster Hans-Peter Heffels Hans-Peter Heffels
csbphonemaster 1724 udp csbphonemaster Hans-Peter Heffels Hans-Peter Heffels
iden-ralp 1725 tcp iden-ralp Chris Stanaway Chris Stanaway
iden-ralp 1725 udp iden-ralp Chris Stanaway Chris Stanaway
iberiagames 1726 tcp IBERIAGAMES Jose Luis Jose Luis
iberiagames 1726 udp IBERIAGAMES Jose Luis Jose Luis
winddx 1727 tcp winddx Bill Andrews Bill Andrews
winddx 1727 udp winddx Bill Andrews Bill Andrews
telindus 1728 tcp TELINDUS Paul Pyck Paul Pyck
telindus 1728 udp TELINDUS Paul Pyck Paul Pyck
citynl 1729 tcp CityNL License Management CityDisc CityDisc
citynl 1729 udp CityNL License Management CityDisc CityDisc
roketz 1730 tcp roketz Ahti Heinla Ahti Heinla
roketz 1730 udp roketz Ahti Heinla Ahti Heinla
msiccp 1731 tcp MSICCP Max Morris Max Morris
msiccp 1731 udp MSICCP Max Morris Max Morris
proxim 1732 tcp proxim Srinivas N. Mogalapalli Srinivas N. Mogalapalli
proxim 1732 udp proxim Srinivas N. Mogalapalli Srinivas N. Mogalapalli
siipat 1733 tcp SIMS - SIIPAT Protocol for Alarm Transmission Steve Ryckman Steve Ryckman
siipat 1733 udp SIMS - SIIPAT Protocol for Alarm Transmission Steve Ryckman Steve Ryckman
cambertx-lm 1734 tcp Camber Corporation License Management Jeannie Burleson Jeannie Burleson
cambertx-lm 1734 udp Camber Corporation License Management Jeannie Burleson Jeannie Burleson
privatechat 1735 tcp PrivateChat Louis E. Simard Louis E. Simard
privatechat 1735 udp PrivateChat Louis E. Simard Louis E. Simard
street-stream 1736 tcp street-stream Glenn Levitt Glenn Levitt
street-stream 1736 udp street-stream Glenn Levitt Glenn Levitt
ultimad 1737 tcp ultimad Michael Lanzetta Michael Lanzetta
ultimad 1737 udp ultimad Michael Lanzetta Michael Lanzetta
gamegen1 1738 tcp GameGen1 Glen Pearson Glen Pearson
gamegen1 1738 udp GameGen1 Glen Pearson Glen Pearson
webaccess 1739 tcp webaccess Christian Saether Christian Saether
webaccess 1739 udp webaccess Christian Saether Christian Saether
encore 1740 tcp encore Stuart Button Stuart Button
encore 1740 udp encore Stuart Button Stuart Button
cisco-net-mgmt 1741 tcp cisco-net-mgmt John McCormack John McCormack
cisco-net-mgmt 1741 udp cisco-net-mgmt John McCormack John McCormack
3Com-nsd 1742 tcp 3Com-nsd Nitza Steinberg Nitza Steinberg
3Com-nsd 1742 udp 3Com-nsd Nitza Steinberg Nitza Steinberg
cinegrfx-lm 1743 tcp Cinema Graphics License Manager Rodney Iwashina Rodney Iwashina
cinegrfx-lm 1743 udp Cinema Graphics License Manager Rodney Iwashina Rodney Iwashina
ncpm-ft 1744 tcp ncpm-ft Ken Hearn Ken Hearn
ncpm-ft 1744 udp ncpm-ft Ken Hearn Ken Hearn
remote-winsock 1745 tcp remote-winsock Avi Nathan Avi Nathan
remote-winsock 1745 udp remote-winsock Avi Nathan Avi Nathan
ftrapid-1 1746 tcp ftrapid-1
ftrapid-1 1746 udp ftrapid-1
ftrapid-2 1747 tcp ftrapid-2 Richard J. Williams Richard J. Williams
ftrapid-2 1747 udp ftrapid-2 Richard J. Williams Richard J. Williams
oracle-em1 1748 tcp oracle-em1 Bob Purvy Bob Purvy
oracle-em1 1748 udp oracle-em1 Bob Purvy Bob Purvy
aspen-services 1749 tcp aspen-services Mark B. Hurst Mark B. Hurst
aspen-services 1749 udp aspen-services Mark B. Hurst Mark B. Hurst
sslp 1750 tcp Simple Socket Library's PortMaster Dr. Charles E. Campbell Jr. Dr. Charles E. Campbell Jr.
sslp 1750 udp Simple Socket Library's PortMaster Dr. Charles E. Campbell Jr. Dr. Charles E. Campbell Jr.
swiftnet 1751 tcp SwiftNet Terry Lim Terry Lim
swiftnet 1751 udp SwiftNet Terry Lim Terry Lim
lofr-lm 1752 tcp Leap of Faith Research License Manager
lofr-lm 1752 udp Leap of Faith Research License Manager
predatar-comms 1753 tcp Predatar Comms Service Silverstring Ltd. Ronnie De Giorgio 2011-09-15
1753 udp Reserved
oracle-em2 1754 tcp oracle-em2 Bob Purvy Bob Purvy
oracle-em2 1754 udp oracle-em2 Bob Purvy Bob Purvy
ms-streaming 1755 tcp ms-streaming Bret O'Rourke Bret O'Rourke
ms-streaming 1755 udp ms-streaming Bret O'Rourke Bret O'Rourke
capfast-lmd 1756 tcp capfast-lmd Chuck Neal Chuck Neal

Contact Information

Name Organization Contact URI Last Updated
Ahti Heinla ahti&ahti.bluemoon.ee 2002-06
Avi Nathan avin&microsoft.com
Bill Andrews billa&vnd.tek.com
Bob Purvy bpurvy&us.oracle.com
Bret O'Rourke bretor&microsoft.com
Chris Stanaway stanaway&comm.mot.com
Christian Saether ChristianS&asymetrix.com
Chuck Neal chuck&phase3.com
CityDisc citydisc&euronet.nl
David Thielen support&windward.net
Dr. Charles E. Campbell Jr. cec&gryphon.gsfc.nasa.gov
Drew Wolff dwolff&centra.net
George Kajos gkajos&mail1.videoserver.com
Glen Pearson GlenP&multigen.com
Glenn Levitt streetd1&ix.netcom.com
Hans-Peter Heffels hostmaster&csb-system.com
ITU-T tsbsg16&itu.int 2013-01-31
ITU-T TSB ITU-T tsbsg16&itu.int 2013-01-31
Igor Zaoutine igor&global-tech.com
Jeannie Burleson jeannie&cambertx.com
John McCormack jmac&cisco.com
John Tafoya johnt&microsoft.com
Jose Luis 73374.313&compuserve.com
Ken Crocker kcrocker&microsoft.com
Ken Hearn hearn&hpindacx.cup.hp.com
Louis E. Simard 76400.3371&compuserve.com
Manabu Makino m-makino&ael.fujitsu.co.jp
Mark B. Hurst mhurst&aspenres.com
Mark E. Fogle mefogle&xantel.com
Max Morris maxm&microsoft.com
Michael Lanzetta hagbard&ultimatech.com
Michael Wood wood&althea.hks.com
Nitza Steinberg nitza&isd.3com.com
Paul Breslin phb&sidefx.com
Paul Pyck papy&telindus.be
Richard J. Williams RJW1&trpo4.tr.unisys.com
Rodney Iwashina rodney&cyclone.rfx.com
Ron Lawson ronaldl&hpindacx.cup.hp.com
Ronnie De Giorgio Silverstring Ltd. rdegiorgio&silverstring.com 2011-09-15
Silverstring Ltd. rdegiorgio&silverstring.com 2011-09-15
Srinivas N. Mogalapalli srinivas&proxim.com
Stepehen Campbell campbell&uniprise.com
Steve Ryckman iana&simsware.com
Stuart Button button&promis.com
Sylvia Scheuren schsy02&cai.com
Terry Lim tkl&pentek.com
gdeinsta gdeinsta&jetform.com