Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-11-10

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
fxp 286 tcp FXP Communication James Darnall James Darnall
fxp 286 udp FXP Communication James Darnall James Darnall
netuitive 1286 tcp netuitive JF Huard JF Huard
netuitive 1286 udp netuitive JF Huard JF Huard
radius 1812 tcp RADIUS RFC 2865
radius 1812 udp RADIUS RFC 2865
radius-acct 1813 tcp RADIUS Accounting RFC 2866
radius-acct 1813 udp RADIUS Accounting RFC 2866
nas-metering 2286 tcp NAS-Metering Steven Sawkins Steven Sawkins
nas-metering 2286 udp NAS-Metering Steven Sawkins Steven Sawkins
dialpad-voice1 2860 tcp Dialpad Voice 1
dialpad-voice1 2860 udp Dialpad Voice 1
dialpad-voice2 2861 tcp Dialpad Voice 2 Wongyu Cho Wongyu Cho
dialpad-voice2 2861 udp Dialpad Voice 2 Wongyu Cho Wongyu Cho
ttg-protocol 2862 tcp TTG Protocol Mark Boler Mark Boler
ttg-protocol 2862 udp TTG Protocol Mark Boler Mark Boler
sonardata 2863 tcp Sonar Data Ian Higginbottom Ian Higginbottom
sonardata 2863 udp Sonar Data Ian Higginbottom Ian Higginbottom
astronova-main 2864 tcp main 5001 cmd AstroNova, Inc. Chris Tate 2020-03-03
astronova-main 2864 udp main 5001 cmd AstroNova, Inc. Chris Tate 2020-03-03
pit-vpn 2865 tcp pit-vpn Norbert Sendetzky Norbert Sendetzky
pit-vpn 2865 udp pit-vpn Norbert Sendetzky Norbert Sendetzky
iwlistener 2866 tcp iwlistener Fred Surr Fred Surr
iwlistener 2866 udp iwlistener Fred Surr Fred Surr
esps-portal 2867 tcp esps-portal Nicholas Stowfis Nicholas Stowfis
esps-portal 2867 udp esps-portal Nicholas Stowfis Nicholas Stowfis
npep-messaging 2868 tcp Norman Proprietaqry Events Protocol AVG Technologies Norway AS Kristian A. Bognaes 2015-05-20
npep-messaging 2868 udp Norman Proprietaqry Events Protocol AVG Technologies Norway AS Kristian A. Bognaes 2015-05-20
icslap 2869 tcp ICSLAP Richard Lamb Richard Lamb
icslap 2869 udp ICSLAP Richard Lamb Richard Lamb
e-net 3286 tcp E-Net Steven Grigsby Steven Grigsby
e-net 3286 udp E-Net Steven Grigsby Steven Grigsby
9286 tcp Reserved
n2receive 9286 udp n2 monitoring receiver Peter van Dijk Peter van Dijk 2011-01-10
12754-12864 Unassigned
netperf 12865 tcp control port for the netperf benchmark netperf.org Rick Jones 2013-04-05
12865 udp Reserved
12866-13159 Unassigned

Contact Information

Name Organization Contact URI Last Updated
AstroNova, Inc. ctate&astronovainc.com 2020-03-03
AVG Technologies Norway AS kristian.bognaes&avg.com 2015-05-20
Chris Tate ctate&astronovainc.com 2020-03-03
Fred Surr quest_iana&oz.quest.com
Ian Higginbottom sonardata&sonardata.com
JF Huard jfhuard&netuitive.com
James Darnall james_r_darnall&sbcglobal.net
Kristian A. Bognaes AVG Technologies Norway AS kristian.bognaes&avg.com 2015-05-20
Mark Boler markb&ttgsoftware.com
netperf.org netperf-feedback&netperf.org 2013-04-05
Nicholas Stowfis nstowfis&esps.com
Norbert Sendetzky norbert&linuxnetworks.de
Peter van Dijk peter&xlshosting.nl 2011-01-10
Richard Lamb rlamb&microsoft.com
Rick Jones perfgeek&mac.com 2013-04-05
Steven Grigsby sgrigsby&austin.eent.com
Steven Sawkins ssawkins&symantec.com
Wongyu Cho wgcho&dialpad.com