Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
ptp-general 320 tcp PTP General Kang Lee Kang Lee 2010-07-27
ptp-general 320 udp PTP General Kang Lee Kang Lee 2010-07-27
amx-axbnet 1320 tcp AMX-AXBNET Jeff Burch Jeff Burch
amx-axbnet 1320 udp AMX-AXBNET Jeff Burch Jeff Burch
siebel-ns 2320 tcp Siebel NS Gilberto Arnaiz Gilberto Arnaiz
siebel-ns 2320 udp Siebel NS Gilberto Arnaiz Gilberto Arnaiz
tick-port 3200 tcp Press-sense Tick Port Boris Svetlitsky Boris Svetlitsky
tick-port 3200 udp Press-sense Tick Port Boris Svetlitsky Boris Svetlitsky
cpq-tasksmart 3201 tcp CPQ-TaskSmart Jackie Lau Jackie Lau
cpq-tasksmart 3201 udp CPQ-TaskSmart Jackie Lau Jackie Lau
intraintra 3202 tcp IntraIntra Matthew Asham Matthew Asham
intraintra 3202 udp IntraIntra Matthew Asham Matthew Asham
netwatcher-mon 3203 tcp Network Watcher Monitor
netwatcher-mon 3203 udp Network Watcher Monitor
netwatcher-db 3204 tcp Network Watcher DB Access Hirokazu Fujisawa Hirokazu Fujisawa
netwatcher-db 3204 udp Network Watcher DB Access Hirokazu Fujisawa Hirokazu Fujisawa
isns 3205 tcp iSNS Server Port RFC 4171
isns 3205 udp iSNS Server Port RFC 4171
ironmail 3206 tcp IronMail POP Proxy Mike Hudack Mike Hudack
ironmail 3206 udp IronMail POP Proxy Mike Hudack Mike Hudack
vx-auth-port 3207 tcp Veritas Authentication Port Senthil Ponnuswamy Senthil Ponnuswamy
vx-auth-port 3207 udp Veritas Authentication Port Senthil Ponnuswamy Senthil Ponnuswamy
pfu-prcallback 3208 tcp PFU PR Callback Tetsuharu Hanada Tetsuharu Hanada
pfu-prcallback 3208 udp PFU PR Callback Tetsuharu Hanada Tetsuharu Hanada
netwkpathengine 3209 tcp HP OpenView Network Path Engine Server Anthony Walker Anthony Walker
netwkpathengine 3209 udp HP OpenView Network Path Engine Server Anthony Walker Anthony Walker
officelink2000 3320 tcp Office Link 2000 Mike Balch Mike Balch
officelink2000 3320 udp Office Link 2000 Mike Balch Mike Balch
fdt-rcatp 4320 tcp FDT Remote Categorization Protocol Russell P. Holsclaw Russell P. Holsclaw 2006-03
fdt-rcatp 4320 udp FDT Remote Categorization Protocol Russell P. Holsclaw Russell P. Holsclaw 2006-03
bsfserver-zn 5320 tcp Webservices-based Zn interface of BSF Bert Paul Bert Paul 2008-05-01
5320 udp Reserved
gsmp-ancp 6068 tcp GSMP/ANCP Avri Doria Avri Doria RFC 6320
repsvc 6320 tcp Double-Take Replication Service Carbonite, Inc. James Wilkinson 2006-04 2019-08-23
repsvc 6320 udp Double-Take Replication Service Carbonite, Inc. James Wilkinson 2006-04 2019-08-23
tnp-discover 8320 tcp Thin(ium) Network Protocol Aly Orady Aly Orady 2007-08-07
tnp-discover 8320 udp Thin(ium) Network Protocol Aly Orady Aly Orady 2007-08-07
9319-9320 Unassigned
10289-10320 Unassigned
imip-channels 11320 tcp IMIP Channels Port Len Zuvela Len Zuvela
imip-channels 11320 udp IMIP Channels Port Len Zuvela Len Zuvela
12303-12320 Unassigned
24250-24320 Unassigned
31950-32033 Unassigned
iracinghelper 32034 tcp iRacing helper service Randy Cassidy Randy Cassidy 2007-08-30
iracinghelper 32034 udp iRacing helper service Randy Cassidy Randy Cassidy 2007-08-30
32035-32248 Unassigned
43192-43209 Unassigned
44124-44320 Unassigned

Contact Information

Name Organization Contact URI Last Updated
Aly Orady Atto Devices Inc. aly.orady&attodevices.com 2007-08-07
Anthony Walker anthony_walker&hp.com 2002-03
Avri Doria avri.doria&nokia.com
Bert Paul bert.paul&apertio.com 2008-07-03
Boris Svetlitsky boris&press-sense.com
Carbonite, Inc. jwilkinson&carbonite.com 2019-08-23
Gilberto Arnaiz garnaiz&siebel.com
Hirokazu Fujisawa fujisawa&pfu.fujitsu.com
Jackie Lau jackie.lau&compaq.com
James Wilkinson jwilkinson&carbonite.com 2019-08-23
Jeff Burch jeff.burch&amx.com
Kang Lee I&M Society TC-9 kang.lee&nist.gov 2010-07-27
Len Zuvela lenz&microsoft.com
Matthew Asham matthew&asham.ca 2019-11-22
Mike Balch mbalch&teltone.com
Mike Hudack mike&mhudack.com
Randy Cassidy randy.cassidy&iracing.com 2007-08-30
Russell P. Holsclaw Fast Data Technology Inc. rholsclaw&fastdatatech.com 2006-03
Senthil Ponnuswamy senthil&veritas.com
Tetsuharu Hanada hanada&pfu.fujitsu.com