Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
digital-vrc 466 tcp digital-vrc Peter Higginson Peter Higginson
digital-vrc 466 udp digital-vrc Peter Higginson Peter Higginson
oceansoft-lm 1466 tcp Ocean Software License Manager Randy Leonard Randy Leonard
oceansoft-lm 1466 udp Ocean Software License Manager Randy Leonard Randy Leonard
lbf 2466 tcp Load Balance Forwarding Kazuhiro Koide Kazuhiro Koide
lbf 2466 udp Load Balance Forwarding Kazuhiro Koide Kazuhiro Koide
m3ua 2905 tcp M3UA Lyndon Ong Lyndon Ong RFC 4666
m3ua 2905 sctp M3UA Lyndon Ong Lyndon Ong RFC 4666
workflow 3466 tcp WORKFLOW Robert Hufsky Robert Hufsky
workflow 3466 udp WORKFLOW Robert Hufsky Robert Hufsky
smaclmgr 4660 tcp smaclmgr Hiromi Taki Hiromi Taki
smaclmgr 4660 udp smaclmgr Hiromi Taki Hiromi Taki
kar2ouche 4661 tcp Kar2ouche Peer location service Andy Krouwel Andy Krouwel
kar2ouche 4661 udp Kar2ouche Peer location service Andy Krouwel Andy Krouwel
oms 4662 tcp OrbitNet Message Service Roy Davies Roy Davies 2005-08
oms 4662 udp OrbitNet Message Service Roy Davies Roy Davies 2005-08
noteit 4663 tcp Note It! Message Service Pedro Alpedrinha Pedro Alpedrinha 2006-02
noteit 4663 udp Note It! Message Service Pedro Alpedrinha Pedro Alpedrinha 2006-02
ems 4664 tcp Rimage Messaging Server David V. Raskin David V. Raskin 2006-02
ems 4664 udp Rimage Messaging Server David V. Raskin David V. Raskin 2006-02
contclientms 4665 tcp Container Client Message Service Bruce Thompson Bruce Thompson 2006-02
contclientms 4665 udp Container Client Message Service Bruce Thompson Bruce Thompson 2006-02
eportcomm 4666 tcp E-Port Message Service
eportcomm 4666 udp E-Port Message Service
mmacomm 4667 tcp MMA Comm Services
mmacomm 4667 udp MMA Comm Services
mmaeds 4668 tcp MMA EDS Service Robert Shaffer Robert Shaffer 2006-02
mmaeds 4668 udp MMA EDS Service Robert Shaffer Robert Shaffer 2006-02
eportcommdata 4669 tcp E-Port Data Service Robert Shaffer Robert Shaffer 2006-02
eportcommdata 4669 udp E-Port Data Service Robert Shaffer Robert Shaffer 2006-02
5466-5469 Unassigned
24466-24553 Unassigned
24602-24665 Unassigned
sdtvwcam 24666 tcp Service used by SmarDTV to communicate between a CAM and a second screen application SmarDTV Vincent Demortier 2015-03-04
24666 udp Reserved
24667-24675 Unassigned

Contact Information

Name Organization Contact URI Last Updated
Andy Krouwel andy&kar2ouche.com
Bruce Thompson brucet&actioninformationsystems.com 2006-02
David V. Raskin draskin&rimage.com 2006-02
Hiromi Taki stg-togo&saint.nm.fujitsu.co.jp
Kazuhiro Koide kaz&pfu.co.jp
Lyndon Ong LyOng&ciena.com
Pedro Alpedrinha pedro.alpedrinha&redevirtual.com 2006-02
Peter Higginson higginson&mail.dec.com
Randy Leonard randy&oceansoft.com
Robert Hufsky rhufsky&csesys.co.at
Robert Shaffer bob.shaffer&micmod.com 2006-02
Roy Davies rdavies&daq.net 2005-08
SmarDTV vincent.demortier&smardtv.com 2015-03-04
Vincent Demortier SmarDTV vincent.demortier&smardtv.com 2015-03-04