Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
ljk-login 472 tcp ljk-login LJK Software, Cambridge, Massachusetts LJK Software, Cambridge, Massachusetts
ljk-login 472 udp ljk-login LJK Software, Cambridge, Massachusetts LJK Software, Cambridge, Massachusetts
exp1 1021 tcp RFC3692-style Experiment 1 IESG IETF Chair [1]RFC 4727; RFC 6335
exp1 1021 udp RFC3692-style Experiment 1 IESG IETF Chair [1]RFC 4727; RFC 6335
exp1 1021 sctp RFC3692-style Experiment 1 IESG IETF Chair [1]RFC 4727; RFC 6335
exp1 1021 dccp RFC3692-style Experiment 1 IESG IETF Chair [1]RFC 4727; RFC 6335
exp2 1022 tcp RFC3692-style Experiment 2 IESG IETF Chair [1]RFC 4727; RFC 6335
exp2 1022 udp RFC3692-style Experiment 2 IESG IETF Chair [1]RFC 4727; RFC 6335
exp2 1022 sctp RFC3692-style Experiment 2 IESG IETF Chair [1]RFC 4727; RFC 6335
exp2 1022 dccp RFC3692-style Experiment 2 IESG IETF Chair [1]RFC 4727; RFC 6335
csdm 1472 tcp csdm Robert Stabl Robert Stabl
csdm 1472 udp csdm Robert Stabl Robert Stabl
c3 2472 tcp C3 Eckhard Grieger Eckhard Grieger
c3 2472 udp C3 Eckhard Grieger Eckhard Grieger
jaugsremotec-1 3472 tcp JAUGS N-G Remotec 1
jaugsremotec-1 3472 udp JAUGS N-G Remotec 1
4712-4724 Unassigned
truckstar 4725 tcp TruckStar Service Brian Toothill Brian Toothill 2010-10-15
truckstar 4725 udp TruckStar Service Brian Toothill Brian Toothill 2010-10-15
4726 tcp Reserved
a26-fap-fgw 4726 udp A26 (FAP-FGW) David Ott David Ott 2010-10-15
fcis 4727 tcp F-Link Client Information Service
fcis-disc 4727 udp F-Link Client Information Service Discovery Makoto Zukawa Makoto Zukawa 2010-10-15
capmux 4728 tcp CA Port Multiplexer Nigel Groves Nigel Groves 2006-06
capmux 4728 udp CA Port Multiplexer Nigel Groves Nigel Groves 2006-06
4729 tcp Reserved
gsmtap 4729 udp GSM Interface Tap Harald Welte Harald Welte 2009-01-16
apsolab-tag 5472 tcp The Apsolab company's dynamic tag protocol Apsolab Inc. Jean-Francois Gauthier 2014-11-10
5472 udp Reserved
6472-6479 Unassigned
7472 Unassigned
otv 8472 tcp Overlay Transport Virtualization (OTV) Dino Farinacci Dino Farinacci 2008-01-07
otv 8472 udp Overlay Transport Virtualization (OTV) Dino Farinacci Dino Farinacci 2008-01-07
24681-24726 Unassigned
24727 Unassigned Unauthorized Use Known on port 24727
24728-24753 Unassigned
25472-25575 Unassigned
37472 tcp Reserved
37472 udp Reserved
3gpp-w1ap 37472 sctp W1 signalling transport 3GPP Lionel Morand 2020-07-16
38472 tcp Reserved
38472 udp Reserved
f1-control 38472 sctp F1 Control Plane (3GPP) Luis Lopes Luis Lopes 2017-06-23

Contact Information

Name Organization Contact URI Last Updated
3GPP lionel.morand&orange.com 2020-07-16
Apsolab Inc. admin&apsolab.com 2014-11-10
Brian Toothill brian.toothill&touchstar.co.uk 2010-10-15
David Ott dott&qualcomm.com 2010-10-15
Dino Farinacci dino&cisco.com 2008-08-21
Eckhard Grieger e.grieger&com-on.de
Harald Welte laforge&gnumonks.org 2009-01-16
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Jean-Francois Gauthier Apsolab Inc. jfgauthier&apsolab.com 2014-11-10
LJK Software, Cambridge, Massachusetts support&ljk.com
Lionel Morand lionel.morand&orange.com 2020-07-16
Luis Lopes llopes&qti.qualcomm.com 2017-06-23
Makoto Zukawa zukawa&jp.fujitsu.com 2010-10-15
Nigel Groves nigel.groves&ca.com 2006-06
Robert Stabl stabl&informatik.uni-muenchen.de