Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-11-10

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
meter 571 tcp udemon
meter 571 udp udemon
rdb-dbs-disp 1571 tcp Oracle Remote Data Base mackin mackin
rdb-dbs-disp 1571 udp Oracle Remote Data Base mackin mackin
cecsvc 2571 tcp CECSVC Roger Pao Roger Pao
cecsvc 2571 udp CECSVC Roger Pao Roger Pao
megardsvr-port 3571 tcp MegaRAID Server Port
megardsvr-port 3571 udp MegaRAID Server Port
4571-4572 Unassigned
avt-profile-1 5004 tcp RTP media data RFC 3551; RFC 4571
avt-profile-2 5005 tcp RTP control protocol RFC 3551; RFC 4571
5706-5712 Unassigned
proshareaudio 5713 tcp proshare conf audio gunner gunner
proshareaudio 5713 udp proshare conf audio gunner gunner
prosharevideo 5714 tcp proshare conf video gunner gunner
prosharevideo 5714 udp proshare conf video gunner gunner
prosharedata 5715 tcp proshare conf data gunner gunner
prosharedata 5715 udp proshare conf data gunner gunner
prosharerequest 5716 tcp proshare conf request gunner gunner
prosharerequest 5716 udp proshare conf request gunner gunner
prosharenotify 5717 tcp proshare conf notify gunner gunner
prosharenotify 5717 udp proshare conf notify
dpm 5718 tcp DPM Communication Server Sundar Srinivasan; Vinay Badami Sundar Srinivasan; Vinay Badami
dpm 5718 udp DPM Communication Server Sundar Srinivasan; Vinay Badami Sundar Srinivasan; Vinay Badami
dpm-agent 5719 tcp DPM Agent Coordinator Sundar Srinivasan; Vinay Badami Sundar Srinivasan; Vinay Badami 2006-05
dpm-agent 5719 udp DPM Agent Coordinator Sundar Srinivasan; Vinay Badami Sundar Srinivasan; Vinay Badami 2006-05
7571-7573 Unassigned

Contact Information

Name Contact URI Last Updated
Roger Pao rpao&corder-eng.com
Sundar Srinivasan sundars&microsoft.com 2006-05
Vinay Badami VinayB&microsoft.com 2006-05
gunner&ibeam.intel.com
mackin&us.oracle.com