Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-11-10

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
vpps-via 676 tcp VPPS Via Ulysses G. Smith Jr. Ulysses G. Smith Jr.
vpps-via 676 udp VPPS Via Ulysses G. Smith Jr. Ulysses G. Smith Jr.
netcomm1 1676 tcp netcomm1
netcomm2 1676 udp netcomm2 Bulent Kasman Bulent Kasman
simslink 2676 tcp SIMSLink Steve Ryckman Steve Ryckman
simslink 2676 udp SIMSLink Steve Ryckman Steve Ryckman
va-pacbase 3676 tcp VisualAge Pacbase server Dominique Lelievre Dominique Lelievre 2003-01
va-pacbase 3676 udp VisualAge Pacbase server Dominique Lelievre Dominique Lelievre 2003-01
dhct-alerts 4676 tcp BIAP Generic Alert Louis Slothouber Louis Slothouber 2005-08
dhct-alerts 4676 udp BIAP Generic Alert Louis Slothouber Louis Slothouber 2005-08
mdns 5353 tcp Multicast DNS IESG IETF Chair RFC 6762
mdns 5353 udp Multicast DNS IESG IETF Chair RFC 6762
raadmin 5676 tcp RA Administration Sergei Zjaikin Sergei Zjaikin 2002-02
raadmin 5676 udp RA Administration Sergei Zjaikin Sergei Zjaikin 2002-02
6717-6766 Unassigned
bmc-perf-agent 6767 tcp BMC PERFORM AGENT Portnoy Boxman Portnoy Boxman
bmc-perf-agent 6767 udp BMC PERFORM AGENT Portnoy Boxman Portnoy Boxman
bmc-perf-mgrd 6768 tcp BMC PERFORM MGRD Portnoy Boxman Portnoy Boxman
bmc-perf-mgrd 6768 udp BMC PERFORM MGRD Portnoy Boxman Portnoy Boxman
adi-gxp-srvprt 6769 tcp ADInstruments GxP Server Mathew Pitchforth Mathew Pitchforth 2005-08
adi-gxp-srvprt 6769 udp ADInstruments GxP Server Mathew Pitchforth Mathew Pitchforth 2005-08
imqbrokerd 7676 tcp iMQ Broker Rendezvous Joseph Di Pol Joseph Di Pol 2002-04
imqbrokerd 7676 udp iMQ Broker Rendezvous Joseph Di Pol Joseph Di Pol 2002-04
8676-8685 Unassigned
canditv 24676 tcp Canditv Message Service Gary Aston Gary Aston 2009-03-10
canditv 24676 udp Canditv Message Service Gary Aston Gary Aston 2009-03-10
caldav tcp Calendaring Extensions to WebDAV (CalDAV) - non-TLS IESG IETF Chair 2012-02-17 RFC 6764 This is an extension of the http service. Defined TXT keys: path=<context path>
caldavs tcp Calendaring Extensions to WebDAV (CalDAV) - over TLS IESG IETF Chair 2012-02-17 RFC 6764 This is an extension of the https service. Defined TXT keys: path=<context path>
timezone tcp Time Zone Data Distribution Service - non-TLS IESG IETF Chair 2015-08-03 RFC 7808 This is an extension of the http service. Defined TXT keys: path=<context path> (as per Section 6 of RFC 6763).
timezones tcp Time Zone Data Distribution Service - over TLS IESG IETF Chair 2015-08-03 RFC 7808 This is an extension of the https service. Defined TXT keys: path=<context path> (as per Section 6 of RFC 6763).

Contact Information

Name Organization Contact URI Last Updated
Bulent Kasman BKasman&symantec.com
Dominique Lelievre dominique.lelievre&fr.ibm.com 2003-01
Gary Aston Gary.Aston&datadrivenlogistics.com 2009-03-10
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Joseph Di Pol joe.dipol&sun.com 2002-04
Louis Slothouber lpslot&biap.com 2005-08
Mathew Pitchforth mathew&adinstruments.co.nz 2005-08
Portnoy Boxman portnoy_boxman&bmc.com 2005-01
Sergei Zjaikin serge&previo.ee 2002-02
Steve Ryckman iana&simsware.com
Ulysses G. Smith Jr. ugsmith&cesi.com