Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
rushd 696 tcp RUSHD Greg Ercolano Greg Ercolano
rushd 696 udp RUSHD Greg Ercolano Greg Ercolano
ltp-deepspace 1113 dccp Licklider Transmission Protocol 2013-11-12 2014-02-21 RFC 7122 7107696
rrifmm 1696 tcp rrifmm
rrifmm 1696 udp rrifmm
unifyadmin 2696 tcp Unify Admin Daegis, Inc. Chris Anderson 2012-07-31
unifyadmin 2696 udp Unify Admin Daegis, Inc. Chris Anderson 2012-07-31
telnetcpcd 3696 tcp Telnet Com Port Control Thomas J. Pinkl Thomas J. Pinkl 2003-02
telnetcpcd 3696 udp Telnet Com Port Control Thomas J. Pinkl Thomas J. Pinkl 2003-02
kmip 5696 tcp Key Management Interoperability Protocol OASIS KMIP Technical Committee Robin Cover 2011-07-25
5696 udp Reserved
6696 tcp Reserved
babel 6696 udp Babel Routing Protocol 2011-08-15 RFC 8966
6952-6960 Unassigned
jmact3 6961 tcp JMACT3 Yutaka Ono Yutaka Ono
jmact3 6961 udp JMACT3 Yutaka Ono Yutaka Ono
jmevt2 6962 tcp jmevt2 Yutaka Ono Yutaka Ono
jmevt2 6962 udp jmevt2 Yutaka Ono Yutaka Ono
swismgr1 6963 tcp swismgr1 Yutaka Ono Yutaka Ono
swismgr1 6963 udp swismgr1 Yutaka Ono Yutaka Ono
swismgr2 6964 tcp swismgr2 Yutaka Ono Yutaka Ono
swismgr2 6964 udp swismgr2 Yutaka Ono Yutaka Ono
swistrap 6965 tcp swistrap Yutaka Ono Yutaka Ono
swistrap 6965 udp swistrap Yutaka Ono Yutaka Ono
swispol 6966 tcp swispol Yutaka Ono Yutaka Ono
swispol 6966 udp swispol Yutaka Ono Yutaka Ono
6967-6968 Unassigned
acmsoda 6969 tcp acmsoda Daniel Simms Daniel Simms
acmsoda 6969 udp acmsoda Daniel Simms Daniel Simms
7691-7696 Unassigned
9696-9699 Unassigned

Contact Information

Name Organization Contact URI Last Updated
Chris Anderson Daegis, Inc. ianaportmaster&daegis.com 2012-07-31
Daegis, Inc. ianaportmaster&daegis.com 2012-07-31
Daniel Simms dsimms&acm.uiuc.edu
Greg Ercolano erco&netcom.com
OASIS KMIP Technical Committee robin&oasis-open.org 2011-07-25
Robin Cover OASIS KMIP Technical Committee robin&oasis-open.org 2011-07-25
Thomas J. Pinkl tom&pinkl.com 2003-02
Yutaka Ono ono&saint.nm.fujitsu.co.jp