Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
silc 706 tcp SILC Pekka Riikonen Pekka Riikonen
silc 706 udp SILC Pekka Riikonen Pekka Riikonen
jetform 1706 tcp jetform gdeinsta gdeinsta
jetform 1706 udp jetform gdeinsta gdeinsta
ncdmirroring 2706 tcp NCD Mirroring Tim Stevenson Tim Stevenson
ncdmirroring 2706 udp NCD Mirroring Tim Stevenson Tim Stevenson
rt-event 3706 tcp Real-Time Event Port
rt-event 3706 udp Real-Time Event Port
5706-5712 Unassigned
6706 udp Reserved
6706 tcp Reserved
frc-lp 6706 sctp ForCES LP (Low priority) channel RFC 5811
7041-7069 Unassigned
7702-7706 Unassigned
aero 8060 udp Asymmetric Extended Route Optimization (AERO) IESG IETF Chair RFC 6706
jnx-kcsync tcp jollys keychain cloud sync protocol Patrick Stein Patrick Stein 2011-10-24 Defined TXT keys: hash=<40hex characters> salt=<40hex characters> uuid=<40hex characters> Example: hash=5e7580598c0d7064d4fc79faaeb42585e1a675f8 salt=f0164cb3a0c3d7efe75abea8fda86d2d56c8dda9 uuid=db61dc092922252e45bbb264f59147138c7fd5fa

Contact Information

Name Organization Contact URI Last Updated
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Patrick Stein Patrick.Stein&jinx.eu 2011-10-24
Pekka Riikonen priikone&poseidon.pspt.fi
Tim Stevenson tes&ncd.com
gdeinsta gdeinsta&jetform.com