Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
iris-xpcs 714 tcp IRIS over XPCS RFC 4992
iris-xpcs 714 udp IRIS over XPCS RFC 4992
iscsi 860 tcp iSCSI IESG IETF Chair 2013-08-27 RFC 7143
iscsi 860 udp iSCSI IESG IETF Chair 2013-08-27 RFC 7143
sesi-lm 1714 tcp sesi-lm
sesi-lm 1714 udp sesi-lm
raventdm 2714 tcp Raven Trinity Data Mover Daniel Sorlov Daniel Sorlov
raventdm 2714 udp Raven Trinity Data Mover Daniel Sorlov Daniel Sorlov
iscsi-target 3260 tcp iSCSI port IESG IETF Chair 2013-08-27 RFC 7143
iscsi-target 3260 udp iSCSI port IESG IETF Chair 2013-08-27 RFC 7143
delos-dms 3714 tcp DELOS Direct Messaging Ekkehard Morgenstern Ekkehard Morgenstern 2003-03
delos-dms 3714 udp DELOS Direct Messaging Ekkehard Morgenstern Ekkehard Morgenstern 2003-03
prosharevideo 5714 tcp proshare conf video gunner gunner
prosharevideo 5714 udp proshare conf video gunner gunner
ibprotocol 6714 tcp Internet Backplane Protocol Alessandro Bassi Alessandro Bassi
ibprotocol 6714 udp Internet Backplane Protocol Alessandro Bassi Alessandro Bassi

Contact Information

Name Organization Contact URI Last Updated
Alessandro Bassi abassi&cs.utk.edu
Daniel Sorlov Daniel&sorlov.com
Ekkehard Morgenstern ekkehard&ekkehardmorgenstern.de 2003-03
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
gunner&ibeam.intel.com